Website-Import funktioniert nicht

  • HAllo Forum,

    ich wollte eine MAGIX-Seite http://senioren-klostergarten.de/ auf Zeta-Umstellen und die Seite importieren. Leider schlägt der Import fehl:


    Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.


    Woran kann dies liegen ? hier die Details:


    System.NullReferenceException


    -----------------


    Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.


    -----------------


    bei ZetaHtmlSpider.Downloader.WebSiteDownloader.process(Object userState) in c:\P\ZP\14.1\ZetaProducerHtmlSpider\Source\HtmlSpider\Downloader\WebSiteDownloader.cs:Zeile 47.

    bei ZetaHtmlSpider.Downloader.WebSiteDownloader.Process() in c:\P\ZP\14.1\ZetaProducerHtmlSpider\Source\HtmlSpider\Downloader\WebSiteDownloader.cs:Zeile 136.

    bei ZetaProducer.RuntimeBusinessLogic.Webbing.Projects.Import.WebsiteImportController.doStartDownload() in c:\P\ZP\14.1\ZetaProducerMain\Source\Core\RuntimeBusinessLogic\Webbing\Projects\Import\WebsiteImportController.cs:Zeile 136.

    bei ZetaProducer.RuntimeBusinessLogic.Webbing.Projects.Import.WebsiteImportController.Import(WebProjectImportInformation information) in c:\P\ZP\14.1\ZetaProducerMain\Source\Core\RuntimeBusinessLogic\Webbing\Projects\Import\WebsiteImportController.cs:Zeile 59.

    bei ZetaProducer.Main.Project.Creation.CreateNewWebsiteWizardForm3.processingBackgroundWorker_DoWork(Object sender, DoWorkEventArgs e) in c:\P\ZP\14.1\ZetaProducerMain\Source\Core\Main\Project\Creation\CreateNewWebsiteWizardForm3.cs:Zeile 674.

    bei System.ComponentModel.BackgroundWorker.OnDoWork(DoWorkEventArgs e)

    bei System.ComponentModel.BackgroundWorker.WorkerThreadStart(Object argument)


    NullReferenceException

    {

    Message="Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.",

    Data=

    [

    ]

    ,

    InnerException=null,

    TargetSite=RuntimeMethodInfo: process,

    StackTrace=" bei ZetaHtmlSpider.Downloader.WebSiteDownloader.process(Object userState) in c:\\P\\ZP\\14.1\\ZetaProducerHtmlSpider\\Source\\HtmlSpider\\Downloader\\WebSiteDownloader.cs:Zeile 47.\\r\\n bei ZetaHtmlSpider.Downloader.WebSiteDownloader.Process() in c:\\P\\ZP\\14.1\\ZetaProducerHtmlSpider\\Source\\HtmlSpider\\Downloader\\WebSiteDownloader.cs:Zeile 136.\\r\\n bei ZetaProducer.RuntimeBusinessLogic.Webbing.Projects.Import.WebsiteImportController.doStartDownload() in c:\\P\\ZP\\14.1\\ZetaProducerMain\\Source\\Core\\RuntimeBusinessLogic\\Webbing\\Projects\\Import\\WebsiteImportController.cs:Zeile 136.\\r\\n bei ZetaProducer.RuntimeBusinessLogic.Webbing.Projects.Import.WebsiteImportController.Import(WebProjectImportInformation information) in c:\\P\\ZP\\14.1\\ZetaProducerMain\\Source\\Core\\RuntimeBusinessLogic\\Webbing\\Projects\\Import\\WebsiteImportController.cs:Zeile 59.\\r\\n bei ZetaProducer.Main.Project.Creation.CreateNewWebsiteWizardForm3.processingBackgroundWorker_DoWork(Object sender, DoWorkEventArgs e) in c:\\P\\ZP\\14.1\\ZetaProducerMain\\Source\\Core\\Main\\Project\\Creation\\CreateNewWebsiteWizardForm3.cs:Zeile 674.\\r\\n bei System.ComponentModel.BackgroundWorker.OnDoWork(DoWorkEventArgs e)\\r\\n bei System.ComponentModel.BackgroundWorker.WorkerThreadStart(Object argument)",

    HelpLink=null,

    Source="ZetaHtmlSpider",

    HResult=-2147467261

    }



    #######################################


    Die Seite ist zwar nicht groß - aber ein Import wäre schon schön ;)


    Ach ja - ich habe erst gedacht - vielleicht läuft noch irgendwas von Zeta und einen Rechnerneustart durchgeführt - leider mit dem gleichen Ergebnis ;(


    Danke für Eure Hilfe

    Viele Grüße

    Sven :/

    ------------------------------------------

    Zeta Producer 14.3.0 Business

  • Keine Ahnung warum, aber nach erneutem PC-Neustart hat der Import funktioniert .... :)

    Viele Grüße

    Sven :/

    ------------------------------------------

    Zeta Producer 14.3.0 Business