Beiträge von jan0sch

    Hallo Thomas,


    SFTP Server mit / konfiguriert, Fehlermeldung ignoriert (sie werden nicht veröffentlichen können), dann veröffentlicht (komplette Website veröffentlichen), wieder eine Fehlermeldung erhalten, und die Website ist immer noch genau wie vorher. Unter Fehler/Protokoll ist nichts eingetragen, also blank.

    Dann "Website online veröffentlichen", dabei erscheint Fehlermeldung aus dem Protokoll (siehe Anhang).


    Gruß,


    Heiko


    Hallo Thomas,


    ich kann den Zielordner schon ändern, allerdings nur händig. Wenn ich auf das Auswahl-Icon klicke kommt die Fehlermeldung. Die händige Änderung in lediglich "/" bringt nichts, das Ergebnis ist das gleiche.

    In Strato übrigens ist tatsächlich das Stammverzeichnis das Ziel. Aber solange die Änderung nichts bringt...

    Hallo Steffen,


    vielen Dank für die Rückmeldung.


    Also was ich bisher herausgefunden habe:


    Am Cache liegt es nicht, da es sowohl nach dem Löschen als auch auf anderen Browsern ebenfalls auftritt.

    Ich habe nach der oben verlinkten Anleitung einmal alles neu eingestellt, diesmal auf SFTP anstatt wie vorher auf FTP.


    Ich bekomme jetzt allerdings schon beim Versuch den Zielordner zu ändern die Fehlermeldung "Negotiation failed. Server signature is not valid."


    Der Name des Hauptordners auf dem Server und der Name des Zielordners bei Zeta sind aber identisch.


    Im Nachhinein ist mir beim Anschauen der Ordnerstruktur auf dem Server aufgefallen, dass Zeta sehr wohl den geänderten Inhalt der HP auf den Strato Server üertragen hat, da alle Einzelseiten mit den aktualisierten Namen und Änderungsdaten zu sehen waren, nur wurde die HP irgendwie nicht neu veröffentlicht.


    Gruß,


    Heiko


    Guten Abend,


    ich habe nach Aktualisierung auf Version 15 das Problem, dass keine meiner Seiten mehr aktualisiert wird wenn ich veröffentlichen möchte. Im ZP sind die Änderungen zu sehen, ich bekomme auch keine Fehlermeldungen, aber es bleibt der alte Content auf der Webpage.


    Woran könnte dies liegen?


    Gruß,


    Heiko

    Hallo,


    ich würde gerne in einem Slider Widget Fotos im Hoch- und Querformat anzeigen, und würde mir wünschen dass diese in beiden Fällen die gleiche Höhe haben, so dass ich bei einem Foto im Hochformat nicht für eine Komplettansicht scrollen muss. Die Querformat Fotos habe ich dazu in 1155 x 768 angelegt. Aber selbst wenn ich die Hochformat Fotos 510 x 768 mache, so dass die Höhe in beiden Fällen die gleiche ist, so werden die Hochformatfotos trotzdem größer dargestellt. Was mache ich falsch, oder kann ich dies nicht beeinflussen?


    Besten Dank,


    jan0sch

    Hallo,


    ich habe wieder einmal eine Frage.

    Ich habe eine Seite erstellt, auf der sechs Bilder zu sehen sind, die ich gerne mit Mouseover farblich ändern würde, und gleichzeitig darüber einen Text anzeigen.


    Ich habe hier im Forum bereits eine Anleitung für eine externe Lösung gefunden, wie man mit Mouseover ein Bild von farblich in grau ändert. Ich würde aber gerne das angezeigte Bild mit 30 Prozent deckend schwarz überlagen, um dann darin in Weiss die mit dem Bild verknüpfte Verlinkung anzuzeigen.


    Kann mir jemand sagen wie ich das hinbekomme?


    Zweitens würde ich gerne bei einem von den sechs Bildern auf Klicken einen Passwortschutz aufrufen können. Ich habe hier gelesen dass es bei Seiten mit Widgets geht, aber ich habe keine Ahnung wie ich es anstelle.


    Besten Dank schon im Voraus,


    jan0sch

    Hallo Hanabi,


    vielen Dank für die schnelle Antwort.


    Variante Nummer 1 kommt nicht in Frage weil die Bilder dann zu groß werden.

    Variante Nummer 2 habe ich versucht, damit bekomme ich auch die Bilder mittig, aber nur in EINER Bildgröße. Grid nachjustieren?

    Hallo,

    mein Titel verrät bereits meine Frage, ich habe einen Slider unterhalb einer Überschrift eingefügt. Die Überschrift kann ich auch mittig sowie rechts- oder linksbündig positionieren, jedoch schaffe ich das mit dem Slider irgendwie nicht.


    Kann mir jemand helfen?

    Hallo Thomas,


    vielen Dank für Deine Nachricht,
    habe das Problem in der Zwischenzeit auch selbst schon gefunden, ich hatte meine Home- und Index-Seiten vermischt.
    Trotzdem danke für die schnelle Antwort, super.


    jan0sch

    Guten Abend,


    ich habe folgende Frage, und zwar habe ich versucht eine Webseite zu veröffentlichen. Der FTP Konfigurationstest war erfolgreich, und ich erhalte auch keine Fehlermeldung beim Veröffentlichen. Jedoch bekomme ich beim Öffnen der Website die Meldung, dass noch keine Inhalte hinterlegt wurden.
    Bei meinem Webhoster Strato komme ich auch nicht weiter. Woran könnte es liegen?


    Gruß,


    jan0sch

    Guten Tag,


    ich habe wieder einmal zwei Fragen zur Umsetzung.
    Zum einen würde ich gerne auf einer Webseite, die so viele Daten enthält, dass sie scrollbar wird, am Ende der Seite unten ein "Nach oben springen" einfügen. Ich weiß jedoch nicht womit ich dies verlinke. Natürlich könnte ich einfach die Seite selbst in den Link schreiben, was jedoch zur Folge hätte dass die Seite zwar wieder mit dem Anfang dargestellt, aber eben auch neu geladen wird.
    Gibt es hierzu eine "einfachere" Möglichkeit?


    Dann würde ich gerne noch wissen ob es eine Möglichkeit gibt aus dem Gästebuch einzelne Beiträge zu löschen? Im ZP bekomme ich nur den Verweis auf die Ansicht in der Webseite.


    Mit den besten vorweihnachtlichen Grüßen aus El Paso,



    Heiko

    Hallo Jochen,


    besten Dank, das werde ich gleich versuchen.


    Gruß,



    Heiko


    PS: Gibt es das Widget überhaupt für die freie Version von ZP? Kann leider gerade nicht nachschauen, aber kann mich nicht an den Reiter erinnern?

    Hallo,


    ich würde gerne wissen ob das von mir genutzte Layout, ich glaube es ist Simple Responsive, nur zwei Unterebenen unter den Hauptseiten anzeigt?


    Wenn ja, gibt es eine Möglichkeit dies zu umgehen?


    Besten Dank,


    Heiko

    Hallo Herr Thurn,


    besten Dank. Problem 3 konnte ich so beheben, für 1 und 2 habe ich einen Screenshot der Website-Features Prüfung an meinen Hoster, Strato gesendet.
    Dafür habe ich bereits eine neue Frage, und zwar wenn ich ein Foto in eine Seite einfüge, dann wird es immer gleich groß in der Breite, und zwar genauso breit wie der Bereich ist in den es eingefügt wird.
    Habe ich eine Möglichkeit die Größe der Bilder in der Voransicht zu verkleinern?


    Besten Dank und schöne Grüße aus El Paso,


    Heiko

    Guten Tag aus den USA,


    ich arbeite mit der neuesten Version von Zeta Producer, und habe gestern meine Homepage hochgeladen. Dabei ist mir die ein oder andere Frage gekommen, auf die ich hier hoffe Antworten zu finden:
    Zur Veranschaulichung hier meine adresse: http://www.thejansenfamily.org


    1. Bei einer Eingabe unter "Kontakt" und anschließendem Klick auf Absenden wird keine Email versendet, sondern es wird etwas angezeigt dass wie Quellcode aussieht.
    2. Beim Klick auf Gästebuch wird ebenfalls etwas angezeigt dass wie Quellcode aussieht.


    3. Unter "Wer wir sind" habe ich auf der rechten Seite 3 Unterreiter zur eigenen Vorstellung. Ich habe jedoch keine Möglichkeit finden können hier noch einen vierten hinzuzufügen. Wie geht das?


    Mit den besten Grüßen aus dem sonnigen Texas,



    jan0sch

    Hallo Herr Seiz,


    also es sieht so aus als würde es jetzt funktionieren. Ich bekomme nach langer Wartezeit endlich einen grünen Haken, es konnte erfolgreich konfiguriert werden.
    Ich vermute nur dass ZP sich deswegen dauernd aufhängt, weil meine Internetverbindung sehr langsam ist.
    Auf jeden Fall schon mal vielen Dank für die Unterstützung, ich denke die werde ich in näherer Zukunft hier und da sicher noch mal brauchen.


    Mit freundlichen Grüßen,


    Heiko Jansen

    Hallo Herr Seiz,


    vielen Dank dass Sie sich meiner Problematik annehmen.
    Um auf die Veröffentlichung einzugehen, immer wenn ich neben Zielordner auf den Ordner klicke, dann bekomme ich "Timeout für den Vorgang wurde überschritten".
    Wenn ich diese Zeile so lasse und den Passiv-Modus herausnehme, dann bekomme ich "Path cannot be empty Parametername: remotePath".


    Ich habe bisher verschiedene Sachen unter Zielordner versucht. Sowohl das /, als auch remote Path, als auch den Speicherordner den ZP sich auf meinem Rechner aussucht.


    Das Flackern könnte tatsächlich von dem Layout stammen. Dann werde ich das mal versuchen und hoffen dass sich dieser Effekt damit genug abmildert.


    Vielen Dank bereits im Voraus für die Hilfe,


    jan0sch

    Hallo Jochen,


    also von hinten nach vorne:


    zu 6. wenn ich ftp.strato.com eingebe, dann kommt immer noch path cannot be empty etc.
    wenn ich dazu einen Slash bei Zielordner eingebe, dann hängt sich ZP auf.
    wenn ich den passiv-Modus rausnehme steht wieder path cannot be empty etc.
    und dann wieder Slash in den Zielordner hängt er sich auf.
    wenn ich beim servernamen www.thejansenfamily.org eingebe, kommt nach wie vor path cannot be empty etc.
    zu 3. ja, das wäre das Ziel. ich habe auf der Home Seite am wenigsten Inhalte, und die hat dann unten wesentlich mehr weissen Rand als oben.


    Hast Du zu dem "flackern" der Kopfgrafik eine Idee?


    Gruß und besten Dank,


    jan0sch

    Guten Morgen Jochen,


    vielen Dank für die erneute Antwort.


    zu 2. Also ich habe Dir mal ein Bild dazu gepackt, da siehst Du was ich mit Abständen meine.
    zu 3. Das werde ich mal versuchen mit den Abständen, wobei ich mich frage wie es dann bei verschiedenen Auflösungen wird.
    zu 6. Das ist verschieden. Wenn ich unter Zielordner nichts eingebe dann siehe Bild 1 und 2, und wenn ich z.B. nur einen Slash oder den Ort auf meinem Rechner angebe, dann hängt er sich auf.


    Dann habe ich noch eine ganz andere Frage. Ich habe auf allen Seiten die gleiche Kopfgrafik, jedoch wenn ich unter Vorschau die Seiten durchgehe, dann scheint sich das Bild jedes Mal neu aufzubauen, also es "flackert". Kann man das abstellen?


    Gruß,


    jan0sch

    Hallo Jochen,


    vielen Dank für die schnelle Antwort.
    Ein Teil Deiner Tipps hat mir auch schon weiter geholfen. Aber nur ein Teil, und der Teil der geholfen hat, hat wieder neue Probleme aufgeworfen. :)


    zu 1. Die Kopfgrafik konnte ich ändern, das hat mal geklappt.
    zu 2. Ich habe leider nur bei der Kopfgrafik eine Möglichkeit eines Abstandes in der Höhe gefunden, nicht bei den anderen Feldern.
    zu 3. Die Höhe des Layouts leider nicht, meine Idee war, wenn ich auf einem Hauptfeld keinen Text habe, dass ich dann zumindest eine solche Größe habe, dass es in einem Explorer symmetrisch aussieht.
    zu 4. Das Gästebuch habe ich zwar einfügen können, aber leider nicht testen, da ich nicht online komme.
    zu 5. Ich habe wie in der Anleitung beschrieben meine Email Adresse eingegeben, jedoch wenn ich das Ganze teste passiert folgendes, und zwar öffnet sich nach Klick auf Absenden eine neue Seite die voll mit Quellcode ist?


    Dann habe ich noch das ein oder andere neue an Fragen:
    6. Ich kann die Veröffentlichung nicht weiterführen, da ich sowohl bei der Befüllung des Zielordners als auch unter FTP, erweitert eine Fehlermeldung bekomme. Somit kann ich nicht veröffentlichen.
    7. ich kann den Namen der einzelnen Seiten zwar unter "bearbeiten/Google/Dateiname" ändern, jedoch erscheint bei einzelnen Seiten im Eingabefenster des Explorers immer noch der alte Name, er übernimmt die Bezeichnung nicht.


    Aber ich möchte mich jetzt schon mal für Deine klasse Hilfe bedanken, ich war (und bin es wahrscheinlich noch) am Anfang echt ein bisschen überfordert. Klasse dass Du mir geholfen hast.


    Gruß,


    jan0sch

    Guten Abend,


    ich bin seit einigen Stunden Nutzer von Zeta-Producer 12.0.2, und bisher begeistert von der einfachen Nutzung.
    Nun tun sich aber schon jetzt ein paar Fragen auf, von denen ich hoffe dass ich sie hier beantwortet bekommen kann.


    1. Ich nutze das Layout simple responsive, und habe hier die Kopfgrafik durch eine andere ersetzt.
    Habe ich die Möglichkeit diese in der Höhe zu verändern?
    2. Kann man im Allgemeinen die Abstände zwischen den einzelnen Textfeldern etc. verändern?
    3. Kann man die Gesamthöhe des ganzen Layouts verändern?
    4. Kann man auch ein Gästebuch einfügen?
    5. Wie kann ich das Kontaktformular mit einer eigenen Email Adresse als Empfänger befüllen?


    Besten Dank schon mal im Voraus.


    jan0sch