Beiträge von OSchetti

    Guten Tag zusammen, liebe Zeta-Gemeinde.


    Ich möchte für ein Projekt zu verschiedenen Fachbereichen die Ansprechpartner mit einem runden Bild kurz vorstellen. Jetzt haben meine png-Dateien aber einen quadratischen Rahmen in der Anwendung "Anreißertext". Das sieht doof aus, das runde Bild mit einem quadratischen "Grund".

    Gibt es eine Möglichkeit, den Rahmen "unsichtbar" zu machen? habe ja immerhin pngs erstellt.


    Ich arbeite mit ZETA 14 auf win10.


    Im Voraus herzlichen Dank und liebe Grüße


    Olaf

    Guten Morgen zusammen,


    ich nutze WIN 10 und die aktuelle Version von ZETA.


    Ein Kunde hat mich gerade angerufen und gesagt, dass er sich nicht mehr mit seinen Zugangsdaten im Online-CMS anmelden kann.

    "Der Vorgang hängt sich auf" (Zitat) , auch ein Neustart des Rechners oder ein anderer Rechner hilft nicht.

    Ich hatte das Projekt vor kurzem (Mitte/Ende Mai) von 13.x auf 14 aktualisiert (und auch hier nichts an den Online-CMS-Zugangsdaten geändert).

    Ich weiß nicht, ob sich mein Kunde zwischendurch, also nach der Aktualisierung auf Version 14, dort fehlerfrei angemeldet hat.


    Im Voraus herzlichen Dank für Hinweise!


    Herzliche Grüße


    Olaf

    Ahoi Tina,

    ich habe mit dem Hoster gesprochen. Die Seite liegt (zum Glück) bei einem Menschen, mit dem man sprechen kann. Er übernimmt diesen ganzen Wust, den man sonst mit einem großen Anbieter abwickeln müsste. Bei 1&1 und Konsortien hätten die mir bestimmt nicht (persönlich) helfen können. Und irgendwelche FAQs und Tutorials durchlesen/hören/gucken wirft meistens nur neue Fragen auf... Ich bin mit ihm die Ordner in der Zeta-Ansicht durchgegangen und er hat mir dann gesagt, wo die Daten rein müssen.


    Und das hat geklappt, hurra!


    Herzliche Grüße und schöne Weihnachten.


    Olaf

    Hallo zusammen,

    so jetzt habe ich Gewissheit!

    Es lag, wie schon von Stefan S. vermutet, am Zielordner.

    Nach Rücksprache mit dem Hoster habe ich jetzt die Daten erfolgreich im richtigen Ordner ablegen können.

    Die lagen vorher irgendwo im Hauptverzeichnis, daher kam kein Fehler, aber auch keine aktuellen Daten

    Das lag an einem Providerwechsel, da war die Datenstruktur irgendwie anders :-)


    Herzlichen Dank nochmal an alle Beteiligten!


    Herzliche Grüße Olaf

    Lieber Herr Seitz und alle anderen,


    herzlichen Dank schonmal für die Tipps, ich habe jetzt mehrfach die Optionen durchgespielt, leider ohne Erfolg.

    Vor Tagen habe ich dem Hoster (sagt man das so?) eine Mail und einen Screenshot der FTP-Maske zugemailt.

    Er soll jetzt daran erkennen/begutachten, ob das mit dem Verzeichnis noch stimmt.

    Der ist aber erst am WE vom Jakobsweg zurück gekommen...


    Ich harre der Dinge :-/


    Olaf

    Lieber Stefan Seitz,


    sie lautet: www.i g f e s .de

    (Natürlich ohne die Leerzeichen :-)


    Aussehen soll es wie: igfes_soll.png



    So sieht es aus: igfes_ist.png



    Es betrifft primär die rechte Spalte mit der webcam. Es gibt jetzt eine andere und der Abfahrtsmonitor soll weg.

    Dann wurde im "Presse"-Bereich auch nicht der komplette Bidlerpool von 2017 aktualisiert :-/


    Ich probiere gleich auch den Tipp von Jochen Schnepf

    Hallo liebe Zeta-Gemeinde,


    ich habe eine Frage.

    Bei einem Projekt habe ich Inhalte geändert und diese dann aktualisiert und die Daten dann neu hochgeladen. Das hat recht lange gedauert, da eine Menge an Bildern enthalten ist.
    Mir wird dann angezeigt, dass die Seite erfolgreich hochgeladen ist, aber in der Live-Ansicht wird wieder ein alter Stand angezeigt?

    Ich habe auch schon den Cache geleert.


    Es kommt keine Fehlermeldung, oder so.


    Ich arbeite auf Zeta 13 mit win10


    Herzlichen Dank für Eure Hilfe.


    Olaf

    Hallo zusammen,


    ich habe auf meinem MacBook eine neue SSD und die "alte" Bootcamp-WIN8-Verknüpfung ist Geschichte.

    Ich habe jetzt Parallels mit WIN10 und würde gerne meine "alten" Projekte auf die neue Platte switchen und gerne die 13er-Version (die 12er und 12-5er habe ich auch noch) installieren. Wo bekomme ich den Download her? In meiner Rechnung von 2016 werde ich leider zur 14er-Version geleitet. Kann ich die alten Daten - auch die der Programmsoftware - einfach von der Backupplatte rüberziehen?


    Herzlichen Dank für Infos!


    Viele Grüße


    Olaf

    Guten Tag zusammen,


    ich habe bei einer Site das Problem, dass ein Text bei manchen Browsern nicht mehr von danebenstehenden Bildern umflossen wird.
    Bei der Anfangsprogrammierung hat das problemlos funktioniert, meine Kunde hat mich vor Kurzem darauf aufmerksam gemacht.
    In "Safari" habe ich keine Probleme, in "Chrome zickt es, in "Opera nur bei 3 von 4 Bildern :-/ Siehe Beispiel unten:


    An der Programmierung habe ich schon lange nichts geändert, was kann ich da tun? Ich Antiwebprogrammierprofi ;-(


    Ich habe versucht, über die "Suche" zu gehen, nur weiß ich gar nicht, nach was ich suchen soll :-(


    Vielen lieben Dank für sachdienliche Hinweise.


    Olaf

    Hallo Jagdbetrieb!


    Erstmal finde ich die Seite übersichtlich, klare Menüstruktur und genug Kontrast - gut lesbar.
    Was etwas stört ist, wenn ich zwischen zwei Menüpunkten wechsle, "zuckt" das Headerbild in der Mitte kurz auf, oder baut sich verzögert auf.
    ich weiß jetzt nicht, ob das an meiner Rechner-Performance liegt oder an an was anderem.
    Beim Wildfleischverkauf wäre vielelicht noch eine "Zwischenverlinkung" notwendig, ich habe erst beim dritten Klick/Scroll gesehen, das da noch einiges kommt.
    Vielleicht kann man ja aus der "Übersicht" mit einer Verlinkung zur Gesamtansicht kommen um schneller etwas in den Warenkorb legen zu können. Oder man könnte direkt in der "Übersicht" Waren in den Korb legen.


    Ansonsten: macht Hunger :D


    Grüße


    Olaf

    Hallo zusammen,


    ähem, mit etwas Verspätung aber in der Zwischenzeit zahlreichen abgeschlossenen (Print-) Projekten ein feedback.


    Hallo Kay!
    Danke :)
    Ich habe bewusst etwas "neutrale" "farbharmonische" Bilder gewählt, die im Großen und Ganzen mit meinem Job zu tun haben.
    Eigentlich wollte ich eine kleine Auswahl meiner Projekte abbilden, doch dazu bedarf es professioneller Fotografie und Technik.
    Doch darauf liegt im Moment nicht der primäre Fokus des Budgeds :/


    Hallo Uwe Keim!
    Danke :)
    Das mit dem rot kommt ja aus der Gestaltung. Muss' mal drüber nachdenken, ob ich da was ändere. Fällt zumindest auf :D :rolleyes:


    Auf jeden Fall nochmal herzlichen Dank für die feedbacks!


    Herzliche Grüße


    Olaf

    Hallo zusammen,


    jetzt habe ich schon ganz viel gelesen, gefragt, super schnell fundierte Antworten bekommen und zu Herzen genommen, 4 Projekte erfolgreich veröffentlicht und endlich meine eigene Seite fertig bekommen :-)
    Über subjektive und Objektive Kritik an meiner Seite freue ich mich.


    Beste Grüße an das beste Forum mit den besten Usern und Supportkräften :-)


    Olaf

    Hallo zusammen,


    endlich konnte ich mich auch der Beantwortung / Lösung dieser Frage widmen :-)
    Euer "Riecher" war richtig, die beiden Dateien gehören in das "www"-Verzeichnis.
    Jetzt konnte ich die Seite bei der Search-Console bestätigen.
    Was ich dann jetzt sehe erscheint alles ok zu sein.
    Mit den meißten Angaben kann ich leider nix anfangen :-/
    Womit wir wieder beim Thema "Printmensch sind :-)


    Herzliche Grüße aus dem regnereischen Wuppertal


    Olaf

    Hallo zusammen,


    eine Frage habe ich (nicht meine erste... ;-)
    Im Online-CMS gibt es ja nicht die "Anreißertext"-Option.
    Ist folgendes Szenarium möglich:
    Mein Kunde loggt sich ins Online-CMS ein.
    Er schreibt einen Text und zum Schluss des gewünschten ersten Abschnittes ein "mehr...".
    Dieses "... mehr" wird markiert und verlinkt er dann zu einer Unterseite, die aus dem Navigationsmenü ausgeblendet ist...


    So...
    Jetzt weiß ich nicht weiter. Ist das so überhaupt über das Online-CMS möglich? Oder muss ich da für die jeweiligen folgenden Anreißertexte separat Unterseiten für ihn anlegen und ausblenden?
    Das wäre dann eher nicht so praktikabel, dann kann ich das ja direkt händisch einfügen, ganz normal übe das Widged, oder?


    Fragende Grüße an das beste Forum überhaupt :-)))


    Olaf

    Hallo zusammen,


    ich habe mal eine lizenzrechtliche Frage.
    Die Seite für meinen Kunden ist fertig und "onlinebereit". Ich habe für meinen Kunden diverse Online-CMS-Zugänge eingerichtet, die problemlos funktionieren.
    Wenn mein Kunde jetzt weitergehende Änderungen vornehmen will, die das "Online-CMS" nicht abdecken kann, welche lizenzrechtlichen Möglichkeiten gibt es?
    Kann er die kostenlose Version von Zeta nutzen um sich einzuloggen und Änderungen vorzunehmen?
    Kann mein Kunde überhaupt auf die bei mir liegende "Grunddatei" Zugriff haben, wenn sie einmal auf dem webserver hochgeladen ist und er die FTP-Zugangsdaten hat, oder muss die dann bei ihm anstatt bei mir auf dem Rechner liegen?
    Es geht um die Seite eines eingetragenen Vereins.


    Herzliche Grüße


    Olaf

    Hallo zusammen,


    über FileZilla (Screenshot) habe die html-Datei, die beim google-webmaster-tool zur Inhaberschaftsüberprüfung vonnöten ist, ins Hauptverzeichnis hochgeladen.
    Wenn ich jetzt in der Search-Console auf überprüfen drücke, erscheint leider das Fenster "404 not found".


    Wie lange dauert es, bis die Überprüfung stattfinden kann?
    Oder sollte ich was falsch gemacht haben?


    Sonnige Grüße


    Olaf

    Lieber Thomas aka Hanabi,


    danke, danke, danke für die Infos!
    ich hatte jetzt zwei Tage ziemlich viel mit einem Print-Projekt, dass jetzt fertig ist :-)
    Danke auch für den Hinweis zu weiteren Fragen ein neues Thema aufzumachen.
    Jetzt würde ich gerne noch auf deine Infos antworten/fragen, damit man, eigentlich hauptsächlich ich nicht total den Überblick verliere, ok? :rolleyes:




    ... und schon gehen wieder die Fragen los ?(


    Thema Hauptverzeichnis / .htaccess:
    ... in welchen Unterordner muss die Search-Console-html-Zeile denn? Ich mutmaße: DieserPC > Dokumente > Zeta Producer 12 > Projects > "Projektordner" > Output > hier dann einfügen?
    Diese Zeile wird vom Rechner als html-Dokument erkannt.


    ... und die .htaccess-Datei? Wie / wo muss ich die einladen?



    Thema Bildbeschreibung
    ... habe ich gemacht, praktischerweise werden die Beschreibungen auf allen Seiten übernommen :-)



    Thema Index
    ... bei der Startseite, im Screenshot links oben steht bei Dateiname "index" und ".php". Wenn ich auf die Logofläche klicke und dann "externe Seite" erscheint, kann ich das nix bearbeiten



    Thema Alt-Text
    ... Prima, habe ich gefunden und probiert, im Widged "Bilderalbum" gibbet das aber leider nicht, schade... Dann probiere ich es mit dem "Eigenschaften"-Text :-)
    Und die Funktion Bilderalbum mit Slideshow gefällt meinen Kunden so gut :-)



    Thema Startseite / Externe Seite
    ... Hm, da steht die Domain mit .de am Ende drin, auf meiner Startseite steht aber unter Bearbeiten > google > "index" und rechts daneben ".php" In der google-Vorschau dann die domain/index.php.
    Muss ich dann das "/index.php" in den FTP-Einstellungen ergänzen?


    Ganz herzliche Grüße


    Olaf

    Lieber Hanabi,


    oh Mann, wer Fragen stellt, bekommt Antworten...
    Herzlichen Dank für deine zahlreichen Infos!!!!


    Die unterschiedlichen Seitentitel habe ich nochmals verändert, danke für die Beispiele.


    Ich weiß leider immer noch nicht, wo ich die Zeile jetzt einfügen muss :-(
    Anbei ein Screenshot des mutmaßlichen "Hauptverzeichnisses", siehe unten.


    Zu 1.)... wo ist denn bei Zeta die .htaccess?


    Zu 2.) Bei der Bildergalerie mit den Fotos in Slideshow kann ich die Fotos also über Rechtsklick > Eigenschaften > Beschreibung > Text eingeben "Praxis-Garderobe" oder "Praxis-Tresen". Beim einzelnen Bild kommt leider keine "erweiterten Einstellungen", siehe Screenshot "Eigenschaften-Bild-Beschreibung"


    Zu 3./4.) Meine "oberste Seite" ist die Startseite mit dem Dateinamen "index". Das scheint zu passen :-)
    Wenn ich auf die Logo-Fläche klicke, erscheint links unten im Menübaum "Externe Seite" und das Haupmenü verspringt ein bisschen im Gegensatz zum Klick bei "Unsere Praxis" (aka Startseite) und der Eintrag zum Online-CMS sieht auch anders aus... Siehe Screenshot "Startseite_ExterneSeite"


    Entschuldige bitte meine wahrscheinlich "doofen" Fragen, aber mit Internetprogrammierung hatte ich bis vor kurzem nix am Hut, daher ist Zeta super für mich, nur für diese Fälle ist es schmerzlich, nie mit der Pixelwelt befasst gewesen zu sein. Dafür habe ich keine Angst vor Schmuckfarben und großen Auflagen ;-)


    Herzliche Grüße


    Olaf

    Hallo zusammen,


    vielleicht sind die Infos der Analyse von "Sistrix" und meine Fragen ja auch für andere User nützlich.


    1. "Inhalte doppelt vorhanden": Es gibt wohl mehrere URL: "...xyz.de/" und "...xyz.de/index.php"
    Wo liegen die jeweils?


    2. "Alt-Attribut nicht gesetzt"
    > Nach Recherche muss man wohl Bilder mit einem Alt-Attribut versehen. Die Bilder ohne "Funktion" sollen heißen: ALT=""
    > Wo muss ich das denn eingeben? Bei den Bildeigenschaften?


    3. Wo finde ich denn die "...xyz.de/index.php"?
    > Wenn ich diese Domain eingebe, kommt folgender Screen:
    Not Found
    The requested URL /index.php was not found on this server.





    4. Wenn ich auf die Logofläche in der Logozeile klicke, kommt folgender Screen: (403 Forbidden)


    Forbidden
    You don't have permission to access / on this server.


    > Was ist denn jetzt da falsch?


    Herzliche Grüße


    Olaf

    Hallo zusammen,


    skurril.
    Ich arbeite gerade an einem Projekt und kontrolliere in "Chrome" auf dem Mac.
    Wenn die Startseite beim Dateinamen "index" eingestellt hat, ist der Punkt daneben rot, es läuft aber auf Chrome, Safari und Explorer.
    Wenn die Startseite aber beim Dateinamen "unsere-praxis", also den Namen des Reiters oben, hat, kommt auf Safari und Explorer der Hinweis:


    Forbidden
    You don't have permission to access / on this server.


    What is there wrong?


    Herzlichen Dank und viele Grüße


    Olaf

    Lieber Thomas Lilienthal,,
    herzlichen Dank für die fundierten Angaben, da kommen bei mir leider ein paar Fragen auf :-)


    "Der Titel sollte für jede Seite unterschiedlich sein und treffend für die Seite."
    > ok, passe ich an. Das bedeutet also, dass ich bei "Unsere Praxis" was anderes reinschreibe als bei "Unser Team", oder?


    Die Beschreibung fasst den Inhalt der Seite kurz zusammen, achte darauf, dass es nicht mehr als 150 Zeichen werden. Bitte formuliere bei der Beschreibung ganze Sätze.
    > ok, passe ich an


    "Keywords holst Du Dir am besten über die Google Webmastertools, dort findest Du unter Google Index die Content-Keywords, die für Deine Seiten gefunden wurden. Du kannst dann jeweils auf den einzelnen Seiten die entsprechenden Keywords eingeben. Durch den Weg über die Content-Keywords ist sichergestellt, dass auf jeder Seite nur die Keywords eingetragen werden, die Google auch als relevant für diese Seite erachtet. Keywords, die nicht im weiteren Verlauf der Seite auftauchen, werden von Google als SEO-Spam betrachtet, dies kann zur Abwertung der Seite führen. Über die Webmastertools erfährst Du auch, wie oft Google Dich besucht und wann demzufolge Änderungen auch registriert werden."
    > Ich habe mich bei google angemeldet und bei "Search Console" diese HTML-Datei runtergeladen. Die soll ich jetzt auf der Internetseite hochladen. Wo muss ich das einfügen?


    "Beim Dateinamen achte darauf, dass dieser keine Sonderzeichen und keinen "_" Unterstrich enthält."
    > ok, habe ich kontrolliert

    Sorry, das wird bestimmt eine längere Geburt... ;(

    Im Voraus herzlichen lieben Dank!


    Olaf