Beiträge von wildholzdesign

    Hallo Zeta Producer Community,


    ich habe folgendes Problem. Ich habe bei meiner Website "www.wildholz-design.at" mein Menü geändert. Vorher hatte ich 5 Basis-Menüpunkte, dann habe ich noch zwei weitere Seiten im Menü hinzugefügt und bei der Seite "Möbel und Objekte" Änderungen vorgenommen. Ich habe dann die Website veröffentlicht und trotzdem werden auf der Startseite der Homepage nur die 5 Basis-Menüpunkte angezeigt. Klicke ich dann zuerst auf "Möbel und Objekte", erscheint die Fehlermeldung "404 Not Found". Klicke ich jedoch zuerst auf einen der anderen 4 Menüpunkte, dann werde ich richtig weitergeleitet und das Menü zeigt mir auch die richtigen 7 Menüpunkte an. Mir ist auch aufgefallen, dass die URL nicht stimmt. Bei der Fehlermeldung erscheint folgende URL: https://www.wildholz-design.at…l/moebel-und-objekte.html

    Richtig wäre jedoch diese URL: https://www.wildholz-design.at/moebel-und-objekte.html


    Ich verwende dzt. Zeta Producer 13


    Ich hoffe ihr könnt mir helfen.

    Liebe Grüße

    Hallo,
    bei unserer Homepage funktioniert die Versendung des Kontaktformulars nicht. Wir bekommen immer den Verweis auf den Fehler URL.


    Wir haben es schon mit unterschiedlichen Emailadressen als Empfangsadressen versucht - immer dasselbe Resultat.
    Unser Webhoster erfüllt auch alle notwendigen Eigenschaften - das haben wir wie in der Hilfe beschrieben kontrolliert.


    Wo kann der Fehler liegen?
    Vielen Dank für die Hilfe,


    LG