Beiträge von rummy

    An der PHP - Version liegt es auch nicht. Eingestellt war 7.1, jetzt 7.2. Ich habe die Webseite jetzt einfach mal hochgeladen, und siehe da - alles funktioniert - online. ABER im Zeta Producer 15 wird der Fehler immer noch angezeigt. Das wäre mir ja jetzt eigentlich egal, allerdings werden alle nachfolgenden Inhalte abgebrochen und ich kann somit nichts mehr editieren. Es MUSS sich doch also um ein Problem bei Zeta 15.0.1 handeln.

    Hab den Pfad mal bereinigt, an den Umlauten liegt's nicht. Datenbankmodule sind auf dem Server alle installiert. Höchstens dass was im ZetaProducer fehlt. Mit der alten Version Zeta 12.5 gehts ja auch (ist momentan online).

    Hallo Zeta,


    ich habe ein Projekt (Bella Responsive) aus Zeta 12.5 in Zeta 15 konvertiert. Ich habe einen PHP Code mit einem mysql - Datenbankzugriff, der bei "$db_link = mysqli_connect ($db_server, $db_benutzer, $db_passwort, $db_name);" einen Fatal-Error (siehe Anhang) liefert. Der selbe Code funktioniert in der 12.5er Version fehlerfrei. Die Überprüfung der Webside-Features sagt OK.

    Hallo.
    Ich habe wegen Festplattenwechsel Zeta Producer 12.5 neu installiert. Die Lizenznummer war nach der Neuinstallation direkt eingetragen (warum auch immer). Ich habe den gesamten Projekteordner "Zeta Producer 12.5" aus eigene Dateien der Sicherung der alten Festplatte auf die neue übertagen. Bis auf das Projekt, das auf Bella Responsive beruht laufen alle wieder. Beim Aufruf des Bella Responsive Projekts kommt die Meldung "Layout Bella Responsive nicht gefunden".


    Ich brauche bitte dringend Hilfe, da ich das Projekt fortschreiben muss.


    Vielen Dank

    Sehr geehrte Damen und Herren,


    ich benutze das Layout Technical. Um Fotos zu präsentieren importiere ich diese zunächst in die Bilderverwaltung mit Größenanpassung, ohne Dateinamenanpassung in einen extra Ordner. De Dateinamen entsprechen hinterher dem Original - soweit also OK. Auf der Website erstelle ich dann ein Bilderalbum und füge die Fotos über importierte Foto laden hinzu.


    Das Problem, dabei werden die Dateinamen verändert. Beispiel: aus dem Dateinamen img001.jpg wird img002.jpg, aus img235.jpg wird img236.jpg es wird also immer +1 hinzugezählt. Das führt aber immer wieder zu Verwirrung, da meine Kunden die Bilder per Dateinamen bei mir bestellen können. Suche ich dann die Originalbilder aus meinem Bilderordner stimmt der Dateiname nicht.


    Ich hoffe sehr, dass dieser Fehler möglichst bald bereinigt werden kann.

    Hallo liebes Zeta Team,


    mit Bella Responsive habe ich für meinen Kunden ein wunderbares Layout gefunden. Was ich besonders hervorheben muss, ist das tolle aufklappbare Menü und dass im Smartphone automatisch der Inhalt unter der Sidebar dargestellt wird. Allerdings möchte mein Kunde nun die Sidebar etwas schmaler haben. Das geht aber nicht über die Layouteinstellungen.
    Könnten Sie mir bitte verraten, in welcher .css oder .js ich hier suchen muss.


    Vielen Dank!

    Hallo Herr Thurn,


    vielen Dank für die Info. Dann wurde das aber erst kürzlich geändert, denn bisher hatte die Like Box tatsächlich 950 px. Auch auf einer anderen Kundenseite, seit Monaten online, ist die Like Box plötzlich nur noch halb so breit. Schade .....


    Grüße
    rummy

    Hallo,
    ich habe im Layout Travel eine Like Box integriert. Die Breite ist auf 950 eingestellt. Bisher hat das auch funktioniert. Seit der letzten Bearbeitung wird die Box nur noch mit etwa 400 px angezeigt. In den Einstellungen sind nach wie vor 950 px eingegeben. Ich habe die Box auch schon neu angelegt, aber es hilft nichts. Habe keine Änderungen in Css oder so vorgenommen. Wer kann mir hier weiterhelfen.

    Hallo,


    wo kann man denn die Schriftfarben (inaktiv, aktiv, Mouseover) für das Untermenü (also direkt unter dem Hauptmenü) in Technical einstellen. Es verhält sich auf jedenfall anders als das Hauptmenü. Verwende den Beta 12.5

    Hallo Jochen,


    vielen Dank für die Hilfe. Habe mir eine Kopie von Kommunal erstellt und hier die Änderungen vorgenommen. Somit wurden diese nicht wieder von der Vorlage überschrieben.


    Die Kopfkrafik ist nun auch wieder da.


    Allerdings bekomme ich das mit der Breite der Kopfgrafik einfach nicht hin. Für die Attribute gibt es eine Übersicht, da finde ich aber nichts passendes für die Breite der Kopfgrafik. Nun konnte ich zwar die Breite für den Bereich slides der Kopfgafik anpassen, allerdings fehlen in der styles.css die Angaben width für die Klasse slide. Einfach was reinschreiben bringt auch nix. Vermutlich werden die gesuchten Angaben ganz wo anders bereitgestellt...


    Gruß
    Rummy


    ...und schöne Weihnachten

    Hallo,


    welchen Artikel meinen Sie denn, eventuell haben Sie einen Link vergessen einzufügen? Ich habe mir die 12.5 Beta-Version nun installiert - gefällt mir sehr gut! Die Unterschiede zu meiner V11 sind schon enorm.
    Mit Vorlage Kommunal habe ich nun eine neue Seite erstellt und in der styles.css dann unter framebox, content.fullwidth, und footer die Breiten geändert. Das Ergebnis entspricht nun schon weitgehend meinen Vorstellungen. Allerdings bringe ich die Kopfgrafik nicht breiter. Dummerweise habe ich auf der "Startseite" die Kopfgrafik nun gelöscht und bekomme sie nicht mehr zurück.


    Nun meine weiteren Fragen:

    • Wie bekomme ich die gelöschte Kopfgrafik wieder her
    • wie kann ich die Kopfgrafik in der styles.css breiter einstellen

    Vielen Dank!

    Hallo,


    vielen Dank für die schnelle Antwort. Allerdings habe ich jetzt das Problem, dass meine Äderungen in der styles.css wieder weg sind...
    Daher fange ich mit meiner Frage mal ganz von vorne an:


    Wie kann ich die Darstellungsbreite von "Kommunal" ändern. Also welche css in welchem Ordner und welche Einträge.


    Vielen Dank für Ihre Hilfe.

    Hallo Forum,


    ich bin am Erstellen einer Website mit der Vorlage Kommunal (Version 11). Nun versuche ich schon länger die Darstellungsbreite anzupassen. Das geht wohl nur auf CSS - Basis da die entsprechenden Einträge im Menü Layout fehlen. Den CSS - Eintrag für die Seitenbreite habe ich gefunden, allerdings bekomme ich den linken weißen Rand nicht weg. Am Besten sollte sich dieser dynamisch zur Bildschirmgröße verhalten (bei zentrierter Seite), ein fester Wert wäre aber auch schon OK oder eben die Seite linksbündig. Bin zwar kein ausgesprochener CSS Profi, komme aber ganz gut damit zurecht :thumbup:


    Danke für Eure Hilfe