Beiträge von sysint

    Unter Widget/Google Gadgets/MAps.
    Dann unter Ort oder Adresse habe ich #attribute(MyFirmenStrasse), #attribute(MyFirmenStandort) eingetragen.


    Das Ergebnis im ZP ist in der Datei GoogleMaps_ZP zu sehen.
    Das Ergebnis im WEB ist in der Datei GoogleMaps_WEB zu sehen.
    Wenn man dann oben links auf "Grössere Karte ansehen" klickt wird das Ergebnis in GoogleMaps_WEB_Gross angezeigt.
    Im Abbild GoogleMaps_WEB_Gross seiht man oben links #Attribute #Attribute.



    Freundliche Grüsse
    G. Cantone

    Hallo ZP-Support


    Ich habe Google Maps auf meine WEB-Seite integriert und habe aber das Problem, dass die #attribute() nicht aufgelöst werden.
    Im Feld "Ort oder Adresse" habe ich folgendes eingetragen:
    #attribute(MyFirmenStrasse), #attribute(MyFirmenStandort)


    Beide #attribute() verwende ich auf einige Seiten und dort werden sie aufgelöst.


    Kann mir bitte jemand beim lösen des Problems helfen?


    Vielen Dank für eure Unterstützung.
    G. Cantone

    Hallo ZP-Support


    Ich befasse mich gerade mit der Konfiguration des Warenkorbs und stelle fest, dass bei der Konfiguration eine Widerrufs-Seite angegeben werden muss.


    In der Schweiz besteht das Widerrufsrecht nur, wenn der Verkäufer es aus eigenem Antrieb gewährt. In diesem Fall muss der Webshop seine Bedingungen explizit nennen.
    Ist bei mir nicht der Fall.


    Wie kann ich dennoch die Konfiguration des Warenkorbs abschliessen?
    Ich möchte nicht einfach eine kurze Seite einbinden mit dem obigen Text.



    Vielen Dank für eure Unterstützung.
    G. Cantone

    Super, vielen Dank.
    Funktioniert einwandfrei.


    Eine Frage noch.
    Wenn was an der Tabelle geändert werden muss, dann kann man den bestehenden HTML-Code wohl nicht in diesem externen Tabellengenerator einfügen/importieren.
    Dann ist Handarbeit angesagt innerhalb des Quelltext-Widgets.
    Oder gibt's eine elegantere Lösung?


    Vielen Dank in Voraus.

    Hallo Thomas


    Ich bin kein HTML-Programmierer und verstehe daher nicht wo ich es einfügen muss.


    Das ist der HTML-Code:


    <div class="datagrid">
    <table>
    <thead>
    <tr>
    <th>header</th>
    <th>header</th>
    <th>header</th>
    <th>header</th></tr></thead>
    <tbody>
    <tr>
    <td>data</td>
    <td>data</td>
    <td>data</td>
    <td>data</td></tr>
    <tr class="alt">
    <td>data</td>
    <td>data</td>
    <td>data</td>
    <td>data</td></tr>
    <tr>
    <td>data</td>
    <td>data</td>
    <td>data</td>
    <td>data</td></tr>
    <tr class="alt">
    <td>data</td>
    <td>data</td>
    <td>data</td>
    <td>data</td></tr>
    <tr>
    <td>data</td>
    <td>data</td>
    <td>data</td>
    <td>data</td></tr></tbody></table></div>


    Wo muss ich die Zeilen einfügen?



    Danke und Gruss
    Giusy

    Hallo Zeta-Support


    Gebe ich in der Adressezeile des Browsers eine WEB-Seite, die es nicht gibt wie z.Bsp: www.sysint.ch/kontrakt.html erscheint folgende Fehlermeldung:
    404 - Datei nicht gefunden


    Ich hätte erwartet, dass meine WEB-Seite "Seite nicht gefunden.html" angezeigt würde.


    Wo kann ich das einstellen, denn die Suche im ZP-Programm blieb erfolglos.



    Vielen Dank für eure Unterstützung.
    G. Cantone

    Guten Tag ZP-Support


    Ich habe seinerzeit das Business-Layout für meine WEB-Seite ausgewählt weil ich das Design so gut fand.
    Da aber das Layout nicht "responsive" ist, frage ich sie ob mit wenig oder mit vernünftigem Aufwand das Layout doch noch "responsive" gemacht werden kann.



    Freundliche Grüsse
    G. Cantone

    Guten Tag ZP-Support


    Meine Werbeagentur hat für mich Google AdWords eingerichtet und mir den Conversion Code zugestellt.
    Der Conversion Code muss vor dem Body End Tag implementieren werden auf der Dankensseite nach Kontaktanfrage.
    Das heisst, nachdem der Interessent auf dem Kontaktformular auf "Absenden" klickt erscheint die Dankensseite (s. Dankennsseite.png).
    Im Quelltext der Dankensseite sehe ich aber kein Body End Tag (s. DankensseiteQuelltext.png).



    Ich benötige nun Unterstützung da ich nicht weiter komme.





    Vielen Dank.
    G. Cantone

    Hallo ZETA-Support


    Ich habe ein #Attribute() erstellt und 10 Leerschläge eingefügt.
    Wenn ich das #Attribute() überprüfe, dann sind auch 10 Leerschläge drin.
    Nun, ich habe in der Kopfzeile zwei Wörter drin, die ich mit dem #attribute() trennen will.


    Im Slogan steht folgende Zeile:
    IT-Dienstleistungen #Attribute(MyFirmenSpace10) Unverbindliche Kontaktaufnahme: #attribute(MyFirmenHandy)


    Dargestellt wird die Zeile jedoch wie folgt:
    IT-DienstleistungenUnverbindliche Kontaktaufnahme: [Blockierte Grafik: skypec2c://r/204]+41 (0)79 811 70 23


    Wie sie sehen werden die Leerschläge entfernt.


    Wie kann ich das Problem lösen?


    Evtl. mit einem Befehl, der IT-Dienstleistungen linksbündig und Unverbindliche Kontaktaufnahme: #attribute(MyFirmenHandy) rechtsbündig formatiert?


    Vielen Dank für eure Unterstützung.
    G. Cantone

    Guten Tag ZetaProducer-Support


    Als ich im Februar 2015 auf meine WEB-Seite einige Seiten neu erstellt habe funktionierte die Anzeige in der Fusszeile.
    Unter Attribute/Standard/last_update habe ich folgendes eingetragen: Zuletzt aktualisiert am #system(date)
    In der Fusszeile ist folgendes eingetragen: © 2015 SysInt GmbH - #attribute(last_update) - Webmaster: <a href="mailto:#attribute(MyFirmenMailWebmaster)">#attribute(MyFirmenMailWebmaster)</a>


    Nun wird in der Fusszeile seit dem letzten ZetaProducer-Update 12.5.4 nicht mehr das Datum angezeigt sondern: Zuletzt aktualisiert am #system(date).


    Ich bitte Sie, mir beim lösen des Problems zu unterstützen.



    Vielen Dank.
    G. Cantone

    Die Originalzeile sieht so aus:
    © 2015 SysInt GmbH - #attribute(last_update) - Webmaster: #attribute(MyFirmenMailWebmaster)


    Danach habe ich ein bisschen ausprobiert:
    © 2015 SysInt GmbH - #attribute(last_update) - Webmaster: [email= #attribute(MyFirmenMailWebmaster]mailto: #attribute(MyFirmenMailWebmaster[/email])


    Bin aber leider nicht weitergekommen.



    Freundliche Grüsse
    G. Cantone

    Hallo Jochen


    Vielen Dank, habe leider deine Antwort erst jetzt gesehen.
    Ich habe heute Nachmittag nochmals fast die gleiche Frage gepostet, da ich diesen Post nicht mehr gefunden habe und dachte der sei unterwegs verloren gegangen.
    Ich kann leider der Post von heute nicht löschen, kannst du das tun?


    Vielen Dank.

    Hallo ZetaProducer-Support


    Auf meine WEB-Seite www.sysint.ch wird die Kopfzeile in GROSSBUCHSTABEN dargestellt obwohl ich dies in Klein- und Gross-Schrift eingegeben habe.
    Da ich keine Möglichkeiten gefunden habe es anzupassen, benötige ich eure Hilfe.
    Die WEB-Seite basiert auf das Business-Layout.


    Ich hoffe das lässt sich ändern.



    Vielen Dank jetzt schon für eure Hilfe.
    G. Cantone

    Hallo Zeta Producer-Support


    Ich nutze das Business-Layout und der WEB-Name wird in Grossbuchstaben dargestellt.
    Zu sehen unter www.sysint.ch


    Ich habe im Layout-Assistent nachgeschaut ob ich das ändern kann sodass der Name in Klein- und Grossbuchstaben dargestellt wird, so wie der WEB-Slogan.
    Leider habe ich keine Möglichkeit gefunden.


    Kann mir jemand helfen das Problem zu lösen?



    Vielen Dank.