Beiträge von vibbe

    Hi, I'll ask for a new password.
    The script is modified only at one place (the h1) where I added a few words in English:
    $body[] = "<head><meta http-equiv=\"Content-Type\" content=\"text/html; charset=utf-8\" /><title></title><style type=\"text/css\">" . $css . "</style></head><body>";
    $body[] = "<h1>A formular was sent - Ein Formular wurde Ihnen von Ihrer Website gesendet</h1>";
    $body[] = "<p>Jemand hat Ihnen ein Formular mit den folgenden Werten gesendet.</p>";
    $body[] = "<table cellpadding=\"0\" cellspacing=\"0\" border=\"0\">";
    I'll look into the BOM thing tonight. Maybe this solves the problem,
    Thanks a lot
    v

    I uploaded the original sendEmail.php script from ZP11.
    It works fine with the German texts.


    But when I make even the smallest change in the German text in the script, it stops here:
    http://www.mpeppa.gr/media/Scr…rmmailer/SendEmail.php?sc (now I get the 'www').
    I do receive the mail with the changed text:"A formular - Ein Formular wurde Ihnen von Ihrer Website gesendet..."


    Sorry to bother you with this :-( but it is quite important for me to be able to change the language
    Kind regards v

    Dear Steffen,
    I am not sure how to do this in ZP11.


    When I upload the customised SendEmail.php in the /php/formmailer folder and then send a formular, the program stops and shows only a white page and not the 'ok-sent'-page.
    The mail is sent and received though.


    When I reinstall the original formmailer in the php-folder it works again but obviously with the German text.


    Do you have any suggestion please
    Kind regards
    Vibbe

    I have
    made the changes and the new FormMailer works just fine :) .
    I have some problems with the language though since my website is not in
    German.



    1) Concerning the Catcha: the 'spam-schutz' text above and the ‘absenden’
    button


    I think they used to be browser dependant ? Can the leading text
    and the button text be browser dependant as before ?



    2) The email
    subject text


    which I could manage before within Zeta is now fixed and in German


    (Ein Formular wurde Ihnen von Ihrer Website gesendet. Jemand hat
    Ihnen ein Formular mit den folgenden Werten gesendet.)



    Is it possible for me to change this since I have websites in several
    languages (Danish, English, Greek).



    German is no-go for my non-German websites. English would be a better default
    solution – since the captcha is in English anyway



    I also have websites in ZP 10 and ZP 11 (in Business version). I suppose
    I shall have the same issues there ?

    Hi Stefan, Thanks for your super quick answer. Indeed the last suggestion works just fine.


    By the way, do you know that there is another problem with LIME layout, but only in the English version of ZP10.
    It is not possible to add pictures in the normal way to the articles. Only by using a table.


    In the German version of ZP10 this problem does not exist.

    I can not change the Search Field Value from 'Suchbegriff' to 'Search'


    Globale Attribute bearbeiten -> Suche -> Search_field_value. Was 'Suchbegriff' and I chose edit and changed it into 'Search'.
    But the text 'Suchbegriff' does not disappear from the field. When I click the search field it disappears but it comes back again.


    This problem seems to be only in LIME layout.
    Any idea please ?