Online

flo Aktiv

  • Männlich
  • aus Wien
  • Mitglied seit 18. Januar 2014
Beiträge
125
Punkte
862
Profil-Aufrufe
575
  • flo

    Beitrag
    Ja, Steffen, da kam ich auch erst im Zuge der Fehleranalyse drauf, dass der "Entwickler-Live.Modus" in dieser Kombination die Ursache ist. Ich dachte ursprünglich auch immer, es liegt an meinen Änderungen in der default.html ....

    Egal, Ursache ist…
  • flo

    Beitrag
    Weitere Erkenntnis eben gewonnen:
    - schalte ich den "Entwickler live Modus" aus ist die Fehlermeldung weg.
  • flo

    Beitrag
    Hallo, Steffen: wieder nix :-(

    Aktuelle Schritte der Fehleranalyse:

    - Überall die aktuelle 15.4 Version installiert
    - Ich habe jetzt auf meinen Laptop Nr. 1 den Durchlauf gemacht, sobald das Template ins Projekt geladen wird (und Layoutveränderungen gemacht…
  • flo

    Beitrag
    Hallo Steffen,
    ich habe jeden Schritt durchgetestet mit einem unveränderten Template "Clean Style Responsive" (und zwecks Fehleranalyse auch mit "Contemporary ...):

    Das Problem " rot unterlegte Warnung "variants.json fehlerhaft/existiert nicht" und…
  • flo

    Beitrag
    ok, ich geh auf die Suche ...

    Danke für die schnelle Antwort,
    Flo
  • flo

    Thema
    Hallo,
    ich habe in Zeta 15 ein neues Projekt angelegt.

    - Entwickler live Modus akiviert
    - Layout "Clean style responsive" kopiert.
    - in der default.html - wie so oft - den Platz von Header und Menüleiste getauscht (siehe ein anderes, bestehendes Projekt: