Guido Lehmann Aktiv

  • Männlich
  • 50
  • Mitglied seit 25. August 2017
  • Letzte Aktivität:
Beiträge
90
Punkte
575
Profil-Aufrufe
298
  • Guido Lehmann

    Hat eine Antwort im Thema Probleme bei der Anzeige von IFrames verfasst.
    Beitrag
    Ich habe nun Antwort von Belboon bekommen. Sowohl der Link hat Probleme gemacht (ungewollter Wechsel von https auf http), als auch das Script auf der Zielseite. Waren also Programmierfehler des Anbieters. Jetzt läuft alles.
  • Guido Lehmann

    Hat eine Antwort im Thema Probleme bei der Anzeige von IFrames verfasst.
    Beitrag
    Danke, jetzt habe ich es auch bei einem anderen Provider versucht und da klappt es auch nicht.
    Es klappt aber immer (Zeta, Front Page) und überall (Netcup, Strato, All Incl.) wenn die Webseiten nicht mit https beginnen.
    Dann muss wohl doch Belboon da einen…
  • Guido Lehmann

    Hat eine Antwort im Thema Probleme bei der Anzeige von IFrames verfasst.
    Beitrag
    Okay, ich habe noch etwas rumprobiert.

    Es funktioniert auf einer anderen Domain mit Zeta problemlos.
    Es muss wohl am Provider liegen, denn bei einem anderen Provider klappt das auch alles.

    Danke!
  • Guido Lehmann

    Hat eine Antwort im Thema Probleme bei der Anzeige von IFrames verfasst.
    Beitrag
    Bei mir funktioniert die URL von Kurzurlaub.de aber, wenn ich die direkt eingebe
    https://www1.belboon.de/adtrac…zurlaub.de/silvester.html
    das gibt zwar eine Weiterleitung, die klappt aber.

    Und nachdem ich den Iframe im Zeta Projekt eingebaut habe, wird mir…
  • Guido Lehmann

    Hat eine Antwort im Thema Probleme bei der Anzeige von IFrames verfasst.
    Beitrag
    Hallo Stefan,

    okay, dann liegt das offenbar an Belboon, da frage ich dann dort mal nach.
    https://www.silvester-2021.de/…ilvesterkreuzfahrten.html habe ich inzwischen mit einem alternativen Code hinbekommen.

    Danke.

    viele Grüße
    Guido
  • Guido Lehmann

    Hat das Thema Probleme bei der Anzeige von IFrames gestartet.
    Thema
    Hallo,

    ich habe in der Version 14.3.0 das Problem, dass einige der IFrames zwar in der Vorschau funktionieren, aber nicht mehr sobald sie online sind
    d.h. die Iframes sind leer, da die Inhalte scheinbar nicht geladen sind.
    Dies betrifft sowohl Varianten bei…