Zeta 13 lässt sich nicht mehr starten

  • Hallo liebe ZETA-Community,

    nachdem wir vor kurzem unsere Homepage pflegen wollten haben wir festgestellt, dass sich ZETA (Version 13) nicht mehr starten lässt (Windows 8.1, 64bit).

    Es öffnet sich ein Fenster "Nicht gefunden" (Fehlermeldung???) mit folgenden Details:


    System.Management.ManagementException


    -----------------


    Nicht gefunden


    -----------------


    bei System.Management.ManagementException.ThrowWithExtendedInfo(ManagementStatus errorCode)

    bei System.Management.ManagementScope.InitializeGuts(Object o)

    bei System.Management.ManagementScope.Initialize()

    bei System.Management.ManagementObjectSearcher.Initialize()

    bei System.Management.ManagementObjectSearcher.Get()

    bei Microsoft.VisualBasic.Devices.ComputerInfo.get_OSManagementBaseObject()

    bei Microsoft.VisualBasic.Devices.ComputerInfo.get_OSFullName()

    bei ZetaProducer.Main.Tools.Licensing.LicensingValuesHelper.GetAdditionalValues(Boolean onlyMinimum, WebProject wp) in c:\P\ZP\13.3\ZetaProducerMain\Source\Core\Main\Tools\Licensing\LicensingValuesHelper.cs:Zeile 86.

    bei ZetaProducer.Main.WebNotifications.WebNotificationsBuilder.GetDefaultValues(WebProject wp) in c:\P\ZP\13.3\ZetaProducerMain\Source\Core\Main\WebNotifications\WebNotificationsBuilder.cs:Zeile 40.

    bei ZetaProducer.Main.WebNotifications.WebNotificationsController.<>c__DisplayClass12_0.<doMakeAsyncNotifyEvent>b__0(ThreadQueueWorkItemCallbackParameters <state>) in c:\P\ZP\13.3\ZetaProducerMain\Source\Core\Main\WebNotifications\WebNotificationsController.cs:Zeile 159.

    bei ZetaProducer.RuntimeBase.ThreadPooling.ThreadPoolWorkItemGroup.workItemCallbackWrapper(Object state) in c:\P\ZP\13.3\ZetaProducerMain\Source\Core\RuntimeBase\ThreadPooling\ThreadPoolWorkItemGroup.cs:Zeile 491.

    bei Amib.Threading.Internal.WorkItem.ExecuteWorkItem()


    ManagementException

    {

    ErrorInformation=null,

    ErrorCode=NotFound,

    Message="Nicht gefunden ",

    Data=

    [

    ]

    ,

    InnerException=null,

    TargetSite=RuntimeMethodInfo: ThrowWithExtendedInfo,

    StackTrace=" bei System.Management.ManagementException.ThrowWithExtendedInfo(ManagementStatus errorCode)\\r\\n bei System.Management.ManagementScope.InitializeGuts(Object o)\\r\\n bei System.Management.ManagementScope.Initialize()\\r\\n bei System.Management.ManagementObjectSearcher.Initialize()\\r\\n bei System.Management.ManagementObjectSearcher.Get()\\r\\n bei Microsoft.VisualBasic.Devices.ComputerInfo.get_OSManagementBaseObject()\\r\\n bei Microsoft.VisualBasic.Devices.ComputerInfo.get_OSFullName()\\r\\n bei ZetaProducer.Main.Tools.Licensing.LicensingValuesHelper.GetAdditionalValues(Boolean onlyMinimum, WebProject wp) in c:\\P\\ZP\\13.3\\ZetaProducerMain\\Source\\Core\\Main\\Tools\\Licensing\\LicensingValuesHelper.cs:Zeile 86.\\r\\n bei ZetaProducer.Main.WebNotifications.WebNotificationsBuilder.GetDefaultValues(WebProject wp) in c:\\P\\ZP\\13.3\\ZetaProducerMain\\Source\\Core\\Main\\WebNotifications\\WebNotificationsBuilder.cs:Zeile 40.\\r\\n bei ZetaProducer.Main.WebNotifications.WebNotificationsController.<>c__DisplayClass12_0.<doMakeAsyncNotifyEvent>b__0(ThreadQueueWorkItemCallbackParameters <state>) in c:\\P\\ZP\\13.3\\ZetaProducerMain\\Source\\Core\\Main\\WebNotifications\\WebNotificationsController.cs:Zeile 159.\\r\\n bei ZetaProducer.RuntimeBase.ThreadPooling.ThreadPoolWorkItemGroup.workItemCallbackWrapper(Object state) in c:\\P\\ZP\\13.3\\ZetaProducerMain\\Source\\Core\\RuntimeBase\\ThreadPooling\\ThreadPoolWorkItemGroup.cs:Zeile 491.\\r\\n bei Amib.Threading.Internal.WorkItem.ExecuteWorkItem()",

    HelpLink=null,

    Source="System.Management",

    HResult=-2146233087


    Auch eine Neuinstallation der Software hat das Problem nicht behoben. Wie kann ich an die Sache ran gehen?

    Vielen Dank im Voraus,


    Frank

  • Hallo,


    den Fehler sehen wir zum ersten Mal. Aktuell haben wir keine Lösung, versuchen das aber nachzustellen. Das dauert aber etwas, weil wir erstmal ein Windows 8 in einer VM aufsetzen müssen…


    Wenn Sie Gelegenheit haben erstmal auf einen anderen Rechner auszuweichen, würde ich das vorschlagen.

  • Wir versuchen es. Machen Sie sich aber nicht zu viel Hoffnungen, denn was Sie da gesehen haben ist ein Fehler, der vom System kommt, nicht von Zeta Producer. Da können wir oft nicht helfen.

  • Hallo Stefan,

    wir konnten heute die Schritte in dem Link durchgehen und ich muss sagen: Es hat funktioniert!


    Vielen Dank für den Hinweis und Hilfe zur Fehler- bzw. Problembehebung.


    Lieben Gruß


    Frank