Geschützter Bereich nur weiße Seite

  • Nach umfangreicher Recherche hier, muss ich nochmal auf dieses Thema kommen.

    Wie der Titel schon sagt, das Widget "geschützter Bereich" wurde auf einer neuen Seite erstellt, dass es nur online läuft ist logisch, aber genau das tut es nicht. Es erscheint nur eine leere,weiße Seite.


    Im Quelltext ist das Login-Form aber zu erkennen:


    Code
    <div id="login-form" title="Anmelden" style="display:none;">
    <p id="validateTips">Der Zugriff auf den Bereich 'Admincenter' ist eingeschränkt.</p>
    <div id="login-input-area">
    <fieldset>
    <label for="password">Kennwort:</label>
    <input type="password" name="password" id="password" value="" class="text ui-widget-content ui-corner-all" style="width:235px" />
    </fieldset>
    </div>
    </div

    Zwar vermisse ich da auch den <form> - tag, aber ok. Ich kann das input-feld nicht sehen. Warum?


    PHP-Version 5.6

    https://www.wildtierarche-harz.de/login.php


    Wer kann mir helfen?


    2. Frage

    Kann ich den geschützten Bereich separat administrieren? Also, eine eigene Navigation nd so?


    Danke für Eure Hilfe.

  • Hallo Matthias,


    da die Seite über https:// läuft, fällt mein erster Verdacht auf die FTP-Einstellungen. Ist dort die Webadresse auch mit https:// angegeben oder mit http://?


    Zu 2. Frage: Du kannst beispielsweise die Widgets "Navigationsmenü", "Navigationsmenü individuell" und "Untermenü" verwenden für eine separate Navigation. Wenn die allgemeinen Layouteinstellungen und Menüs im geschützten Bereich ausgeblendet werden sollen, gehe auf "Seite bearbeiten" in der Ordnerstruktur und wähle unter "Name" die Seitenstruktur "Leer" statt "Vorgabe".

  • Danke Thomas,

    anscheinend bin ich nicht der Einzige, der samstags arbeitet (und sonntags manchmal auch) Ehrenamt ist fast wie selbstständig...

    Hat jedenfalls super geklappt, hätte ich nicht gedacht, das dort noch mal anzugeben.


    Vielen Dank nochmals.