Bilder werden im Slider so skaliert, dass unschärfe entsteht, dies lässt sich aber in der Bildbearbeitung nicht ändern

  • hi leute,

    also bin mit meiner seite fast fertig,

    wollte nun die prof. fotos in den slider integrieren jedoch werden die unscharf dargestellt.

    bin natürlich in die bildbearbeitung gegangen und wollte die vergrößerung abstellen, aber das funktioniert nicht.

    verwende, wie ihr in der vorlage eine größe von 1100x734 px


    kann mir wer helfen, es ist schon dringend, muss noch diese woche online gehen


    http://www.reinemacher.at/NEU2018

  • In diesem Layout werden die Header-Bilder ja immer Fensterfüllend skaliert. Eine "optimale" 1:1 Größe gibt es daher nicht, weil man ja nicht weiß, wie groß das Browserfenster des Besuchers ist. Man muss hier also einen Mittelweg zwischen Größe und Qualität finden. Aktuell sind Ihre Bilder auf 1100px Breite skaliert. Das ist eigentlich ein guter Kompromiss. Ggf. hilft es, die Breite noch etwas zu vergrößern, etwa auf 1400px?


    Wenn Ihnen das so nicht gefällt, müssten Sie ggf. auf ein anderes Layout wechseln, das die Kopfgrafiken nicht auf fensterbreite skaliert.

  • nein hat leider nicht funktioniert, aufgrund der fokusierung in der bearbeitungsfunktion, die sich nicht einstellen lässt, bleibt das bild unscharf. ich habe jetzt schon etwa 20 größen nach den üblichen Maßstäben probiert und Layoutwechsel kommt überhaupt nicht in Frage, Kunde hat bereits fast alles abgezeichnet.

  • Ich weiss nicht, was Sie mit "fokusierung in der bearbeitungsfunktion" meinen, aber wenn Sie die Header-Bildervergrößern möchten, müssen Sie so vorgehen:


    • Auf den Button "Layout" klicken
    • unter "Kopfgrafik" die neuen Maße eingeben (Breite und Höhe)
    • Layout-Einstellungen "Speichern"


    Anschließend, die Kopfgrafiken neu importieren oder folgendermaßen vorgehen (wenn die Bilder beim ursprünglichen Import schon groß genug waren):


    Änderungen an Layout-Einstellungen bzgl. Logo oder Kopfgrafiken wirken sich nicht auf bereits vorhandene Bilder aus, sondern nur auf neu zu importierende. Wenn in einem Projekt bereits Header-Bilder vorhanden sind und dann nachträglich in den Layout-Einstellungen die Dimensionen für Header-Bilder verändert werden, empfiehlt es sich alle vorhandenen Header-Bilder wir folgt zu bearbeiten:

    1. Header-Artikel zum Bearbeiten öffnen
    2. Bild Thumbnail anklicken um das Bild auszuwählen (Schritte ab hier dann für alle im Header enthaltenen Bilder wiederholen)
    3. Klick auf die größere Voransicht und Wahl der Option "Bearbeiten"
    4. Klick auf den Button "Zurücksetzen"
    5. Klick auf "Zuschneiden" und Bild wie gewünscht verschieben
    6. Schritte 2 bis 5 für alle Header-Bilder wiederholen
    7. Klick auf OK
  • nein da haben sie mich falsch verstanden, es ging um die bilder die wir im sliderwidget auf der hauptseite haben, die werden eingespielt, dann kann diese in der bearbeitungsfunktion Bsp. filtern, schärfen, vergrößern und verkleiner und eben das vergrößern und verkleinern wird nicht mitgenommen in die orginalansicht. man kann quasi einstellen was man möchte. egal ich habe nun eine andere lösung gefunden. aber das thema solltet ihr euch noch mal näher ansehen. vielen dank nochmal bin schon etwas länger hier und freue mich, dass sich mitlerweile alle echt bemühen unsere fragen zu beantworten.

  • Hallo,


    also Vergrößern/Verkleinern kann man in der Bearbeitungfunktion definitiv nicht. Nur eben Zuschneiden. Der "Zoom"-Regler im Bereich "Start" regelt meiner Meinung nach nur die Darstellungsgröße im Bearbeiten-Fenster…

  • nun beschäftige ich mich schon seit über eine woche damit, dass ich die bilder scharf bekomme, habe jedes erdenkliche programm verwendet, auch unterschiedliche skalierungen leider bleiben die hauptbilder im slider immer unscharf. ich bin verzweifelt, wir haben extra bilder von einem profi fotografen und ich weiß nicht wie ich es anstellen kann das die bilder optimal werden und das zu einer normalen ladezeit.....


    wenn wir helfen kann wäre ich sehr glücklich, original sieht man unter http://www.reinemacher.at

  • Eigentlich ist hier bereits alles gesagt. Nach entsprechender Anpassung der Layout-Einstellungen, ggf. größere Bilder importieren (z.B. mal mit 1400px oder 1600px testen).

    Auf Ihrer jetzigen Seite werden die Header immer noch in 1100px Breite gespeichert und daher ggf. auf Fensterbreite vergrößert und dadurch meist unscharf.


    Da in diesem Layout die Header-Bilder immer Fensterfüllend gezeigt werden, gibt es eben keine optimale Größe, weil das Fenster beim Betrachter eine beliebige, unbekannte Größe haben kann.

  • Hallo loci,

    Ich will dir mal unter die Arme greifen. Deine Bilder haben eine Größe von 1100x734px. Eines davon ist als PNG-Datei eingefügt (1.5MB groß) mit Transparenz wozu? BILD

    Ich würde eine Mindestgröße von 1920x1080 empfehlen. Als JPG kommst du dann auch weit unter die bisherige Dateigröße.


    1. Öffne im Bildbearbeitungsprogramm die Profiaufnahmen in der vollen Auflösung. Diese skalierst und beschneidest du auf eine Größe von 1920x1080px, komprimierst sie soweit das sie noch knackig scharf sind speicherst sie als JPG-Datei ab.
    2. Öffne Zeta Producer, gehe auf Layout > Kopfgrafik, hier gibst du unter Breite und Höhe 1920 und 1080 an.
    3. Nun kannst du die neuen Bilder in deinem Header einfügen.

    PS: Sobald der Bildschirm eine höhere Auflösung als 1920x1080px hat werden die Bilder wieder gestreckt. Ich selbst nutze für bildschirmfüllende Bilder eine Größe von 2200x1238px. Ordentlich komprimiert kommt man hier mit der Dateigröße noch ganz gut zurecht.

  • ich gaube du hast mich auf den richtigen weg geführt, aber nächste krise, möchte mir es in der vorschau ansehen plötzlich fehlt dort mein bild, lade es sicherheitshalber auf den server hoch, auch dort fehlt das bild.....???

  • nein musste wieder runterfahren und hochfahren, war warscheinlich der speicher überlastet, aber wie es scheint hast du mich gerettet. habe über eine woche daran gearbeitet und jetzt in der letzten stunde alles gut. Vielen Dank, habe übrigens deine auflösung von 2200x1238px genommen.