Übertragung klappt nicht

  • Hallo.


    Wir arbeiten seit längerer Zeit schon mit dem ZP14 und bekommen heute eine Fehlermeldung.

    Ich habe mal von dem langen Protokoll die letzten Zeilen mitgeschickt. Die Übertragung funktioniert

    auch nicht, d.h. die Änderungen sind nicht zu sehen.


    Protokoll01(Auszug)

    Datei 'separieren-01-large.jpg' erfolgreich hochgeladen.

    Datei 'index-large.png' erfolgreich hochgeladen.

    Datei 'p_magnetfilterautomat_klp.jpg' erfolgreich hochgeladen.

    Datei '150x194__images_bergbau_zertifikat_iso.jpg' erfolgreich hochgeladen.

    Datei '301x242__images_mft_transportieren_ueberblick_beschickungsturm-version-2-large.jpg' erfolgreich hochgeladen.


    Fehler - Transfer aborted. Link to file server lost (450).


    Weitere Infos#255941510.

    Beendet.



    1 Fehler, 0 Warnung(en).



    Protokoll02 (Auszug):

    bei Rebex.Net.Ftp.ZY(WSV W, FtpResponse O, String C, Int64 N, String V, Boolean D, Boolean A)

    bei Rebex.Net.OSV.FO()

    bei Rebex.MVV.Dispose(Boolean disposing)

    bei Rebex.Net.WSV.Dispose(Boolean disposing)

    bei System.IO.Stream.Close()

    bei Rebex.Net.EEV.FO()

    bei Rebex.MVV.Dispose(Boolean disposing)

    bei System.IO.Stream.Close(



    Wo kann das Problem liegen.


    Besten Dank schon mal


    Joachim

  • Hallo,

    das kann mehrere Ursachen haben:


    • Es kann sein, dass die Angaben in den FTP-Einstellungen in Zeta Producer nicht korrekt sind oder eine Firewall die Verbindung verhindert.
    • Es kann sein, dass Ihre Internet-Verbindung unterbrochen ist. Können Sie im Webbrowser Webseiten laden?
    • Es kann sein, dass Sie das zulässige Speicherkontingent auf ihrem Webserver überschreiten
    • Am wahrscheinlichsten ist aber, dass der Passiv-Modus in den erweiterten FTP-Einstellungen nicht nicht stimmt.
    • Wenn Sie in den FTP-Einstellungen auf Mehr klicken, dann können Sie dort den Passiv-Modus ändern.
    • Hinter dem Label "Modus:" gibt es hierfür 3 Einstellungen:
      • Automatisch
      • Aktiv
      • Passiv

    Versuchen Sie zunächst die Einstellung "Passiv" und wenn das nichts bringt, nacheinander die anderen Einstellungen.