Seite hochladen klappt nicht

  • Hallo all


    14.2.1

    Win 10


    Muss kurz ausholenbin nun wieder in Deutschland und habe eine vernüftige Internetverbindung.

    Hatte und habe Probleme beim Bilder hochladen werden nur als Link angezeigt.

    Also bin ich auf Erweitert - Erstellen - alle Seiten erstellen gegangen und danach auf

    Veröffentlichen - Komplette Website veröffentlichen.

    Nach einer ganzen Weile kam dann diese Fehlermeldung.


    Fehler - Cannot send command to the server because the response for previous one was not received.

    Fehler.txt


    Wer kann mir weiterhelfen?


    Gruß siya

  • Hallo Siya,


    probiere mal in den erweiterten FTP-Einstellungen die verschiedenen Modi für Passiv / Aktiv / Automatisch durch. An die erweiterten Einstellungen kommst Du bei bereits bestehender Konfiguration über "Mehr" unterhalb des Zielordners. Da Dein Problem dem von Norbert ähnelt, ich aber auch mit der 14.2.1 arbeite und letztes Jahr Norberts Projekt problemlos auf unserem Server veröffentlichen konnte, würde mich noch interessieren, bei welchem Hoster die Seite liegt.

  • Hallo Siya,


    bei 1&1 bin ich auch. Mach mal bitte einen Screenshot von den FTP-Servereinstellungen. Ich hänge meine mal hier mit ran, eventuell kommen wir dann dem Problem näher.

  • Hallo all

    Sorry das ich erst jetzt antworte, es ist viel zu tun wenn man nach einem halben Jahr wieder nach Hause kommt.


    Ich versuche es nochmal hochzuladen.

    Gruß siya


    Beim ersten Versuch kam

  • Erster Versuch war mit deiner einstellung


    2. versuch folgende Meldung mit meiner Einstellung


    Villeicht kann ja mal ein Techniker helfen.

    Gruß siya

  • Sie müssten zunächst mal prüfen, welches Protokoll der Webserver denn tatsächlich erwartet (Provider fragen): FTP, SFTP oder FTPs?

    Wenn es tatsächlich FTP ist, dann sollten Sie unter "Erweitert" den Modus mal auf Passiv stellen, vielleicht hilft das ja. Ich vermute aber, das schlicht das falsche Protokoll (FTP) genutzt wird und der Provider neuerdings auf ein sicheres Protokoll umgestellt hat…

    Wenn es ein anderes Protokoll ist, dann klicken Sie in den FTP-Einstellungen unten auf "NEU" und wählen das entsprechende andere Protokoll.

  • Hallo Stefan

    Wenn ich - Veroffentliche - ausgewählte Dateien veröffentlichen - wird der Text einwandfrei hochgeladen nur die Bilder werden als Link dargestellt.

    Wäre das dann nicht unlogisch wenn es am Modus liegt ? Ausdem habe ich alle Modi durchprobiert es klappt mit keinem. Auch mit den anderen FTP einstellungen nicht.

    Könnt ihr nicht mal schauen was da falsch läuft.

  • Wie sollen wir da schauen, wir haben keinen Zugriff auf Ihren Webserver und auf Ihr projekt auch nicht? Haben Sie beim Provider schon gefragt, welches Protokoll nun tatsächlich genutzt werden soll? Wenn das geklärt ist, können wir uns das gerne per Fernwartung ansehen, dazu müssen Sie aber ein Support-Ticket lösen: https://www.zeta-producer.com/de/support.html

  • Hallo Stefan


    Habe bei 1und1 das Protokoll geändert auf Sftp - Server neu.

    Bei ZP natürlich auch auf SFTP eingestellt.

    Jetzt kappt es mit den Bildern auch, das hochladen (komplete Webseite veröffentlichen ) der Seite hat aber mehrere Stunden gedauert.

    Habe ich da noch was Falsch gemacht oder warum dauert es so lange? Ich bin am Glasfasernetz mit einer schnellen Leitung.

    Gruß siya

  • Hallo,


    warum es so lange dauert können wir von hier aus auch nicht sagen. Das kann so viele Gründe haben (Große Dateien/Videos im Projekt, falsch konfigurierter Rechner, langsamer Server, Virenscanner…).

  • Hallo Siya,


    mit der Umstellung auf den SFTP-Zugang hast Du auf physisch einen neuen Server. Daher der komplette Upload. Wir haben ja selbst rund 240 Seiten mit gut 2 GB Gesamtvolumen, da brauche ich rund 4 Stunden, alle Seiten zu erstellen und danach zu veröffentlichen.

  • Hallöchen mal wieder,


    ich bin auch bei 1&1 SFTP im Controllcenter. Nur kann ich in Zeta (jetzt 14.3) kein aktiv oder passive etc wie von Hanabi oben beschrieben auswählen. Es klappt nur die einfache FTP-Verbindung :/||=O


    Wie bekomme ich das hin ?


    Danke und Grüße

    Viele Grüße

    Sven :/

    ------------------------------------------

    Zeta Producer 14.3.0 Business

  • Hallo Stefan und Hanabi ,


    Stefan S: wie hat dann Thomas auf denrechten Screenshot das hinbekommen :/:/:/

    Hanabi : Ja - hatte ich auch probiert - leider auch mit Anschluss 22 erfolglos. Sobald ich SFTP auswähle kann er keine Verbindung herstellen, ich bin erst heute abend wieder am Rechner - aber irgendeine Meldung dass nicht authentifiziert werden kann oder so änlich.


    Nur im Modus FTP geht es mit den gleichen Zugangsdaten .......


    Grüße

    Viele Grüße

    Sven :/

    ------------------------------------------

    Zeta Producer 14.3.0 Business

  • Hallo Sven,


    klingt eher danach, dass Du normale FTP-Zugangsdaten hast. Als Webserver sollte etwas in der Art home1234567.1and1-data.host angegeben sein statt ftp.domain.de.

  • Stefan S: wie hat dann Thomas auf denrechten Screenshot das hinbekommen

    Das war ein Fehler im Programm, das bei SFTP manchmal den falschen "Erweitert-Bildschirm" (den von FTP) gezeigt hat…


    Um Ihnen helfen zu können, müssen wir wissen, welches Protokoll bei Ihrem Provider verwendet werden soll (FTP, FTPs oder SFTP) und wenn es bei Verwendung in ZP nicht funktioniert, die genaue Beschreibung, was nicht funktioniert inkl. ggf. auftretender Fehlermeldungen.

  • Guten abend Hanabi und Stefan S ,

    Ich bin bei 1&1 - und habe das SFTP-Protokoll, das mit Filezilla auch problemlos funktioniert.


    Jetzt habe ich festgestellt, dass zwar beim SFTP-Test die Fehlermeldung kommt, habe dennoch gepeichert und die Veröffentlichung funktioniert doch. Mich hatte gestern die Meldung "Sie werden nicht veröffentlichen können" von einer Veröffentlichung abgehalten - heute habe ich es einfach mal probiert und es geht. Gewundert hatte ich mich heute nämlich, dass ich den Zielordner in den Veröffentlichungseinstellung auswählen konnte - gestern hatte ich den Pfad reinkopiert ....


    Hier die Screeshots:



    Viele Grüße

    Sven :/

    ------------------------------------------

    Zeta Producer 14.3.0 Business