Invalid command: try being more creative (500)

  • Hallo Forum,

    seit vielen Jahren bin ich ein sehr zufriedener Nutzer des Zeta Producer. Bin bei Version 11 stehen geblieben. Ich verwalte damit meine private Seite http://www.rechtsanwalt-schuetze.de - die Tätigkeit als Rechtsanwalt übe ich nicht (mehr) über diese Seite aus, sondern nutze diese aus der Zeit einer früheren Selbständigkeit verbliebene Seite lediglich, um meine Dateien zu veröffentlichen für Studierende und interessierte Leser.

    Nun habe ich seit zwei Wochen ein Problem: Wenn ich neue Dateien verlinke, wird die im Betreff wiedergegebene Fehlermeldung angezeigt beim Veröffentlichungsvorgang. Ich habe nun angefangen nach dem Fehler zu suchen und habe Dateien aus dem Hauptordner gelöscht, um Platz zu schaffen. Ich habe die Webseite komplett erstellt und vollständig oder mit ausgewählten Dateien veröffentlicht. Alles blieb ohne Erfolg. Auch die nun neu hochgeladenen Dateien werden nicht mehr veröffentlicht.

    Mit Cyberduck kann ich die hp aufrufen und sehe einige Inhalte der Seite, nicht aber die .pdf oder .doc Dateien.

    Was habe ich falsch gemacht?

    Mit bestem Gruß

    Hinner Schütze

  • Hier noch die Auflösung. Der Hoster hat mitgeteilt, dass seinerseits alles in Ordnung sei. Daraufhin habe ich die Dateien aus ZP gelöscht und neu importiert. Im Laufe der Zeit waren einfach viele Dateien importiert worden. Danach hat alles wieder funktioniert.

  • Nach einer Weile tritt wieder der Fehler auf. ZP hat insofern geändert, dass die zu veröffentlichenden Dateien nicht in dem Frame (?) geladen werden, sondern ein Download gestartet wird. Das ist beides o.k.

    Nun ließ sich aber wieder eine Datei gar nicht mehr hochladen. Es erzeugt auf der HP eine Fehlermeldung. Der Hoster gibt Auskunft, dass alles bei der HP in Ordnung sei. Ich kann auch über die HP mails abrufen und sämtliche andere Dateien wurden hochgeladen.

    Auch ZP hat wieder die im Betreff genannte Fehlermeldung generiert. Ich habe das Protokoll herausgelassen und kopiere es nachstehend.

    Was ist zu tun?

    Gruss

    hinner


  • Ich würde den Provider in seinen FTP-Protokolldateien nachschauen lassen, welcher Befehl bei seinem FTP-Server die o. g. Fehlermeldung genau auslöst.


    Also welches Command denn aus Sicht des FTP-Servers invalid sein soll.


    Diskussionen mit Providern enden oft wie das Hornberger Schießen, leider: "Bei uns ist alles in Ordnung, muss an Ihnen liegen". Das ist halt nicht zielführend.

  • Jetzt habe ich vom Provider eine Rückmeldung. Man hat mir erklärt, dass beim upload die Datei abgehackt wird. Mutmaßlich wegen Firewall oder Antivir.

    Ich wundere mich darüber, weil ja andere Dateien hochgeladen werden. Eben ist ein neuer Fehler gemeldet worden:

    "Fehler: (11.4.2.0) - 9 not understood (500)". Kann man damit etwas anfangen? Was soll ich machen? Kann man Antivir oder Firewall testweise beim upload ausschalten?