Webseite veröffentlichen Fehlermeldung

  • Hallo liebe Community,

    wenn ich bei meiner Webseite neue Inhalte veröffentlichen möchte, kommt folgende Fehlermeldung

    Fehler (9.1.0.34)-Connection failed: Ein Verbindungsversuch ist fehlgeschlagen, da die Gegenstelle nach einer bestimmten Zeitspanne nicht richtig reagiert hat, die erstellte Verbindung war fehlerhaft, da der verbundene Host nicht reagiert hat 217.160.0.158:21.

    Kann da jemand helfen? Ich kenne mich nicht gut aus, hoffe auf eure Unterstützung :-)


  • Hallo,

    danke, das sagte 1 u 1 auch am Telefon, man soll den Servernamen ändern in zahlen und hinten .host. Nur weiß ich nicht, wo ich das finde. Ich klicke in Zeta 9 auf

    Website - Einstellungen und bei FTP auf bearbeiten - Konfiguration bearbeiten. Ist das richtig und wo soll man das dann eingeben? Da auf passiv-modus klicken?

  • Ja, die Option "Passiv-Modus verwenden" finden Sie dort.


    Zeta Producer 9 (oder älter) unterstützt aber nur das FTP-Protokoll. SFTP oder FTP mit SSL sind in Zeta Producer 9 nicht verfügbar.

    Falls Sie das SFTP- oder "FTP mit SSL"-Protokoll nutzen müssen, haben Sie folgende Optionen:

    • Zeta Producer Updaten (vorher mit der Demoversion prüfen, ob das Projekt übernommen werden kann)
    • Mit externem FTP-Programm veröffentlichen indem Sie alle Dateien aus dem Ordner "Ausgabe" auf den Server kopieren
  • Hallo Jessy,


    hier die Schritt-für-Schritt-Anleitung:


    1. Melde dich im 1&1-Control-Center an

    2. gehe auf "Domains", suche dort die Domain, um die es geht und klicke diese an

    3. Überprüfe, ob unter "Verwendungsart" Webspace angegeben ist.

    4. Wenn ja, überprüfe, welches "Ziel" angegeben ist. Falls dort ein Ordner angegeben ist, merke Dir diesen Ordner

    5. Starte Filezilla und verbinde dich mit dem 1&1 Server

    6. Du solltest jetzt auf Serverseite mit dem /root verbunden sein

    7. Wenn unter Punkt 4 ein Ordner angegeben war, suche diesen Ordner und wechsle in den Ordner

    8. Auf der lokalen Seite öffnest Du den Ordner /ausgabe oder /output

    9. Übertrage alle Dateien im Ordner /ausgabe oder /output in den auf Serverseite geöffneten Ordner aus Punkt 4

    10. Starte den Internet-Explorer oder Google-Chrome und öffne ein neues Fenster "In-Privat" oder "inkognito"

    11. rufe Deine Seite auf. Wenn jetzt die aktuellen Inhalte vorhanden sind, ist alles in Ordnung, Du hattest dann nur die alten Seiten noch im Browsercache gehabt.

    12. Sollten immer noch die alten Inhalte zu sehen sein, hast Du das falsche Ausgabeverzeichnis auf Deinem PC gewählt.

    13. Melde Dich, wenn Du die Liste abgearbeitet hast.

  • Hanabi, DANKE!!!! Wohin soll ich die Blumen schicken? ;-) Ich habe es jetzt laut Liste gemacht und wenn ich ein Fenster im privaten Modus öffne, werden mir die richtigen Inhalte angezeigt, im normalen Firefox sind immer noch die alten Inhalte zu sehen. Wie bekomme ich das noch hin?

  • an alle Teilnehmer dieses Beitrages:


    Wir haben ja jetzt ziemlich lange gebraucht, um hier zum Ziel zu kommen. Ich habe die Zwischenbeiträge gelöscht. An dieser Stelle herzlichen Dank an Stefan S , Websven , wurzelsepp und andima , die bei diesem Thema unterstützt haben, aber durch die Bereinigung teilweise nicht mehr im Thread erscheinen.

  • Danke, es funktioniert jetzt alles! Sehr toll, dass ihr euch so viel Mühe macht, ich bin euch sehr dankbar.

    Ich wünsche euch allen einen schönen Abend.