Fehlende Bilder

  • Seit dem letzten Update durch Zeta 14 hab ich das Problem das Bilder nicht in der Internetdarstellung:cursing: erscheinen. Dies geschieht leider mehrfach. Die anderen Seiten ( nicht verändert) erscheinen in der gewollten Form. Die neuen Seiten machen diese Probleme. Trau mich aber nicht die alte Version wieder zu installieren. Hatte das schon einmal und plötzlich funzte gar nichts mehr. Mache ich einen Fehler, hab leider keinen Dunst welchen, oder liegt hier ein Programmfehler vor. P.S. Ich lade nach wie vor mit Totalcommander hoch. Alle anderen Hochlademöglichkeiten hab ich schon zu früheren Zeiten probiert: alle zu unbequem und langsam.

  • Hallo,


    wenn Sie nicht die "Veröffentlichen"-Funktion von Zeta Producer nutzen, liegt der Fehler ja auch nicht bei Zeta Producer, sondern dem Programm, das Sie zum Veröffentlichen nutzen.

    Sie müssten halt nach Änderungen in Zeta Producer die Änderungen zumindest mit F6 erstellen lassen, sonst werden die Änderungen nie in den Output-Ordner geschrieben (den Sie ja vermutl. manuell veröffentlichen).

    Es wäre aber absolut ratsam, wenn Sie aus Zeta Producer heraus veröffentlichen würden, indem Sie dort unter "Veröffentlichen > FTP-Einstellungen" Ihren Server entsprechend konfigurieren. Jetzt in Version 14.3.1 sollte das Veröffentlichen auch wesentlich flotter laufen, als bisher.

  • Vielen Dank für die Nachricht. Aber diese Art der Veröffentlichung habe ich bisher auch nicht genutzt und trotzdem waren alle Änderungen zu sehen. Nach dem Update nicht mehr. Trotzdem scheint hier etwas nicht zu stimmen. Der alte Text ist noch da, die Bilder aber nicht. Hab es jetzt mit Zeta probiert, hat gefunzt. Da ich aber mehr als nur eine private seite betreibe, muss ich dann wohl jedesmal den Ordner im Server neu einstellen. Bischen umständlich finde ich. Sonst bin ich zufrieden.

  • Jedes Projekt hat doch seine eigenen FTP-Einstellungen, da muss man also nicht dauernd etwas neu einstellen.