Ist auch nur 1 Banner möglich?

  • Hallo in die Runde,


    ich habe im Layout Clean Style Responsive zwei Banner eingesetzt, links das Logo und rechts ein Slider. In Zeta und in der Vorschau klappt das wunderbar, aber nach dem Upload wird der Slider nicht mehr angezeigt. Ist ev. nur ein Banner möglich? Gibt es eine bessere Lösung.




    Besten Dank im Voraus
    Dagmar

  • Hallo,


    lassen Sie uns zuerst die Begrifflichkeiten klären: Sie sprechen vom Banner-Bereich. Den gibt es pro Seite nur ein einziges mal (wenn im Layout vorgesehen). Im Banner-Bereich können mehrere Artikel platziert werden.


    Ich verstehe Sie nun so, dass Sie im Banner-Bereich 2 Artikel platziert haben (ein Bild-Widget, ein Slider-Widget) und online nur das Bild-Widget angezeigt wird.

    Wenn ich das richtig verstehe, dann sollten Sie uns die URL zur Seite nennen. Falls es um https://berlet-formenbau.de geht, da sehe ich oben auf der Seite aber 2 Artikel nebeneinander, das scheint also korrekt zu sein. Allerdings enthält der Quelltext Syntaxfehler, so z.B. <zp:grid type="area"> – haben Sie das eingegeben?

  • Vielen Dank für die ausführliche Info. Der Fehler ist wahrscheinlich durch einen meiner Einträge im CSS verursacht worden... ich bin gerade noch am Testen, aber wenn ich die CSS Einträge ausblende, dann wird der Slider im Banner angezeigt. Wichtig war mir nur die Antwort, ob zwei Widgets im Banner funktionieren, das konnte ich im Handbuch und Forum nicht finden.

    Die Version, die Sie angeschaut haben ist noch die alte aus ZETA 12.5., es kann sein, dass ich in der noch die default bearbeitet hatte und sich ein Fehler eingeschlichen hat.


    Tausend Dank

    Dagmar

  • ... es war keine Fehler im CSS... es muss beim Upload Probleme gegeben haben, obwohl ich 2 x die komplette Seite in den "Test" Ordner geladen hatte. Jetzt funktioniert alles.

  • Dagi Hallo,

    schöne Website! Dabei weiterhin viel Erfolg!

    Mir ist allerdings aufgefallen, dass es sich nicht um eine responsive Website handelt, die auch auf mobilen Endgeräten benutzerfreundlich dargestellt wird, wobei das eingesetzte Layout "Clean Responsive" als responsive Version jedoch zur Verfügung steht.

    Auch scheint mir, dass das Hintergrundbild sich sehr langsam aufbaut. Ebenso scheint es weitere Probleme beim Laden der Website zu geben:

    https://search.google.com/test…id=1vgbR9JYU9t2-xX7Q6ivhA

  • Hallo Jörg,

    vielen Dank für deine Aufmerksamkeit, aber die online Version ist die alte und meine Frage bezog sich auf die neue Seite, die ich als responsive Version erstelle. Die erste Variante dieser Webseite, noch in ganz anderer Optik, hatte ich in Zeta11 erstellt. Die jetzige wird das 3. Zeta Update. Das zeigt einfach, dass nicht nur ich, sondern auch meine Kunden von Zeta begeistert sind :) ein ganz großes Lob an das ZETA TEAM! und welche Nerven muss man haben, um den ganzen Tag mit stoischer Gelassenheit all unsere Fragen zu beantworten ;)))

    LG Dagmar