Probleme mit der Anzeige des Sliders

  • Derselbe Slider mit 4 Bilder ist auf jeder Seite oben rechts unterhalb des Titels "Sponsoren" platziert. In der Entwicklerumgebung ist alles i.O. - aber online fehlt der Slider. Habe mit mehreren Browsern getestet! Ich habe bereits "Erweitert>Erstellen>Alle Seiten erstellen" mit anschliessendem Veröffentlichen ausgeführt, leider ohne Erfolg. So wie ich es sehen kann, sind die Bilder hochgeladen worden.


    Danke und Gruss

  • Auch das Löschen des Browser-Cache löst das Problem nicht!

    Habe eben Folgendes festgestellt: auf dem iPad hat der Slider noch funktioniert. Direkt nach dem Anschauen/Herunterladen einer Datei aus dem Dateibrowser-Widget war der Slider auf keiner Seite mehr zu sehen.


    PS: Der Slider hat nun mehrere Jahre problemlos funktioniert. Da auf der Homepage viele Ranglisten den Usern zur Verfügung gestellt werden sollen, habe ich mich sehr auf das neue Dateibrowser-Widget gefreut. Weil mein bisheriger WebHoster die für den Dateibrowser-Widget verlangte minimale PHP-Version 5.3 nicht unterstützt hat, habe ich extra dafür noch den Web-Hoster gewechselt.


    Informationen:

    Ich arbeite mit der aktuellen EXPRESS-Version Zeta Producer 14 unter Windows 10.

    Homepage: http://www.sb-bernina.ch

  • Sie veröffentlichen die Website schon direkt aus Zeta Producer per F7 (Website online veröffentlichen), oder? Die Bilder des Sliders auf der Seite http://www.sb-bernina.ch/ranglisten.php sind nämlich aktuell immer noch nicht auf dem Server. Warum diese nicht veröffentlicht werden, erschließt sich mir von hier aus nicht. Am besten Sie senden mit mal Ihr Projekt, damit ich prüfen kann, was hier falsch läuft:


    1. Öffnen Sie Ihr Projekt in Zeta Producer
    2. Gehen Sie auf das Menü "Extras"
    3. Klicken Sie auf den Button "Optionen"
    4. Klicken Sie auf "Aktionen"
    5. Klicken Sie rechts auf die Aktion "Projekt Senden" damit diese Markiert ist
    6. Klicken Sie unten auf den Button "Ausführen"
    7. Geben Sie im 1. Feld Ihre E-Mail-Adresse ein, damit wir Sie für Rückfragen kontaktieren können
    8. Geben Sie als Referenz ins Feld Bemerkungen den Link zu diesem Forum-Artikel ein (per Kopieren und Einfügen)
    9. Klicken Sie auf den Button "Senden"
  • Also ich habe jetzt nur mal alle Seiten neu erstellt (Erweitert > Erstellen > Alle Seiten erstellen) und dann veröffentlicht (F7). Und siehe da, die Bilder des Sliders sind plötzlich vorhanden. Ich frage mich also, wie Sie veröffentlicht haben. Mit dem Dateibrowser hat dieses Problem mit ziemlicher Sicherheit nichts zu tun.


    Was im Projekt unbedingt korrigiert werden muss, ist die Web-Adresse in den FTP-Einstellungen. Die ist aktuell bernstein.metanet.ch sollte aber der Adresse Ihrer Website entsprechen, also: www.sb-bernina.ch


    Wenn Sie Zeit finden, sollten Sie auch, um Duplicate-Content-Abstrafungen von Google zu vermeiden, dafür sorgen, dass die Website nicht gleichzeitig unter www.sb-bernina.ch und sb-bernina.ch erreichbar ist, indem Sie von sb-bernina.ch auf www.sb-bernina.ch umleiten (das macht man auf dem Webserver).

  • Herzlichen Dank für die rasche Hilfe.

    Ich habe nicht direkt mit F7, sondern über das Menü "Veröffentlichen>Webseite online veröffentlichen" veröffentlicht.

    Somit hatte ich dieselben Arbeitsschritte ausgeführt wie Sie, jedoch ohne Erfolg.


    Herzlichen Dank auch für die weiteren Tipps - ich habe diese bereits korrigiert.


    Gruss und Dank