Fehlermeldung "Ungültiger Parameter" in der Bilderverwaltung

  • unter Erweitert > Bilder erscheint bei meinem Projekt immer wieder folgender Fehler:



    Habe schon mehrfach Neustart etc. leider erfolglos.

    Der Fehler wurde schon an das Support-Team automatisch übermittelt.

    Hat jemand eine Idee?

  • Hallo,


    Fehlermeldung habe ich erhalten, bringt mich aber auch nicht sonderlich weiter. Bitte senden Sie mir Ihr Projekt:


    1. Öffnen Sie Ihr Projekt in Zeta Producer
    2. Gehen Sie auf das Menü "Extras"
    3. Klicken Sie auf den Button "Optionen"
    4. Klicken Sie auf "Aktionen"
    5. Klicken Sie rechts auf die Aktion "Projekt Senden" damit diese Markiert ist
    6. Klicken Sie unten auf den Button "Ausführen"
    7. Geben Sie im 1. Feld Ihre E-Mail-Adresse ein, damit wir Sie für Rückfragen kontaktieren können
    8. Geben Sie als Referenz ins Feld Bemerkungen den Link zu diesem Forum-Artikel ein (per Kopieren und Einfügen)
    9. Klicken Sie auf den Button "Senden"
  • Hallo,


    eines der genutzten Bilder scheint defekt. Öffnen Sie den Ordner "content\media\images\" (enthalten im Projektordner) und sortieren Sie die Dateien nach Größe. Da werden Sie nun ein Bild (das auch kein Vorschausymbol hat) entdecken, das 0 Byte groß ist. Das ist das defekte Bild. Dieses Bild bitte löschen. Danach können Sie "Erweitert > Bilder" wieder öffnen. Das defekte Bild ist vermutlich "Allgemein > thuener.jpg" und sollte in der Bildverwaltung ebenfalls gelöscht werden.