Vom Host 'one.com' erhalte ich Infos wegen PHP-Versionen und Support

  • Bin mir nicht sicher, ob mein Beitrag hier richtig gesetzt ist.

    Hallo zusammen


    Mein Provider 'one.com' schickt mir zu meinen Websites folgende Information:

    Frage: Müsst ihr das bei den Templates berücksichtigen? Oder muss ich etwas zukünftig tun?

    Danke für etwas Hintergrund-Info oder Infos, was zu tun ist.

    Beste Grüsse, Jona Jakob, Aschaffenburg (BY)




    Sehr geehrte/r Jona Jakob,


    Bald werden keine weiteren Sicherheitsupdates für die PHP Versionen 5.6 und 7.0 mehr veröffentlicht werden. PHP 5.6 wird am 31. Dezember 2018 und PHP 7.0 am 3. Dezember 2018 auslaufen. Die Entscheidung über die Einstellung dieser Versionen wurde von PHP.net getroffen. One.com hat keinen Einfluss auf diese Entscheidung.


    Die PHP-Version für Ihre Webseite elkemerkel.de läuft unter 5.6. Wir werden ein Upgrade auf Version 7.2 durchführen, die neuste verfügbare Version von PHP, und können Ihnen somit eine längere Supportlaufzeit gewährleisten. Die automatische Aktualisierung Ihrer PHP Version wird in der ersten Novemberhälfte stattfinden.


    Wenn das Upgrade durchgeführt wurde, können Sie vorübergehend wieder ein Downgrade auf PHP 5.6 oder 7.0 vornehmen. Nach dem 3. Dezember 2018 wird ein Downgrade jedoch nicht mehr möglich sein. Wenn Ihre Website an diesem Datum PHP 5.6 oder 7.0 verwendet, wird diese automatisch auf 7.2 aktualisiert.


    Wenn Sie eine WordPress Website haben, ist es wichtig, dass Sie dafür sorgen, dass WordPress und alle Plugins auf die neueste Version aktualisiert werden. Sie können dies mit ein paar Klicks in Ihrem WordPress Dashboard erledigen.


    Falls auf Ihrer Website PHP noch für etwas anderes genutzt wird, sollten Sie Ihre Website möglichst schnell für das PHP-Upgrade vorbereiten, damit Sie genügend Zeit haben, um eventuelle Probleme zu beheben, die durch veralteten Code verursacht werden können. Hier erfahren Sie mehr darüber, wie Sie Ihre Website auf das PHP-Upgrade vorbereiten.