Veraltete PHP-Version 5.6

  • Hallo,

    mein Provider Strato macht mich auf die veraltete PHP-Version 5.6 aufmerksam. Da ich die Site ausschließlich mit Zeta 14 gestaltet habe, möchte ich wissen, wie ich sie updaten kann, da ansonsten monatliche Kosten anfallen werden.


    Gruß

    HorKar

  • Hallo,


    Zeta Producer 14 unterstützt PHP-Version 7. PHP können Sie über die Verwaltung bei Ihrem Provider aktualisieren.

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)

  • Hallo Herr Steffen T.,


    Danke für die Antwort, aber ich weiß nicht, was ich dazu tun muss. Ich habe die Website ganz normal mit Zeta gemacht und hochgeladen. Nun bekomme ich diese Nachricht von Strato und ich deute sie so, dass die festgestellt haben, dass es da PHP 5.6-Bestandteile gibt oder? Sollte ich die Website erneut vollständig "veröffentlichen", ist es dann OK?


    Viele Grüße

    HorKar

  • Hallo,

    auch mein Provider hat mich heute auf die veraltete PHP 5.6 aufmerksam gemacht.


    Ich nutze noch Zeta Producer 10.


    Kann ich ohne Schwierigkeiten auf 7.1 aktualisieren?


    Freundliche Grüße und Danke für Eure Antworten!


    shiplover

  • Hallo shiplover,

    das können wir nicht definitiv sagen. Als Zeta Producer 10 entwickelt wurde, gab es diese PHP-Version ja noch gar nicht. Das müssten Sie ggf. einfach ausprobieren.

    PHP wird aber normalerweise nur von Formularen, Gästebuch oder Geschützter Bereich genutzt und wenn Sie das z.B. nicht nutzen, sind Sie gar nicht betroffen.