Meine Bilder erscheinen nicht auf der Webseite

  • Bitte beschreiben Sie mal, wie Sie genau veröffentlichen. Also Schritt für Schritt, welche Funktionen Sie dazu nutzen bzw. welche Menüs Sie auswählen.

  • Da gibt es doch nicht viel zu beschreiben. Die komplette Webseite wurde erst gestern mit der Funktion Webseite online veröffentlichen hochgeladen. Die Seite mit der Bildershow wurde heute geändert, indem eben dieses Widget eingefügt wurde und dann mit ausgewählte Dateien veröffentlichen hochgeladen. Danach musste ich nur noch Start drücken.

  • Und da haben wir es auch schon. Sie sollten immer mit „Website Online veröffentlichen“ (oder F7 drücken) veröffentlichen, nicht mit „ausgewählte Dateien“.

  • Dann ausnahmsweise mal „Erweitert > Erstellen > Alle Seiten erstellen“ auswählen und danach Website online veröffentlichen.

  • Hallo Edith,


    die Bilder sind anscheinend fehlerhaft eingebunden:

    Not allowed to load local resource: file:///C:/Users/Edith/Documents/Zeta%20Producer%2012.5/Projects/www.edith-kohlbach.de/content/media/images/a6249df9d9c34628bfb7f6b7050e5e49.jpg mylife.html:1 Not allowed to load local resource: file:///C:/Users/Edith/Documents/Zeta%20Producer%2012.5/Projects/www.edith-kohlbach.de/content/media/images/db56a207b72a42d893d8f26f0d8eab6e.jpg mylife.html:1 Not allowed to load local resource: file:///C:/Users/Edith/Documents/Zeta%20Producer%2012.5/Projects/www.edith-kohlbach.de/content/media/images/5da16cdd2c594fbfb8a8a9a76a375119.jpg


    Im Widget "Text" kann ein Bild über die Schaltfläche "Bild einfügen" (zwischen den Symbolen für Hyperlink und Tabelle) eingefügt werden. Vermutlich hattest Du an dieser Stelle nur einen Link auf das Bild gesetzt.