Bearbeitung von Bildern

  • Hallo,

    wenn ich Bilder in einen Text einfüge, verabschiedet sich das Programm immer wieder, das nervt ziemlich. Gerade wollte ich eine neue Unterseite erstellen. Ich hatte sie schon fast fertig, da schließt sich das Programm und als ich es wieder geöffnet hatte war alles weg;( Arbeit von 2 Std. futsch. Ich hatte das jetzt schon öfter....Es scheint immer aufzutreten, wenn ich Bilder einfüge und diese bearbeite z.B einen Rahmen hinzufüge etc. nur leider ist dann der Text auch weg.:(

    VG Ulrike

  • Hallo Ulrike,


    beschreibe mal bitte genauer:


    • ist dann die "leere" Unterseite ebenfalls weg?
    • wenn du auf der Seite mehrere Text-Artikel anlegst und danach in einen Text-Artikel ein Bild einfügst, sind nach einem Absturz auch alle anderen Textartikel weg?
    • Wie groß sind die Bilder und in welchem Format?
    • Als Randfrage: Mit welchem Betriebssystem arbeitest Du und wie viel Arbeitsspeicher ist verbaut?
    • tritt das Problem nur bei einem bestimmten Layout auf?

    Die Zeta-Version 14.3.3 habe ich aus dem Quelltext der Seite Deiner Signatur, wäre aber hilfreich, dies bei der nächsten Anfrage gleich mit zu schreiben, damit sparen alle, die helfen wollen, Zeit bei der Suche nach Informationen, wenn diese gleich im Text stehen ;).

  • Hallo Thomas.

    zu 1 nein, die leere Unterseite ist noch da.

    zu 2 es ist immer nur das weg, woran ich gerade arbeite. Alles was schon online war oder ich wenn ich zwischendurch unten in der Bearbeitung auf "ok" gehe und ich die Vorschau auf der Seite sehe, ist das auch nach dem Absturz noch da.

    zu 3 die Bilder sind unterschiedlich groß. Mal nur kb manchmal aber auch mehrere GB. Das kommt ganz darauf an, was ich darstellen möchte.

    zu 4

    Hier steht alles über mein Computer.

    Ich habe Windows 10 Pro Version 1809 installiert 21.02.2019

    Das Problem tritt auf beiden Homepages auf, sobald ich im Textbereich länger arbeite und dann Bilder einfüge.


    VG Ulrike

    PS. Wo steht welches Layout ich verwende?

  • Hallo Ulrike,


    8 GB RAM sollten eigentlich genügen. Kritisch könnte es aber werden, wenn Du tatsächlich versuchst, ein mehrere GB großes Bild in Zeta einzulesen. Das müsste ja eine wahnsinnige Auflösung haben. Ich habe jetzt mal ein Windows Beispielbild von 1024 x 768 PX auf 10240 x 7680 PX hochgerechnet, selbst dieses ist dann nur 18,5 MB groß.

    Ich tippe darauf, dass das einzulesende Bild, wenn es tatsächlich so groß ist, beschädigt ist. Du kannst Dir ja mal einen Zettel schnappen und jeweils vor dem Einlesen eines Bildes im Windows Explorer schauen, wie groß das Bild ist und diesen Wert aufschreiben. Vielleicht kommen wir darüber näher an das Problem ran.

    • Hilfreich

    Zu deinem "P.S.", Ulrike:


    Dein aktuelles Layout findest du so in der Menüleiste:


    Webseite - Layout


    Dann öffnet sich der Layout-Designer. Wenn du jetzt rechts oben auf "Anderes Layout auswählen" klickst, siehst du dein aktuelles Layout blau umrahmt.

  • Hallo Ulrike,


    8 GB RAM sollten eigentlich genügen. Kritisch könnte es aber werden, wenn Du tatsächlich versuchst, ein mehrere GB großes Bild in Zeta einzulesen. Das müsste ja eine wahnsinnige Auflösung haben. Ich habe jetzt mal ein Windows Beispielbild von 1024 x 768 PX auf 10240 x 7680 PX hochgerechnet, selbst dieses ist dann nur 18,5 MB groß.

    Ich tippe darauf, dass das einzulesende Bild, wenn es tatsächlich so groß ist, beschädigt ist. Du kannst Dir ja mal einen Zettel schnappen und jeweils vor dem Einlesen eines Bildes im Windows Explorer schauen, wie groß das Bild ist und diesen Wert aufschreiben. Vielleicht kommen wir darüber näher an das Problem ran.

    Hallo Thomas, sorry ich habe mich vertan. Natürlich sind die Bilder im MB Bereich. das größte war bislang 6,..MB. Meistens verkleinere ich die aber, damit sie sich schneller aufbauen.

    Eine weitere Frage hab ich noch, hat jetzt nichts mit den Bilden zu tun, gibt es auch die Möglichkeit die Homepage per Laptop oder Smartphone zu aktualisieren? Quasi von unterwegs.

    VG Ulrike

  • Hallo Ulrike,


    die von Dir verwendete Express-Linzenz beinhaltet kein Online-CMS. Du hast also nur die Möglichkeit, Zeta auch auf dem Laptop zu installieren und das Projekt (am Besten per USB-Stick) vom PC auf den Laptop zu übertragen. Für den Fall, dass nach der Installation auf dem Laptop Zeta die Lizenznummer nicht akzeptiert wird, schicke bitte eine E-Mail an support (at) zeta-producer.com mit der bitte um Heraufsetzung des Lizenzzählers.