Startseite funktioniert nicht

  • Bei der Suche meiner Webseite über Google wird angezeigt "Not found", obwohl meine Startseite über den Livemodus funktioniert: https://www.j....uf.de/die-startseite-01.php. :(Zudem funktioniert die Navigation meiner Webseite nicht. Wenn ich meine Webseite aufrufe erscheint sie kurz und verschwindet dann gleich. :(Wie kann ich mir da selbst helfen?


  • Danke für die Hilfe, nun sollte noch der Navigationspfad dauernd angezeigt werden. So sieht nun oben meine Startseite aus!


    Mit freundlichem Gruß


    Holger W.

  • Hallo,


    also die Seite https://jesuslauf.de/die-startseite-01.php wird bei mir ganz normal angezeigt. Nichts verschwindet. Bleibt Ihnen noch die beschriebene Änderung des Dateinamens der Startseite auf index durchzuführen.

    Allerdings lädt die Seite sehr lange. Das liegt daran, dass Sie sehr viel Inhalte auf die eine Seite gepackt haben. Da würde ich Ihnen empfehlen, das auf mehrere Seiten zu verteilen. Gerade die Startseite sollte schnell laden.


    Was den Navigationspfad anbelangt, so lässt sich der in den Projekteinstellungen an/abschalten. Aktuell wird er auf Ihrer Startseite ja angezeigt ("Sie befinden sich hier…"). Ist im Handbuch (das man auch nach Text durchsuchen kann) wunderbar beschrieben: https://docs.zeta-producer.com…tionspfad-aktivieren.html

  • oh weh, habe mir mal jesuslauf.de geöffnet,

    das ist ja eine Mega laaaaaaaaaaaaaaaaaange Seite


    Bevor Sie zu viel "Kundschaft" verlieren,


    Machen Sie doch auf die erste Seite nur den aktuellen Tag,

    und die anderen Tage z.B. Wochen oder Monatsweise zusammen fassen.