Der Header wird bei bem neuen Upgrade 15 in der Vorschau nicht mit angezeigt.

  • Ich habe 5 Bilder im Header. In der Vorschau ist der Platz zwar noch da aber der Header ist leer. Was muss ich machen damit die Bilder in der Vorschau so wie im Programm angezeigt werden?

  • Hallo und willkommen im Forum!


    Wir helfen Ihnen gerne! Bitte helfen Sie uns Ihr Problem genau zu verstehen, indem Sie folgende Hinweise beachten:


    Wenn Sie Fehler / Probleme melden oder Fragen haben, seien Sie bitte so spezifisch wie möglich. "Funktioniert nicht" ist zum Beispiel für uns sehr schwer einzuschätzen. Wir wissen nicht, was Sie erwarten haben und was Sie getan haben, um das Erwartete zu erreichen. Es ist daher notwendig, alles genau zu beschreiben:


    1. Welche Zeta Producer Version nutzen Sie?
    2. Welches Layout nutzen Sie? Z.B.: "Smart Responsive" (Hilfe > Programminfo > Support-Informationen)
    3. Was möchten Sie erreichen?
    4. Wie sind Sie dazu vorgegangen? Beschreiben Sie Schritt für Schritt, welche Arbeitsschritte Sie in Zeta Producer durchgeführt haben.
    5. Welches Resultat haben Sie erwartet?
    6. Was ist stattdessen passiert?
    7. Wie ist die URL zur Website des veröffentlichten Projekts (falls vorhanden)?
    8. Falls etwas falsch aussieht, zeigen Sie uns das anhand eines Screenshot und teilen Sie uns die direkte URL der entsprechenden Seite mit.
    9. Falls Sie eine Fehlermeldung erhalten, nutzen Sie die im Fehlerdialog enthaltene Option uns den Fehler zu berichten (unten links auf den Pfeil klicken). Alternativ klicken Sie die Option "Fehlerdetails" an posten den Text hier. Nur so erhalten wir genügend Details zur Fehlermeldung.
  • Vielen Dank für Ihre Antwort. Anbei sende ich Ihnen die Bilder von meinem Problem. Ich habe gerade von 14 das Upgrate zu 15 gemacht. Im Grunde funktioniert alles sehr gut und zuverlässig. Nur der Header wird nicht angezeigt.

  • Ah, verstehe. Der Header wird in der externen Browser-Vorschau nicht angezeigt, intern in Zeta Producer aber schon.

    Versuchen Sie bitte mal, ob "Erweitert > Erstellen > Alle Seiten erstellen" ggf. hilft.