ZP 14 Express Lizenz lässt sich nach Win10 1903 nicht mehr aktivieren

  • Hab ZP14 Express seit 19.05.2017 auf meinem Notebook lizensiert.

    Am 16.05.2019 hab ich die neue ZP15 parallel dazu installiert um Projektübernahme zu testen.

    Am 24.05.2019 hab ich das neue Featureupdate 1903 von Windows 10 installiert.

    Seither hab ich mit beiden ZP's nicht mehr gearbeitet.

    Gerade eben möchte ich mit ZP14 weiter arbeiten, jedoch zeigt er meine ZP14-Express-Lizenz an und möchte diese aktivieren, was aber laufend scheitert.


    Irgendeine Idee wie ich meinen ZP14 wieder zum Laufen bekomme?

    Bräuchte den dringend für eine wichtige Aktualisierung.

  • Hallo Dirk,


    willkommen im Forum.


    Schicke bitte ein E-Mail an support (at) zeta-producer.com mit Deiner Lizenznummer, vorzugsweise über die Mail-Adresse, die auch beim Kauf verwendet wurde. Die Mitarbeiter vom Support prüfen das dann und setzen den Installationszähler rauf.


    Durch das Featureupdate wird die vorhandene Windows-Installation so stark verändert, dass die Lizenzprüfung dies als neues System erkennt. Die Express-Lizenz wurde bereits auf zu vielen verschiedenen Systemen eingesetzt (beispielsweise den verschiedenen Feature-Updates von Win 10) so dass es zu dieser Fehlermeldung kommt.

  • zu Uwe Keim: Das ist ja das komische. Es gibt keine Fehlermeldung. Zunächst kommt die Auswahl ob Online oder Email. Wählt man Online, dann ist man wieder wie beim Startaufruf und kommt aus dem Lizenzdialog nur mit Beenden heraus. Und dann schließt sich der ZP komplett.

    Ich hab mir jetzt gestern zunächst so beholfen, dass ich meine Express-Lizenz aus dem Eingabefeld gelöscht habe und auf Online-Aktivieren geklickt habe. Dies hat funktioniert und dann hatte ich wieder eine Home-Version mit der ich die Änderungen veröffentlicht habe. Zeta möge es mir verzeihen.


    zu Steffen T.: Komm erst heute Abend zum Aktivieren. Melde mich wieder. Besten Dank