Logo und Hauptmenü springt

  • Hallo, ein seltsames Phänomen, wenn man auf der Webseite den Butto Philosphie anklickt springt das Menü und das Logo so zur Seite, woran kann das liegen...unten ist auch eine Scrollleiste zu sehen, was auf allen anderen Seiten nicht ist... http://www.luxus-reedereien.de - das seltsame ist, ich hab deshalb die Kontaktseite mal kopiert und dann wieder umbenannt in Philosphie, der Fehler kommt aber immer wieder....wer sieht woran das liegt. Danke vorab.


    http://www.luxus-reedereien.de

    Ich nutze den Zeta Producer 16.1 Business - :evil: :thumbup:
    Ich meine es auch nicht böse :P

  • Guten Morgen nemessis ,


    auf den ersten Blick fällt mir auf, dass eine Übergröße herrscht, dies führt wohl zur Neuausrichtung der Navi. Prüfe doch einmal, was an Inhalt den Rahmen sprengt.


  • Danke, Andre, das ist ja das Problem, ich weiß nicht was das sein soll, alle Seiten sind eigentlich gleich...

    Ich nutze den Zeta Producer 16.1 Business - :evil: :thumbup:
    Ich meine es auch nicht böse :P

    • Offizieller Beitrag

    Klicken Sie bei der Reihe, die den Slider enthält auf das Zahnrad-Icon des Inline-Editing. Dadurch werden links die Darstellungs-Einstellungen angezeigt. Bei "Reihe" geben Sie in das Feld "Inline-CSS" folgendes ein:overflow: hidden;

  • Die Scrolleiste bzw. Übergröße ist auf jeden Fall die Ursache.


    1. Schau mal ob irgendwelche Animationen eingeschaltet sind.
    2. Slider löschen und wenn das Abhilfe schafft neu einfügen.
    3. Wenn das nicht hilft würde ich die Seite "Philosphie" einfach neu aufbauen. Sind ja nur 2 Artikel.

    Das habe ich schon mehrfach getan, immer wieder das gleiche...

    Ich nutze den Zeta Producer 16.1 Business - :evil: :thumbup:
    Ich meine es auch nicht böse :P

  • Klicken Sie bei der Reihe, die den Slider enthält auf das Zahnrad-Icon des Inline-Editing. Dadurch werden links die Darstellungs-Einstellungen angezeigt. Bei "Reihe" geben Sie in das Feld "Inline-CSS" folgendes ein:overflow: hidden;

    Danke aber das bewirkt nur das der Slider nicht mehr über die ganze Seite geht...die Scrollleiste ist nun weg - aber der Slider ist nicht richtig

  • Beide Seiten sind gleich, werden aber anders dargestellt, der Slider ist unterschiedlich breit obwohl alles gleich eingestellt ist....

    Ich nutze den Zeta Producer 16.1 Business - :evil: :thumbup:
    Ich meine es auch nicht böse :P

  • Warum auch immer springt es jetzt nicht mehr, aber unten die Scrollleiste ist noch da...

    Ich nutze den Zeta Producer 16.1 Business - :evil: :thumbup:
    Ich meine es auch nicht böse :P