Projekt wird nicht mehr angezeigt, Fehlermeldung "ungültiger Parameter"

  • Betriebssystem: Windows 10

    ZP-Version 15.2 Business


    Hallo liebe Zeta-Profis, ich habe dieses WE bereits 2 Fehlermeldungen erhalten und bereinigen können, nun dafür wieder eine neue, wodurch nun die Projekte nicht mehr angezeigt werden unter "Websites".

    (Das ist so ungefähr das 5. Problem innerhalb von 1 Monat, und ich frage mich langsam: wieviele Fehlermeldungen können noch kommen? :rolleyes:)


    Die aktuelle Fehlermeldung trat auf, nachdem ich das ZP-Programm geschlossen habe und es wurde im gleichen Moment eine Meldung von MS angezeigt, dass ein Fehler aufgetreten wäre und der PC neu gestartet werden müsste. Nachdem der PC wieder startklar war und ich das ZP-Icon zum Starten des Programms angeklickt habe, öffnete sich das ZP-Fenster, wo man ein neues Projekt starten kann und da kam die 1. Fehlermeldung auf (siehe 1. Anhang).


    Dann konnte ich ein Projekt über "durchsuchen" laden.


    Wenn ich nun das ZP-Icon zum Starten des ZP-Programms anklicke, öffnet sich das ZP-Programm mit dem zuletzt geöffneten Projekt (wie sonst ja auch), aber wenn ich dann auf "Websites" gehe, dann kommt die 2. Fehlermeldung (siehe 2. Anhang), und die Projekte werden nicht angezeigt, ich müsste sie wohl jedes Mal einzeln wieder hochladen.


    Inzwischen noch das Forum und die Ereignisliste gecheckt (einen Fehler dort behoben), aber das ZP-Programm zeigt meine Projekte trotzdem nicht mehr an, auch nicht über AppData.. :(


    Was ist nun zu tun? (bitte für Nicht-Profis mitteilen ;), danke!)


    Für Eure Antwort danke ich ganz vielmals im Voraus! :)

    LG, Jessi


    P.S. vor lauter Fehlermeldungen komme ich nicht mal dazu, mich für die Tipps und Unterstützung der vorhergehenden Fehler an anderer Stelle zu bedanken und die Lösung zu posten.. :thumbsup: vielen Dank, das wird ganz sicher nachgeholt!! :)


    PPS.: der Hundeblog ist die ZP-Vorlage, nicht meine Seite! :D

  • Bitte machen Sie folgendes:


    • Beenden Sie Zeta Producer
    • Navigieren Sie in den Ordner "Eigene Dokumente\Zeta Producer 13\"
    • Dort sehen Sie einen Ordner namens "Settings" – benennen Sie diesen Ordner um in "Kaputte-Settings"
    • Starten Sie Zeta Producer
    • Nun sollte Zeta Producer wieder normal starten. Evtl. wird Ihr letztes Projekt aber nicht automatisch geöffnet, das öffnen Sie dann einfach über den Button "Öffnen". Falls Sie nicht die kostenlose Version genutzt haben, müssen Sie auch Ihre erworbene Lizenznummer erneut eingeben. Wenn nun alles funktioniert, können Sie den Ordner "Kaputte-Settings" löschen.


    Nun werden Projekte, die Sie über "Durchsuchen" öffnen wieder neu in die Liste der genutzten Projekte eingefügt.

  • Hallo Stefan, vielen Dank für die Anleitung, es hat mit den Ordnern und dem Öffnen des Programms soweit gut geklappt. Jetzt ist meine Frage: ich scheine jetzt wieder die private Version von ZP zu haben, muss man diese dann erst wieder upgraden, ist das normal?


    Und im Moment erscheinen diese beiden Startseiten, wenn ich das Programm öffne: siehe die beiden Anhänge. D.h. das Projekt, das ich zuletzt bearbeitet habe, wird nicht mehr aufgerufen, sondern es erscheint entweder das ZP-Fenster, um ein neues Projekt zu starten mit den Vorlagen. Dann kann man auf "öffnen" klicken und die Projekte, die man einzeln wieder hochladen musste, sind zu sehen und man muss sie dann jeweils neu öffnen.


    Oder aber es erscheint die Startseite mit leerem Inhalt und man muss auf Websites gehen, um die Projekte anzeigen zu lassen und zu öffnen. Hm.. ist da etwas falsch, oder ändert sich das noch, wenn ich die Version auf die Business-Version upgegradet habe?

    Es wäre schön schöner, wenn das Projekt, woran man zuletzt gearbeitet hatte, wieder automatisch geöffnet würde..

    Viele Grüße, Jessi

  • damit es nicht so missverständlich ist: ich hatte Ihren Text vollständig gelesen und die Punkte befolgt, das Programm dann mehrmals geöffnet, jeweils ein unterschiedliches Projekt geöffnet und ZP wieder geschlossen, aber jedes Mal erscheint eines dieser beiden Fenster wie oben abgebildet. Das jeweils vorher geöffnete Projekt wird nicht mehr automatisch geöffnet, was ich seltsam finde... :/:rolleyes:

    Fragen siehe oben.. :thumbsup:

  • In meiner Anleitung stand, dass Sie ggf. Ihre Lizenznummer nochmal eingeben müssen. Danach nutzen Sie dann nicht mehr die Home-Version.

    https://docs.zeta-producer.com/lizenznummer-eingeben.html


    Sie müssen das Programm auch nicht mehrfach öffnen. Das Programm sollte nur ein mal gestartet werden. Am besten also mal den Rechner neu starten und dann Zeta Producer ein mal Starten. Danach dann nacheinander die gewünschten Projekte über "Durchsuchen" öffnen. Das zuletzt geöffnete Projekt wird dann nach dem nächsten Programmstart automatisch geöffnet und die anderen Projekte sehen Sie in der Liste der vormals geöffneten Projekte.

  • Hallo Stefan, ich hatte übrigens das ZP-Programm allein deshalb mehrmals geöffnet und wieder geschlossen, um zu testen, ob ein Projekt wieder automatisch geöffnet wird und weil jedes Mal ein anderes Fenster erschien. ;)


    Die Frage war auch nicht, wie man eine Lizenznummer eingibt, sondern ob es normal ist, dass man, wenn man bereits auf die Business-Version upgegradet hatte, dann wieder die private Version hat und man diese erneut "manuell" upgraden muss. Denn es wurde kein Fenster automatisch angezeigt, wo man zur erneuten Eingabe der Lizenznummer aufgefordert wird (und eine Versionsnummer hatte ich nicht gefunden).


    Jetzt läuft es wieder, vielen Dank für Ihre Anleitung!

    Ich frage mich nur, ob jetzt bei jeder Mini-Aktualisierung von Windows das Programm nicht mehr funktioniert und man es neu installieren (hatte ich auch schon) oder upgraden muss.. das kenne ich so von keinem anderen Programm...

    Als Designerin möchte ich mich schon auf die Technik verlassen können, muss aber andererseits auch nicht völlig ahnungslos sein.. ;) Und gern geschehen, dass ich an anderer Stelle ein ganz klein wenig dazu beitragen konnte, mit der Lösung zu einer Fehlermeldung das Programm zu verbessern.. ^^  :thumbsup: ;)

    Viele Grüße und allen weiterhin viel Spaß beim Arbeiten! :)

  • Moin Jessi,


    das die Home-Version angezeigt wird, hat nur damit zu tun weil du den Settings-Ordner gelöscht (bzw. umbenannt) hast. Dort wird die Lizenznummer verwaltet. Bei Neustart von ZP wird einmalig der Settings-Ordner wieder erstellt.

    Und "manuell upgraden" auf Business musst du nicht - nur 1x wieder die Lizenznummer eintragen.

  • Hallo Wurzelsepp, ok verstehe, danke dir für die Info! :)

    Mit "manuell upgraden" meinte ich nur: auf >Extras gehen >Lizensieren, >Lizenznummer eingeben.. im Gegensatz zu automatisch die aktuelle Version öffnen oder dass sich das Fenster öffnet, wo man die Lizenznummer eingeben muss. ;)

    Schönes Wochenende! :)