Widget Info-Banner schließt nicht, sondern aktualisiert die Seite und taucht immer wieder auf

  • Hallo Zeta-Fans,


    "Nach dem Schließen nicht erneut anzeigen" ist nicht angehakt, damit er auch wirklich bei jedem Öffnen der Seite erscheint, was wichtig ist. Trotzdem habe ich jede Seite einzeln überprüft, ob eventuelle dortige Banner individuelle IDs haben und jeweils kein weiterer drauf ist. Dann "Komplette Webseite veröffentlichen".

    • Ob "kein Effekt" oder "Einblenden" ausgewählt ist, ergibt keinen Unterschied.
    • Mehrfach habe ich Zeta geschlossen und gestartet,
    • den Banner gelöscht und neu erstellt.
    • Der Fehler tritt auf allen anderen Unterseiten ebenfalls auf (Layout Campfire):

    Klick aufs Schließen-X des Banners beseitigt ihn nicht, sondern aktualisiert die Seite,

    womit der Banner leider immer wieder auftaucht und Lesen und Navigieren stört: [Link vom Support entfernt]


    Was kann man tun, damit der Info-Banner schließt?

  • Hallo Friedrich,


    der Seitenlink funktioniert nicht. Das macht eine Fehlersuche nicht gerade einfach.

  • Hallo Thomas,


    danke für Deinen Hinweis. Du hast recht, so kann man den Fehler nicht sehen. Beim reinkopieren hat sich Irgendwie ".invalid" angefügt- weiß nicht, warum oder wie. Hab ihn neu geschrieben. Der Namenslink lautet: [Link vom Support entfernt]

    Herzlichen Gruß — Friedrich

    (Zeta-Fan:thumbup:- keine Vorkenntnisse, Anfänger am 1. Hobbyprojekt; Version 15.4.1, Campfire R., W7x64) - Jede erbauliche Nachricht an mich freut mich.

    Einmal editiert, zuletzt von Friedrich ()

  • Stefan S

    Hat das Thema geschlossen