Header Animation funktioniert nicht mehr

  • Hallo,

    nach einer Windows10 Neuinstallation und Zeta Neuinstallation funktionieren die Slider bzw. wechselt der Header die Bilder nicht. Es wird immer nur das erste Bild angezeigt. Weder im Bearbeitungsmodus noch als Vorschau oder online, immer nur Standbilder, auch unter verschiedenen Browsern und Handys nichts.

    Hab schon alles an Einstellungen durchsucht, Windows, Anti-Viren Software, Caches geleert, Seiten neu erstellt etc. Vor der Neuinstallation lief alles perfekt. Ich weiß gerade nicht, was ich noch machen kann.

    http://www.dghv.de


    Danke für die Hilfe.

  • Das ist der Fall, wenn Sie in Windows die Option "Animationen in Windows anzeigen" deaktiviert haben. Grund ist, dass es Nutzer gibt, die sehr empfindlich auf bewegte Inhalte reagieren und die Webbrowser diese Einstellung nun übermitteln und wir das entsprechend auswerten um Bewegungen wo möglich zu reduzieren. Auch die in Zeta Producer möglichen "Animationen" werden durch diese Einstellung unterbunden.


    Die Einstellung finden Sie in den Windows 10 Einstellungen im Bereich "Anzeige".

  • Hallo zurück,

    Danke für die schnelle Hilfe.


    Das ist sehr witzig. Nach der Aktivierung läuft es tatsächlich im Edge Browser, aber immer noch nicht in Chrome oder im Zeta Producer.

    (Ich werde zu alt für Computer!):rolleyes:

  • Danke, aber alles schon gemacht.


    Ich hab jetzt Version 15 deinstalliert und Version 14 installiert und siehe da, läuft alles perfekt. Offline wie online.

    Also entweder läuft Version 15 nur dann fehlerfrei wenn man das Update von Version 14 macht oder aber es ist der Cookie Consent der bei einer kompletten Neuinstallation der Version 15 Probleme macht. Ich teste nachher mal das Update von 14 auf 15 und werde berichten. Also Version 14 läuft! Schon seltsam. Hat denn jemand Erfahrungen mit einer Installation Version 15 auf einem frischen Windows10 oder haben hier nur alle mit Updates gearbeitet? Habt Ihr bei Version 15 etwas weggelassen, was in Version 14 includiert war?

  • Hallo,

    wir sollten jetzt aufpassen nicht zu viel zu vermischen. Der Cookie-Consent läuft ja wohl fehlerfrei, nur Ihre CSS-Regel fehlt (warum auch immer).

    Die honorierung der Einstellung "Animationen in Windows anzeigen" gibt es erst seit Version 15.

  • PS: in meinen Browsern (Chrome Windows, Safari Mac) läuft die Header-Animation der oben genannten Website übrigens automatisch los. Wie gewünscht. Der Mauszeiger darf halt nicht über dem Header liegen, denn das aktiviert die "Pause"-Funktion.

  • OK. Hab das Update gerade gemacht von 14 auf 15 und eine neue Website erstellt. Header Animation funktioniert nicht!

    Es liegt also nicht am Cookie Consent, das war nicht eingebaut. Haben Sie noch irgendwelche Ideen? Bin für alles offen....

    Aber ist ja seltsam, dass es in Version 14 geht und in Version 15 nicht. Ich hab alles geprüft: Internetverbindung, Anti-Virus Software an/aus, sämtliche Einstellungen unter Windows10, die dafür verantwortlich sein können etc. Es geht auch nicht auf Iphone oder Ipad, auch bei Freunden nicht, die völlig neutrale Einstellungen haben. Also es kann nicht an Windows liegen, muss also Zeta sein oder lieg ich da jetzt falsch? Möchte hier auch keinen Stress verursachen, hätte nur gerne ne Lösung dafür.

  • Man kann ja nicht sagen, dass es in Version 15 nicht geht, denn in meinen Browsern funktioniert es so, wie Sie es wollen. Warum es in Ihrem Browser nicht animiert, kann ich von hier aus nicht erkennen.


    Auf dem iPhone animiert es bei mir auch, solange ich die Systemeinstellung "Bewegungen reduzieren" (Systemeinstellungen > Bedienungshifen) nicht aktiviert habe. Für mich sieht es also so aus, als ob alles funktioniert.

    Sie müssen halt darauf achten, dass der Mauszeiger nicht über dem Bild ist, oder mit dem ☞ auf den Header getippt wurde (Pause-Funktion)

  • Bei mir funktioniert es auch unter Windows 10, wenn die oben erwähnte Windows-Einstellung aktiviert ist.

  • Oh je, ich werde wirklich alt. Muss mich tausend mal entschuldigen. Natürlich war es die Option: "Animationen in Windows anzeigen" Hab nur leider an der falschen Stelle gesucht. Windows10 ist nicht mein Betriebssystem. Hab immer in der alten Windows Systemsteuerung gesucht, so wie früher halt auch.

    Danke allen für ihre Geduld. Funktioniert natürlich bestens. (Peinlich) Thread bitte löschen... :-)