ZP 15.3 startet nicht mehr.

  • Hallo

    Benutze ZP 15.3. Das ging einige Zeit gut. Siehe: www.studen-sz.ch. Leider startet ZP nicht mehr. Beim Start wird das ZP Bild angezeigt. Nach ca. 20 Sek. verschwindet es und hat keinen Start ausgeführt. Ist wieder in den Windows Desktop zurück gefallen. Keine Fehlermeldung. Im Taskmanager ist ZP aktiv. Habe alles deinstalliert unn gelöscht. Neuer Download und neu installiert. Der selbe Effekt. Im Taskmanager ist auch ZP gelöscht worden. Wenn ich 2mal den Start von ZP aufrufe sin im Taskmanager 2 ZP aktiv.

    Mein PC mit i5 Prozessor, 8 GB Speicher, Window 10 Pro Version 1903 / 18362.900.

    Kann mir jemand helfen?

    Danke und Gruss

    Gabriel

  • Stefan S

    Hat das Thema freigeschaltet
  • Bin mir nicht sicher, ob das tatsächlich was mit Zeta Producer zu tun hat.


    Bitte mal so vorgehen:

    1. Zeta Producer starten
    2. Ereignisanzeige öffnen
    3. Wenn zum Zeitpunkt Fehler angezeigt wird, dann diesen berichten

    Bitte auch mal folgendes versuchen:

    1. Zeta Producer beenden.
    2. Das folgende Verzeichnis öffnen: C:\Users\...\Documents\Zeta Producer 15
    3. Den Ordner „Settings“ in „_Settings“ umbenennen.
    4. Zeta Producer starten.
      Der Ordner „Settings“ wird nun neu erstellt.
    5. Lizenznummer neu eintragen und aktivieren

    Falls das auch nicht geholfen hat, dann bitte mal im Windows-Explorer den Ordner "Applications" aufrufen.

    Siehe Verzeichnis C:\Users\*Benutzername*\AppData\Local\Zeta Producer 15\Applications\

    Hier dann folgende Dateien nacheinander ausführen, am besten via Rechstklick > Als Administrator ausführen

    • zetacaspol.exe
    • script-reg-fixer.exe
    • net-fx-setup.exe

    Evtl. auch mal alle Sicherheits-Tools temporär deaktivieren.

    Es kann sein, dass ein Tool Zeta Producer oder eine benötigte Komponente blockiert.

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)

  • Hallo Zusammen

    Nützt alles nichts.

    Alles deinstalliert und gelöscht.

    ZP neu heruntergeladen um neu zu installieren.

    Bei der Installation gibt's folgende Fehlermeldung


    ZP neu starten geht aber nicht.


    Nachher stehen folgend Fehler im Ereignisprotokoll



    Wer weis Rat?

    Danke und Gruss

    Gabriel

  • Hallo Gabriel,


    wenn bereits bei der Installation Probleme auftreten, spielen fast immer Virenscanner oder Firewall eine Rolle. Welche verwendest Du? Bitte auch mal in den Protokollen von beiden nachsehen.

  • Hallo zusammen.

    Danke Allen für die Hilfe und Infos.


    PC Einstellungen sagt Windows 10 ist auf dem neusten Stand. Keine Update vorhanden.

    Habe dann manuell nach Update gesucht und auch eines gefunden.

    Update installiert.

    ZP 15.3 gestartet und funktioniert.

    Danke und Gruss

    Gabriel