PHP 5.3.0 zeta 11

  • Hallo zusammen,


    Zeta 11 setzt php 5.3.0 voraus.
    Mein Hoster (1&1) bietet mir diese Version leider nicht an.
    Lediglich kann ich auf php dev umstellen bzw. eine .htaccess einfügen, was jedoch beides nicht funktioniert.


    Gibt es seitens zeta eine Lösung ?


    Viele Grüße
    Philipp Lauer

  • Programme die eine Version 5.3.. vorraussetzen sind nicht automatisch mit der Version 5.4.. lauffähig das wurde hier glaub ich auch schon öfter geschrieben.


    Das einfachste von 1 & 1 weg gehen ( das mit php ist ja nicht das einzigste wo die aus der Reihe tanzen ).


    cu


    Mike