Nachfrage Apple Touch Icon

  • Hallo,

    folgendes in Attribute additional _meta eintrage passiert auf meiner Hompage nichts.


    <link rel="apple-touch-icon" href="/media/icons/apple-touch-icon.png">

    <link rel="apple-touch-icon" href="/media/icons/apple-touch-icon-57x57.png" sizes="57x57">

    <link rel="apple-touch-icon" href="/media/icons/apple-touch-icon-60x60.png" sizes="60x60">

    <link rel="apple-touch-icon" href="/media/icons/apple-touch-icon-72x72.png" sizes="72x72">

    <link rel="apple-touch-icon" href="/media/icons/apple-touch-icon-76x76.png" sizes="76x76">

    <link rel="apple-touch-icon" href="/media/icons/apple-touch-icon-114x114.png" sizes="114x114">

    <link rel="apple-touch-icon" href="/media/icons/apple-touch-icon-120x120.png" sizes="120x120">

    <link rel="apple-touch-icon" href="/media/icons/apple-touch-icon-128x128.png" sizes="128x128">

    <link rel="apple-touch-icon" href="/media/icons/apple-touch-icon-144x144.png" sizes="144x144">

    <link rel="apple-touch-icon" href="/media/icons/apple-touch-icon-152x152.png" sizes="152x152">

    <link rel="apple-touch-icon" href="/media/icons/apple-touch-icon-180x180.png" sizes="180x180">

    <link rel="apple-touch-icon" href="/media/icons/apple-touch-icon-precomposed.png">

    <meta name="msapplication-TileImage" content="/media/icons/win8-tile-144x144.png">

    <meta name="msapplication-TileColor" content="#ffffff">

    <meta name="msapplication-navbutton-color" content="#ffffff">

    <meta name="msapplication-starturl" content="https://optiker-akustiker-rebbe-kassel.de/"/>

    <meta name="msapplication-square70x70logo" content="/media/icons/win8-tile-70x70.png">

    <meta name="msapplication-square144x144logo" content="/media/icons/win8-tile-144x144.png">

    <meta name="msapplication-square150x150logo" content="/media/icons/win8-tile-150x150.png">

    <meta name="msapplication-wide310x150logo" content="/media/icons/win8-tile-310x150.png">

    <meta name="msapplication-square310x310logo" content="/media/icons/win8-tile-310x310.png">


    Nur wenn ich das ganze in mobile_script eingebe bekomme ich das gewünscht Ergebnis.

    Ich hatte aber mal hier gelesen das man die Einträge in additional_meta einträgt.


    Was mache ich falsch mit den additional_meta?

  • Attribute sind hierarchisch. Wird der Inhalt eines globalen Attributs auf einer Seite nicht angezeigt, dann ist das selbe Attribut bereits auf Projektordner- oder Seitenebene definiert.

  • ich drücke mich wahrscheinlich dämlich aus. Sorry.

    Jetzt habe ich die Daten aus den mobile_script gelöscht und bei additional_meta identisch eingetragen und siehe da es steht nix mehr im Quelltext. Warum? Es sollte doch nach eurer Beschreibung jetzt auch da stehen nur ein bisschen weiter oben. habe nach der Änderung alle seiten neu erstellt und die seite komplett veröffentlicht.

  • So, und weil auf der Home-Seite etwas beim Attribut eingetragen ist, werden auf dieser Seite die Inhalte des globalen Attributs nicht angezeigt.

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)

  • Da dies oft nicht verstanden wird möchte ich dies hier einmal erklären.

    • Wie die Attribute "Global" oder "Seitenspezifisch" eingebunden werden ist HIER sehr gut erklärt.
    • Wenn du also das Attribut additional_meta "Global" einbindest wird dieses auf allen Seiten in den HEAD geschrieben.
    • Öffnest du dieses Attribut additional_meta "Seitenpezifisch" ,änderst dieses und speicherst es wird diese Änderung für diese Seite übernommen.
    • Nimmst du jetzt Änderungen im Attribut additional_meta "Global" vor werden diese nicht für die Seite übernommen in welcher das Attribut geändert wurde.


    Deshalb gehe ich immer folgendermaßen vor.

    • Für Code welcher auf allen Seiten in den HEAD geschrieben werden soll verwende ich das Attribut additional_meta.
    • Für Code welcher auf nur bestimmten Seiten in den HEAD geschrieben werden soll verwende ich das Attribut mobile_script.
    • Somit werden Änderungen welche ich später im Attribut additional_meta "Global" vornehme immer für alle Seiten übernommen.
  • Hallo Mario,

    habe jetzt den Inhalt von additional_meta auf Seitenebene in mobile_script auf Seitenebene verschoben. Die ganzen Links mit dem apple-touch-icon habe ich in die additional_meta vom Globalen Attribut gemacht. Jetzt habe ich auf Seitenebene nix mehr in additional_meta stehen und die Daten vom apple-touch sind in den Globalen Einstellungen. Trotzdem erscheinen die Angaben nicht im Seitenquelltext. Habe nach den Änderungen alle Seiten neu erstellt und komplett veröffentlicht.

    Anbei noch Bilder der Einstellungen.

  • Gelöst. Ich habe alle additional_meta gelöscht in Seiten, Globale Attribute und im Projektordner und dann wieder in Globale Atribute wieder eingefügt. Jetzt funzt es. Danke für eure Geduld.