Zeta Producer 11 & Windows 8 Pro x64 die 2. die ich nicht mehr die Rechte besitze für den ersten Post!

  • Hallo Jochen,


    Alles gemacht, Ordner verschoben, Programm deinstalliert und wieder neu installiert, aufgerufen und
    Webseite 2.Stil ausgewählt, Unternehmenberatung erstellt!
    Kontaktinformationen rechte Seite eMail-Adresse geändert, ändert nicht sofort!
    Wenn ich die Seite wechsele und dann wieder auf Aktuelles gehe kommt Fehlermeldung:
    Fehler beim Erstellen


    Das Erstellen der Seite ist fehlgeschlagen


    ENDE MIT GECKO!
    Programm "hängt"!!! Nur kill über Taskmanager möglich!!!
    Gruß

  • Hallo,


    wenn der "Fehler beim Erstellen" kommt, kannst du dann einen Fehlerbericht senden, oder dir details anzeigen lassen?


    Wenn ja, dann sende den Fehlerbericht und poste die Details hier mal.


    Ansonsten läuft der Rechner einwandfrei, nicht das es evtl ein Hardwareproblem (evtl. RAM) ist?


    Weiteres fällt mir jetzt so dazu gerade nichts mehr ein.


    Evtl. wissen Steffen oder Stefan von Zeta noch, was es sein könnte, da dann auf morgen mal warten.

    Gruß
    Jochen

  • Hallo Jochen,
    bin jetzt mal auf meinen Reserve-PC mit Windows XP Prof. x32 SP3 umgestiegen und hab den ZP downgeloaded und installiert, Version 11.1.1.0. Beim Start von ZP kommt eine Fehlermeldung:
    siehe Screenshot im Anhang und im Detail ist die Meldung folgende:



    System.IO.FileNotFoundException


    -----------------


    Could not load file or assembly 'System.Web, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' or one of its dependencies. Das System kann die angegebene Datei nicht finden.


    -----------------


    at ZetaProducer.RuntimeBase.ThreadPooling.ThreadPoolManager.QueueWorkItem(AsynchronousMode asynchronousMode, ThreadQueueWorkItemCallback callback, ThreadQueueWorkItemCallbackParameters parameters)
    at ZetaProducer.RuntimeBase.ThreadPooling.ThreadPoolManager.QueueWorkItem(ThreadQueueWorkItemCallback callback)
    at ZetaProducer.RuntimeBusinessLogic.Webbing.Projects.WebProject.OnLoaded(EventArgs eventArgs)
    at ZetaProducer.RuntimeBusinessLogic.Webbing.Projects.WebProject.doLoad(FileOrDirectoryInfo path)
    at ZetaProducer.RuntimeBusinessLogic.Webbing.Projects.WebProject.Load(FileOrDirectoryInfo path)
    at ZetaProducer.Main.UI.Main.MainWindow.MainForm.DoOpenWebProject(FileOrDirectoryInfo fileOrFolderPath, Boolean handleCommandLine)
    at ZetaProducer.Main.UI.Main.MainWindow.MainForm.<mainForm_Shown>b__16()
    at ZetaProducer.Main.UI.Main.MainWindow.GuiTimer.<>c__DisplayClass4.<.ctor>b__1(Object , EventArgs )
    at System.Windows.Forms.Timer.OnTick(EventArgs e)
    at System.Windows.Forms.Timer.TimerNativeWindow.WndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


    FileNotFoundException
    {
    Message="Could not load file or assembly \\'System.Web, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a\\' or one of its dependencies. Das System kann die angegebene Datei nicht finden.",
    FileName="System.Web, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a",
    FusionLog="WRN: Assembly binding logging is turned OFF.\\r\\nTo enable assembly bind failure logging, set the registry value [HKLM\\Software\\Microsoft\\Fusion!EnableLog] (DWORD) to 1.\\r\\nNote: There is some performance penalty associated with assembly bind failure logging.\\r\\nTo turn this feature off, remove the registry value [HKLM\\Software\\Microsoft\\Fusion!EnableLog].\\r\\n",
    Data=
    [
    ]
    ,
    InnerException=null,
    TargetSite=RuntimeMethodInfo: QueueWorkItem,
    StackTrace=" at ZetaProducer.RuntimeBase.ThreadPooling.ThreadPoolManager.QueueWorkItem(AsynchronousMode asynchronousMode, ThreadQueueWorkItemCallback callback, ThreadQueueWorkItemCallbackParameters parameters)\\r\\n at ZetaProducer.RuntimeBase.ThreadPooling.ThreadPoolManager.QueueWorkItem(ThreadQueueWorkItemCallback callback)\\r\\n at ZetaProducer.RuntimeBusinessLogic.Webbing.Projects.WebProject.OnLoaded(EventArgs eventArgs)\\r\\n at ZetaProducer.RuntimeBusinessLogic.Webbing.Projects.WebProject.doLoad(FileOrDirectoryInfo path)\\r\\n at ZetaProducer.RuntimeBusinessLogic.Webbing.Projects.WebProject.Load(FileOrDirectoryInfo path)\\r\\n at ZetaProducer.Main.UI.Main.MainWindow.MainForm.DoOpenWebProject(FileOrDirectoryInfo fileOrFolderPath, Boolean handleCommandLine)\\r\\n at ZetaProducer.Main.UI.Main.MainWindow.MainForm.<mainForm_Shown>b__16()\\r\\n at ZetaProducer.Main.UI.Main.MainWindow.GuiTimer.<>c__DisplayClass4.<.ctor>b__1(Object , EventArgs )\\r\\n at System.Windows.Forms.Timer.OnTick(EventArgs e)\\r\\n at System.Windows.Forms.Timer.TimerNativeWindow.WndProc(Message& m)\\r\\n at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)",
    HelpLink=null,
    Source="ZetaProducer.RuntimeBase"
    }


    Habe den Fehler auch gemeldet mit meiner neuen eMail: froch@outlook.com
    Im Moment komme ich auf keinem meiner PCs weiter.
    Gruß

  • Der Windows 8 PC & der XP-PC laufen einwandfrei, habe mit keinem Programm sonst Probleme!
    Gruß

  • Hallo,


    also wenn ich anhand deiner Fehlermeldung ein wenig google, kommt zumeist immer was in Verbindung mit dem NET-Framework, das wohl dann defekt ist, oder nicht richtig funktioniert.


    Versuche mal dies hier: http://msdn.microsoft.com/de-d…ary/vstudio/hh506443.aspx


    Schaden tut auch nicht eine Windows Systemintegritätsüberprüfung mit dem Befehl sfc /scannow durchzuführen.


    Vielleicht bringt das ja was?


    Gruß
    Jochen

  • Welchen PC meinste denn jetzt?
    Der Windows 8 PC hat die NET-Framework Features installiert! Mem-Test hab ich durch Windows 8 durchführen lassen, keine Fehler!
    Beim XP PC muss ich noch nach schauen.
    Gruß

  • Der Link bezieht sich auf Win8.


    Und bei Win XP ggf. das NET-Framweork mal neu installieren.


    Wie gesagt, ist das jetzt nur mal eine Vermutung von mir....


    Wenn es nicht klappen sollte, dann muss fällt mir nichts mehr ein.


    Gruß
    Jochen

  • Hallo "Wingman51373",


    bitte mal über "Extras | Optionen | Protokoll" die Option "Anwendungs-Protokoll erstellen" aktiven. Dann Zeta Producer neu starten. Das Protokoll wird unter "C:\Users\*Benutzername*\Documents\Zeta Producer 11\LogFiles" gespeichert. Nach Auftreten des Problems bitte die Protokoll-Datei an support[at]zeta-producer.com ( [at] durch @ ersetzen) senden.

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)

  • Hallo Steffen,
    würde ich ja gerne! Aber sobald ich eine Aktion im ZP durchführe hängt das Programm! Es lässt sich noch nicht einmal schliessen, nur kill über Taskmanager möglich. Ich konnte zwar das Protokoll aktivieren doch es gibt im Anschluss unter:
    C:\Users\Wolfgang\ keinen weiteren Pfad zu Documents\Zeta Producer 11\LogFiles!
    MfG
    Wolfgang alias Wingman51373


    ps. hab auch mal unter:
    C:\Users\Wolfgang\AppData\Local\Zeta Producer 11\Applications\logs
    geschaut NIX!
    Gibt es einen Befehlszeilenparameter für die EXE? Z.Bsp. -dump oder so?

    Hard- & Software Info's unter: http://www.mein-pc.eu/Profil/Wolles-HAF-Eigenbau/32614

  • Vom ersten Gefühl her würde ich mal sagen, dass


    "TuneUP Utilities 2013"


    einen Anteil am Verhalten haben. Ich könnte mal versuchen, das hier in einer virtuellen Umgebung nachzustellen.


    Gruß
    Uwe

  • Hallo "Wingman51373",


    bitte mal die Datei "producer-core.logging.zip" im Anhang speichern und entpacken. Die entpackte Datei "producer-core.logging.config" dann bitte in das Verzeichnis "C:\Users\*Benutzername*\Documents\Zeta Producer 11\Settings" einfügen. Dann Zeta Producer starten. Die protokollierung ist dann aktiv. Die Protokoll-Datei unter "C:\Users\*Benutzername*\Documents\Zeta Producer 11\LogFiles" dann bitte an support[at]zeta-producer.com ( [at] durch @ ersetzen) senden.

  • Hallo Steffen,
    habe die Anweisungen nachdem ich nach Hause kam befolgt und ich muss sagen: es trat kein Fehler mehr auf! Das Programm läuft auf einmal anstandslos durch, auch bei Änderungen. Es hat sogar die "defekte" alte Datei eingelesen so das nichts verloren ging! Keine Ahnung warum! Sorry für den Aufwand und herzlichen Dank für den Support! Jetzt muss ich mir nur noch den XP-PC zur Brust nehmen.
    Freundliche Grüße
    Wolfgang

  • Hallo Wolfgang,


    gerne doch. Nur etwas seltsam ist das ja schon. Die Datei war ja nicht gedacht das Problem zu beheben. Die sollte nur die Anwendung protokollieren, damit wir dann ggf. herausfinden können, warum ZP nicht einwandfrei läuft. Wäre ja schon interessant die eigentliche Ursache herauszufinden. Wenn Du die Protokollierung deaktivierst, ist das Problem denn dann wieder vorhanden?

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)

  • Hallo Steffen,
    hab es ausprobiert, Protokoll deaktiviert, geht! Tja' die Wege der IT sind unergründlich^^.
    Vielleicht lief in meiner Abwesenheit irgendein Update!?! Keine Ahnung, es funzt jedenfalls, nochmals Danke!
    Mit freundliche Grüßen
    Wolfgang