Formular Problem - ZP 9

  • Hallo und guten Tag




    Habe ZP 9 -alles nach Anweisung auf Ftp übertragen und in ZP umgestellt -
    Anzeige der Spam Warnung klappt - Versand der Testmail klappt -


    Anzeige der Erfolg.html klappt nicht.! - Muss in der SendEmail.php etwas umgestellt werden?




    MfG.


    Aro

  • Hallo ARO,


    auf dem Webserver ist noch PHP Version 5.2 installiert. benötigt wird jedoch Version 5.3 oder höher.


    Abhängig vom Provider kannst Du das evtl. in der Online-Verwaltung des Anbieters einstellen. Alternativ einfach mal mit dem Provider Kontakt aufnehmen.

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)

  • Hallo,


    was mir auf anhieb auffällt ist, dass im Formular die Erfolgs-URL korrekt angegeben ist, aber die Error-URL nicht. Können Sie bitte das Formular nochmals bearbeiten und für die "Fehler-URL" eine existierende Seite auswählen (welche ist zum Test erstmal egal).


    Zudem sollten wir sicherstellen, dass die HTML-Dateien ohne BOM geschrieben werden und die WWW-Adresse korrekt eingegeben ist:


    • Öffnen Sie die Webprojekt-Einstellungen mit "ALT + F7"
    • Wählen Sie den Reiter "Standard"
    • Überprüfen Sie ob die "WWW-Adresse" korrekt eingegeben ist (http://www.fine-art-of-domination.de/)
    • Wählen Sie den Reiter "Optionen"
    • Klicken Sie auf den Button "Weitere Einstellungen" (im Bereich "Erweiterte Einstellungen")
    • Wählen Sie den Reiter "Optionen"
    • Setzen Sie den Wert hinter "BOM bei Unicode-Textdateien schreiben" auf "Nein"
    • Setzen Sie den Wert bei "Codierung für erstellte Textdateien" auf "uft-8"
    • Klicken Sie auf den Button "Schließen"
    • Klicken Sie auf den Button "OK"
    • Wählen Sie im Menü "Veröffentlichen" dein Eintrag "Website erstellen und veröffentlichen (komplett)..."


    Wenn Sie das durchgeführt haben, versuchen wir nochmal einen Test.