Bei der neuen Seite fehlt die "index" Datei.

  • Hallo


    Ich war ganz stolz, problemlos die neue Zeta-Homepage erstellt, mich an den einfachen Möglichkeiten erfreut... Dann sie probiert zu veröffentlichen, noch mit meinem bestehenden Provider geschaut, und ja.... es kommt immer noch die alte. Der Kommentar meines Providers: "Bei der neuen Seite fehlt die "index" Datei.Diese wird beim Aufruf der Seite immer als erste Datei
    aufgerufen. Aus diesem Grund erscheint die neue Seite nicht."



    Was habe ich falsch gemacht, war muss ich ändern?


    Noch ein kleiner Wunsch: bitte ganz einfach erklären, ich bin pure Anwenderin ohne IT-chinesisch-Kenntnis:-)
    Danke im voraus
    Beatrice

  • Hallo Beatrice und willkommen im ZP-Forum,


    deine Startseite muss index.html heissen.


    Dazu bitte folgendes machen:


    1. Klicke links deine Startseite mit der rechten Maustaste an.
    2. Dann mit der linken Maustaste auf Bearbeiten klicken.
    3. In dem jetzigen Fenster bei Namen und SEO bei Dateiname auf den rechten Pfeil nach unten klicken.
    4. Es könnte sein, das du nun von z.B. Startseite auf index wechseln kannst > Wenn ja dann bitte auf index wechseln.
    5. Es sollte nun bei Dateiname index drin stehen.
    6. Das ganze mit OK bestätige.
    7. Jetzt noch Webseite erstellen und veröffentlichen.
    8. Nun sollte es gehen.


    Gruß
    Jochen

  • Hallo Jochen


    Vielen Dank für die prompte Antwort, geht leider immer noch nicht. Dabei habe ich doch sogar zwei Versionen ausprobiert, einmal nur mit "index" gemäss Deinem Punkt 4, einmal mit "index.html" gemäss Antwort-Anfang. Mist.... spürt das Programm den baldigen Vollmond oder...? Kannst Du irgendwie sehen, an was es liegt?


    Beatrice

  • Hallo,


    - Klick mal bitte auf in dem Fenster "Seite bearbeiten", unten links auf mehr.
    - Dann dort auf Datei klicken.
    - Was steht dort bei dir drin, bei Dateiname und Dateutyp?


    Gruß
    Jochen


    P.S: Eine Index kann auch u.U index.php heissen, wenn im ZP ein Online-CMS Artikek auf der Startseite mit drin ist.

  • Wunderschönen guten Morgen


    Der Vollständigkeitshalber gleich alles:

    • Ordner: leer
    • Dateinamen: index
    • Dateityp: war leer, hab ich dann auf .html gestellt (inspiriert durch Deine letzte Antwort)
    • Pfad: /index.html


    Hab danach wieder "erstellen" gemacht und bin grad nicht mehr sicher ob's hier oder nachher beim "veröffentlichen" war, aber es kam die Meldung "es ist ein Fehler aufgetreten. Leerer Dateipfad".


    ??


    Beatrice



  • Ok, das stimmt erstmal alles so.


    Überprüfe jetzt mal folgendes:


    1.Gehe auf Website > Erweitert > Ordner anzeigen.
    2. Öffne hier nun den Ordner "Output" und überprüfe, ob es dort eine Index.html Datei gibt und ob sich dann deine Startseite öffnet,
    wenn du diese anklickst.


    Wenn ja, dann ist alles OK, und wenn du nun deine Webseite veröffentlichst, sollte das richtige kommen.


    Überprüfe das mal, und gib dann wieder bescheid.


    Gruß
    Jochen

  • Hallo Jochen


    Ich frag Dich jetzt nicht, ob Du immer arbeitest..... Deine Unterstützung war toll. Und nach einem Mail, einem längeren eher hässigen Telefon und drei weiteren Mails an meinem Provider und funktioniert's jetzt. Juppii! Und ich habe mit selber-suchen sogar zustande gebracht, dass jetzt sogar die Kontakt- und Nachrichtenformulare auf mein Mail kommen. Damit es mal gesagt ist: ich finde Euer Programm toll und hab auch den kleinen Produktehinweis unten rechts gerne stehen gelassen.


    Eine kleine andere, eher unwichtige Frage habe ich noch: wie man eine neue Site beginnt, weiss ich. Aber wie wird man eine los? Es gab da so einen ersten Versuch....


    Danke <img src="http://community.zeta-producer.com/wcf/images/smilies/smile.png" style="font-size: 0.8em;" />
    Beatrice

  • Hallo Beatrice,


    danke für deine Rückmeldung!


    Zu deiner Frage:


    Ein Projekt kannst du löschen, in dem du einfach den kompletten Projektordner deines Projektes löschen tust.
    Dieser befindet sich hier: http://homepage-erstellen-mit-…igene-daten-projekte.html


    Also als Beispiel hast du dort einen Ordner "MeinProjekt..." > Diesen dann einfach löschen.


    Wenn du dann im ZP auf öffnen gehst, taucht zwar noch das projekt auf, aber wenn du versuchst dieses dann zu öffnen, kommt eine Meldung, das es das Projekt nicht mehr gibt, und verschwindet dadurch dann aus der Liste.


    Gruß
    Jochen