Projekt lässt sich nicht veröffentlichen

  • Hallo,


    saß jetzt einige Zeit überm Rechner (so über Wochen verteilt), habe meinen Webhoster und meine Domain, habe meinen FTP-Zugang dort eingerichtet, aber Zeta kann sich nicht mit dem Server verbinden und so auch nicht die Homepage online stellen.
    Habe schon mit meinem Anbieter telefoniert (stundenlang) und auch der kam nicht weiter. Haben es über mehrere Wege versucht und dennoch geht gar nichts!


    Ich verwende den Zeta Producer 11.2 bzw. 3 und dreh langsam echt am Rad, weil ich einfach nicht vorwärts komme (und auch kein alternatives gutes Programm finde)...


    Also, woran liegt es und was muss ich evtl. ändern???

  • Hallo ladolca und willkommen im ZP-Forum,


    hast du deine FTP-Konfiguration, so wie in der Anleitung beschrieben eingerichtet: http://homepage-erstellen-mit-…ichung-konfigurieren.html


    Und wenn ja, kommt denn eine Fehlermeldung beim Testen der Verbindung, und wenn ja, was denn für eine?


    Du kannst gerne hier mal posten, was bei dir in der Konfiguration so drin steht bei Servername, Zielordner und Webadresse (ggf. mit Sternchen unkenntlich machen, wenn du das möchtest).


    Dann wäre es auch noch hilfreich zu wissen, bei welchem Webhoster du bist.


    Gruß
    Jochen

  • Also,


    servername: labrador-chiva.de
    zielordner: /.
    username: ******
    passwort******
    webadresse: labrador-chiva.de


    webhoster ist 1und1


    fehlermeldung lautet wie folgt (vorher hieß es immer access denied (550):
    A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

  • da wurde heute während des längeren telefonats mit einem zuständigen ganz viel probiert und geändert und wieder zurückgesetzt. bisher kam auf der seite immer die fehlermeldung, dass dort kein server aufzufinden ist.
    davor (vorm rumprobieren) hieß es immer "hier entsteht eine neue internetpräsenz"...


    vielleicht ist grad einiges lahmgelegt, versuche es aber dennoch.
    notfalls muss ich mich hier nochmal melden.
    (der typ meinte, es liegt evtl daran, dass zeta nicht windows-client kompatibel ist oder so ähnlich)

  • Also, der Fehler 550 bei einer FTP-Übertragung, sagt aus, das du keine Rechte hast, in dem Verzeichniss was zu machen.


    Da solltest du dich nochmal mit 1und1 in Verbindung setzen, da dort wohl der Fehler zu suchen ist.
    Da passt irgendentwas nicht mit deiner Domain, denn normalerweise sollte genau das von 1und1 erstmal kommen (hier entsteht eine....).


    Wenn das dann wieder gegeben ist, wird es funktionieren.


    Gruß
    Jochen

  • (der typ meinte, es liegt evtl daran, dass zeta nicht windows-client kompatibel ist oder so ähnlich)


    Das kann nicht sein!


    Ich habe mehrere Domains bei 1und1 mit dem Zeta-Producer wunderbar veröffentlichen können.

  • Na dann, versuche es mal wieder mit der FTP-Konfiguration.


    Wobei mir das ein wenig komisch vorkommt, da auf deiner Webseite jetzt eine etwas "komische" Meldung kommt (Default OaO Frameset).


    Kann es sein das du im Control-Center von 1und1 eine "IFrame-Weiterleitung" auf irgendwas aktiv hast?

  • Im Control-Center von 1und1 auf Domains gehen > Deine Domain anklicken > Verwendungsart > Bearbeiten.


    Dann solltest du eine Ansicht haben, wie im angefügten Bild.


    Und dort sollte bei Verwendungsart "Webspace" und bei "Verzeichnis" > Bestehendes Verzeichnis und dann der "/" drin stehen.


    Gruß
    Jochen

  • Das habe ich so alles drin stehen, also keine Weiterleitung. Werd langsam echt irre mit dem Ding...


    Danke aber schon mal bisher, auch wenn ich (wir) noch net wirklich weiter bin (sind)

  • Gibt es eine Möglichkeit, dass du da selbst reinschaust, also sozusagen auf meinen Desktop oder so? Vielleicht hab ich irgendwo etwas anderes komplett falsch?

  • Ok, dann jetzt erstmal ne Nacht drüber schlafen und morgen mit einem frischen Kopf nochmal ran an das ganze und dann würde ich an deiner Stelle auf jeden Fall nochmal mit 1und1 telefonieren, wenn es dann immer noch nicht gehen sollte.


    Gute Nacht :-)

  • Gibt es eine Möglichkeit, dass du da selbst reinschaust, also sozusagen auf meinen Desktop oder so? Vielleicht hab ich irgendwo etwas anderes komplett falsch?


    Nein, ich mache so etwas nicht.


    Aber das Zeta-Team, kann das ggf machen, wenn du denen dein Projekt und deine FTP-Daten zusendest.


    Aber jetzt warte erst mal auf morgen, und versuche es erst nochmal selber.

  • Okay, dann morgen ein weiterer Versuch, notfalls auch hier. wobei mir 1und1 ja heute auch schon nicht helfen konnte (und der Stand hat sich seitdem nicht geändert)


    Nacht

  • Hallo,


    senden Sie uns bitte Ihr Projekt, dann schauen wir mal wo es klemmt:

    • Öffnen Sie Ihr Projekt in Zeta Producer 11.2
    • Gehen Sie auf das Menü "Extras"
    • Klicken Sie auf den Button "Optionen"
    • Klicken Sie auf "Aktionen"
    • Klicken Sie rechts auf die Aktion "Projekt Senden" damit diese Markiert ist
    • Klicken Sie unten auf den Button "Ausführen"
    • Geben Sie ggf. Ihre E-Mail-Adresse ein, damit wir Sie für Rückfragen kontaktieren können

    Lassen Sie uns anschließend hier im Forum den Namen Ihres Projekts wissen, damit wir die zugesendeten Daten Ihrem Fall zuordnen können.

    Während wir an Ihrem Projekt arbeiten, sollten Sie bei sich keine Änderungen durchführen, denn sonst müssten Sie das ggf. nochmals im von uns modifizierten Projekt durchführen.

  • Hallo,


    senden Sie uns bitte Ihr Projekt, dann schauen wir mal wo es klemmt:

    • Öffnen Sie Ihr Projekt in Zeta Producer 11.2
    • Gehen Sie auf das Menü "Extras"
    • Klicken Sie auf den Button "Optionen"
    • Klicken Sie auf "Aktionen"
    • Klicken Sie rechts auf die Aktion "Projekt Senden" damit diese Markiert ist
    • Klicken Sie unten auf den Button "Ausführen"
    • Geben Sie ggf. Ihre E-Mail-Adresse ein, damit wir Sie für Rückfragen kontaktieren können

    Lassen Sie uns anschließend hier im Forum den Namen Ihres Projekts wissen, damit wir die zugesendeten Daten Ihrem Fall zuordnen können.

    Während wir an Ihrem Projekt arbeiten, sollten Sie bei sich keine Änderungen durchführen, denn sonst müssten Sie das ggf. nochmals im von uns modifizierten Projekt durchführen.


    Ich habe soeben das Projekt senden lassen. Es nennt sich (zu 99%) Being Chiva.
    Ich hoffe, dass danach einiges klarer ist und ich die HP auch endlich online stellen kann


    Vielen Dank

  • Besten Dank. Bisher kam nichts an. Ich denke die Übertragung läuft noch. Wir sehen uns das dann am Montag an, wenn es bis dahin ankam.

  • Hallo,


    das Projekt kam nun an. Bei Ihrem Hostingprovider müssen Sie als Zielverzeichnis "/u73918939/" (ohne die Anführungszeichen) in den Zeta Producer FTP-Einstellungen eingeben, dann sollte es klappen.
    Das ist zwar eigenartig, aber manche Provider haben halt so ihre Eigenheiten.


    Ich habe die Seiten zum Test bereits veröffentlicht.


    Allerdings gibt es beim Veröffentlichen bei bestimmten Dateien noch eine Fehlermeldung. Dies ist auch eine Eigenart, die wie bisher nur bei Ihrem Server beobachten konnten. Hier untersuchen wir noch die Ursache und melden uns nochmals.

  • Bei welchen Dateien tauchen diese Fehlermeldungen denn auf?
    Und könnte ich jetzt wirklich komplett allein schon neuere Elemente hochladen? (Oder soll ich mit Änderungen warten, bis alle Fehler gefunden und behoben sind?)
    Das Problem tauchte ja schon bei der Server-Adresse auf??


    Vielen Dank schon einmal bisher

  • Hallo,


    nachdem Sie den korrekten Zielordner in den FTP-Einstellungen eingegeben haben, können Sie bereits selbst veröffentlichen.

  • Vielen Dank!
    Ich konnte nun wirklich auch selbst schon veröffentlichen und hochladen.


    Jedoch fiel mir auf, dass das eingerichtete Gästebuch gar nicht funktioniert und dort eine Fehlermeldung auftaucht.
    Wie bekomme ich das Gästebuch verfügbar?


    Grüße
    Fran

  • Hallo Fran,


    die Fehlermeldung die da bei deinem Gästebuch kommt, bedeutet das du keine Schreibrechte für das Installieren des Gästebuchmoduls auf deinem Webspace hast.


    Das hängt entweder mit:


    A: Mit dem noch "komischen" verhalten deines Webspaces beim veröffentlichen zusammen (sind bei dir auch Fehler gekommen?).
    B: Mit dem "rumtesten" des 1und1 Menschen zusammen.
    C: Mit dem Pfad (E) zusammen (würde mich aber gerade auch nicht mehr groß wundern, vieleicht ist das bei deinem Paket ja normal?....


    Da der Stefan von Zeta, deine FTP-Daten hat, kann er evtl. das mit den Schreibrechten morgen für dich erledigen.


    Aber jetzt würde mich doch mal interessieren, was für ein Webhostingpaket du bei 1und1 denn hast?
    Denn das was da bei dir "abgeht", ist alles nicht so ganz normal...


    Gruß
    Jochen

  • Hallo,


    der Webserverprozess benötigt Schreibrechte auf E:/kunden/homepages/13/d476809326/www/media/Scripting/ServerSideScripting/PHP.
    Per FTP habe ich das bereits mal versucht einzustellen, das half aber nichts. Da muss der Provider helfen.

  • Hallo,
    also das Gästebuch habe ich jetzt schon mal herausgenommen, das wird wohl nix!
    Ich habe das 1&1 Dual Starter Windows Paket (so das Basis-Paket wohl).


    Nun habe ich ja auch ein Kontaktformular, jedoch scheint auch dieses nicht zu funktionieren :-( Zumindest kommt dann eine neue Seite mit Fehlermeldung(?) oben im Eingabefeld des Browsers... Also, da steht: http://www.labrador-chiva.de/m…rmmailer/SendEmail.php?sc
    Bisher kam halt nie eine Mail auf meiner Wunschadresse an...
    Könntet ihr mir vielleicht da weiterhelfen? Oder ist das auch wieder so ein 1&1-Problem?


    Vielen Dank und Gruß

  • Ähm, glaube ich habe eine Notlösung zufällig entdeckt: nicht über PHP sondern den ZP-Service. Aber das funktioniert dann immer nur mit dem Sicherheitscaptcha oder?

  • Hallo Fran,


    richtig, das Formular über ZP hat immer die Sicherheitsabfrage mit dabei.


    Wenn du das nicht haben willst, und auch das Gästebuch ins laufen bekommen willst, dann setzte dich nochmal mit 1und1 in Verbindung und kläre die Voraussetzungen dazu ab: PHP Version mindesten 5.3 und Schreibrechte innerhalb deines Webspaces.


    Wenn das gegeben ist, dann geht auch der Rest.


    Gruß
    Jochen