Bild erscheint in Vorschau, aber nicht nach Veröffentlichung online

  • Hallo,
    ich habe Bilder in einen Standard-Artikel kopiert. Diese erscheinen in der Vorschau, nicht aber online nach Veröffentlichung im www.
    Der Text erscheint, d.h. die Veröffentlichung hat geklappt.
    Grüße, Burkhard


    Nachtrag: Zeta producer Desktop 9 (keine Freeware)

  • Hallo,


    Bilder müssen durch den Import in die Seite integriert werden, dann Seite neu erstellen und veröffentlichen.


    Es kann aber auch sein, dass bei manchen Hostern zu große Dateien zurückgewiesen werden (insbesondere Fotos gehören aufgrund der Ladezeiten als jpg. mit Komprimierung und einer vernünftigen Abmessung abgespeichert).


    Weiters wäre es hilfreich, wenn du vielleicht die URL deiner Seite angibst, damit man auch dort Ursachenforschung beitreiben kann.



    Gruß Robert

  • Hallo,


    beim Besuch deiner Seite schien, dass alle Bilder vorhanden sind (mit IE8 ). Kann es sein, dass du Firefox benutzt? Ich hatte vor Kurzem bei einem Seminar Probleme, dass FF Seiten nicht richtig aktualisiert. Erst beim Schließen und neu Öffnen wurden diese dann korrekt dargestellt.


    Wenn FF nicht das Problem sein sollte, die entsprechenden Seiten mittels Rechte-Maus-Klick erstellen und dann veröffentlichen - ich konnte auch bei ZP9 beobachten, dass Seiten nicht korrekt über die Menüfunktion erstellt werden, erst bei einzelnem Aufruf.




    Gruß Robert

  • Hallo,


    habe auch genau diese Probleme, alle Tips ausprobiert, helfen aber nicht !!. Wenn ich die Fotos nicht über den Button "Bild einfügen" sonder über Url einfügen gehe, funktioniert es. Nur leider gibt es diese Option nicht überall. Bilder werden auch nicht im IE angezeigt und die Bilder sind nicht zu gross. Z.b. das Logo unter dem Menübereich auf der rechten Seite wird nicht angezeigt.!!! :(
    Logos auch einzeln auf den Server kopiert....


    www.in-compliance.de


    Eric

  • Hallo Eric,


    auf der Website www.in-compliance.de stehen bei den Bildern lokale Pfade für die Bildquelle. Der Quellpfad wird also beim erstellen einer Seite nicht korrekt ausgegeben. Ursache ist hier meist ein "&" oder ein anderes Sonderzeichen im Name des Projektordners.


    Bitte mal folgendermaßen vorgehen:


    • Unter Programmmenü "Website" auf "Ordner anzeigen" klicken.
      Der Windows-Explorer öffnet sich.
    • Zeta Producer schließen.
    • Im Windows-Explorer eine Ebene höher auf "Projects" gehen.
    • Den Name Deines Projektordners umbenennen.
      Kein "&" und keine sonstigen Sonderzeichen verwenden.
    • Zeta Producer starten und das Projekt öffnen.
    • Über Programmmenü "Website" unter "Website erstellen" die Option "Erstellen (komplett)" wählen.
    • Website veröffentlichen.
    • Prüfen, ob die Bilder nun alle angezeigt werden.

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)