Seite wird in Chrome falsch dargestellt

  • Hallo bits,



    vermutlich behandelt Chrome Tabellen anders, als andere Browser. Du kannst mal versuchen der Spalte mit den Bildern eine feste Breite zu geben. Alternativ könntest Du auch ganz auf die Tabellen verzichten, da dies eh nicht der eleganteste Weg ist. Stattdessen verwendest Du einfach die Bildoption im Artikel "Einspaltiger Text". Da kannst Du dann u.a. wählen, ob das Bild links oder rechts stehen soll.

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)

  • Ich habe soviel Tabellen auf der seite, die kann ich nicht mal eben in einen Text umändern.


    Wenn ich eine feste Breite angebe, kann ich es nicht mehr rückgängig machen. An der Tabellenprogrammierung müsst ihr nachbessern.
    Ich arbeite fast immer mit einspaltigem Text, wo ich dann Tabellen einfüge. Wenn ich vier Bilder mit Text anordnen möchte geht es doch nur so.
    Das geht ja selbst mit dem 1und1 Baukasten besser. Eine gute programmierung muss in jedem Browser gut aussehen, zumal der Chrome fast 20% Marktanteile hat, meine Meinung.
    Könnte es ein Problem mit dem Layout sein. Mit dem aalten Layout (welches weiss ich leider nicht mehr) war es nicht so.

  • Hallo bits,


    Du kannst die Breite jeder Zelle in einer Tabelle auch nachträglich ändern. Dazu einfach Rechtsklick in die Zelle und dann "Tabelle | Zelleneigenschaften" wählen.


    Das wir an der Tabellen-Funktion nachbessern müssen, stimme ich Dir zu. Da sind wir derzeit nur von der verwendeten Komponente abhängig.


    Du kannst doch mehrere Artikel "Einspaltiger Text" auf eine Seite untereinander einfügen. Jeder Artikel hat ein Bild und den dazugehören Text. Das wäre die bessere Art Inhalte einzufügen. Layout-Tabellen sollte man nicht mehr verwenden. Tabellen sind dazu da etwas tabellarischer darzustellen. Das sehen die Browser übrigens auch so.


    Das die Layouts in allen modernen Browsern korrekt dargestellt werden sollten ist uns durchaus bewusst. Warum die Tabellen in Chrome anders dargestellt werden, kann ich derzeit nicht sagen. Die Browser-Updates kommen ja sehr häufig und es kann schon sein, dass hier das Verhalten geändert wurde. Eventuell liegt es aber auch am Layout. Das müssen wir noch prüfen.


    Auf den 1&1 Homepage-Baukasten gehe ich hier jetzt nicht direkt ein. Da kann sich ja jeder selbst ein Bild von machen ;)

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)

  • Hallo,


    schon die Darstellungsoptionen (Bild links, Bild links (Text umfliessend....) bei dem Bild im Einspaltigen Artikel ausprobiert?
    Kommt wenn man auf das "+" im Artikel bearbeiten klickt.


    Gruß
    Jochen

  • Hallo, den Text um das Bild umfliessen lassen, klappt gar nicht. Es steht nur die erste Zeile vom Text neben dem Bild und ob ich rechts oder links auswähle macht keinen Unterschied, es bleibt immr gleich.



    Habs doch hinbekommen...alles neu eingegeben.