Problem bei der neuen Version von PHP

  • Hallo Beat,


    es ist zwar sehr schwer zu erkennen, aber wenn mich meinen Augen nicht täuschen, sieht das so aus, also ob du eine veraltetete PHP-Version auf deinem Webserver aktiv hast (PHP 4.xx).


    Um die PHP-Funktionen in vollen Umfang nutzen zu können, solltest du mindestens die PHP 5.3 auf deinem Webserver aktiv haben.
    Dies kannst du evt. entweder selbst in deinem dortigen Kontrollcenter umstellen, oder dein Webhoster kann dies für dich erledigen.


    Es könnte auch sein, das du in ein höherwertiges Webpaket wechseln musst, um die richtige PHP-Version benützen zu können.


    Gruß
    Jochen