Bilderalbum

  • Hallo , warum kann man beim Neuerstellen eines Bilderalbums keine Bilder nehmen die schon in der Datenbank sind? Bei der Auswahl vom eigenen PC kann ich keine Verzeichnisse einlesen, muss also jedes Bild einzeln laden. Das Bilderalbum ist ein großer Rückschritt zur 11er, bei mir besonders tragisch da ich eine Fotoseite betreibe.


    MfG Ralf

  • Hallo,


    das können Sie schon. Das existierende Album muss allerdings evtl. "auswählbar" gemacht werden (Bilderordner in Version 12) und wird nachdem Sie es für einen Album-Artikel ausgewählt haben auch dupliziert.
    Sie können beim Import übrigens alle Bilder in einem Verzeichnis importieren, indem Sie die Bilder anklicken, während Sie die Shift-Taste gedrückt halten (Mehrfachselektion). Noch schneller markieren Sie alle Bilder in einem Ordner mit der Tastenkombination STRG-A (alles Markieren).

  • Habe jetzt ein neues Album mit ZP12 erstellt, Seite neue erstellt und alles hochgeladen. Nun kann man die Vorschauen sehen aber nicht die Bilder. Es kommt nur eine Fehlermeldung.


    Bitte mal schauen


    www.ralfs-fotoseite.de dann unter Neues


    Danke.


    MfG Ralf


    Kann mich erst in zwei Stunden wieder melden.

  • Hallo,


    können Sie in Zeta Producer bitte auf die Seite "Neues" gehen und dann die Tastenkombination STRG-F6 (oder Erweitert > Erstellen > Aktuelle Seite erstellen) drücken? Anschließend nochmals veröffentlichen.
    Hat das geholfen?

  • Hallo, hat leider nicht funktioniert.
    Im Ordner C:\Users\Ralf\Documents\Zeta Producer 12\Projects\Ralfs Fotoseite\Ausgabe\media\images sind die Bilder nicht drinn.
    Habe sie per Hand auf den FTP Server kopiert und umbenannt (large dahinter), jetzt klappt es.
    Nur warum tauchen die Bilder nicht im o.G. Ordner auf. Kann ja nicht der Sinn sein die per Hand zu laden.


    MfG Ralf

  • Hallo,


    nein, das ist sicher nicht Sinn der Sache.


    Haben Sie eventuell ein Sonderzeichen im Projektnamen?
    Schicken Sie mir bitte Ihr Projekt, dann schaue ich mir das genau an:



    • Öffnen Sie Ihr Projekt in Zeta Producer
    • Gehen Sie auf das Menü "Extras"
    • Klicken Sie auf den Button "Optionen"
    • Klicken Sie auf "Aktionen"
    • Klicken Sie rechts auf die Aktion "Projekt Senden" damit diese Markiert ist
    • Klicken Sie unten auf den Button "Ausführen"
    • Geben Sie ggf. Ihre E-Mail-Adresse ein, damit wir Sie für Rückfragen kontaktieren können

    Lassen Sie uns anschließend hier im Forum den Namen Ihres Projekts wissen, damit wir die zugesendeten Daten Ihrem Fall zuordnen können.



    Während wir an Ihrem Projekt arbeiten, sollten Sie bei sich keine Änderungen durchführen, denn sonst müssten Sie das ggf. nochmals im von uns modifizierten Projekt durchführen.

  • Hallo, habe noch einmal folgendes gemacht.
    1. Album gelöscht
    2. Im Ausgabe Ordner und auf dem Server geschaut ob die Bilder weg sind, waren sie.
    3. Die Bilder bei mir auf der Platte umbenannt in Bild 1 Bild 2 usw.
    4. Bilder importiert, liegen jetzt im automatischen Import
    5. Album neu erstellt und hochgeladen, klappt jetzt.
    6. Aus dem Namen Bild 1.jpg ist jetzt 213225fefb6e4c33aa89cbf4ca131de0.jpg geworden


    MfG Ralf

  • Nachtrag:


    Habe das Album nochmal gelöscht. Dann die Bilder neu importiert in einen Ordner Neues und diesen anwälbar gemacht. Dann die Bildergalerie neu gemacht und bei Bilder hinzufügen auf importierte. Dann werden nur einzelne Bilder angezeigt und nicht der Ordner Neue (Das ging in ZP11 noch) Kann also wieder nur alle Bilder einzeln anwählen. Nach dem Verögffentlichen fehlt wieder ein Bild die anderen 5 gehen. Das mit der Bilderauswahl ist großer Humbug und ein riesen Schritt zurück. Die Bildergalerie klappt auch nicht.
    Mein Projekt umfasst ca. 2,9 GB, das dauert mit i.M. zu lange, soviel Zeit habe ich nicht. Gibt es keinen anderen Weg?


    MfG Ralf

  • Es funktioniert nur wenn die Bilder importiert werden und dann im Autoimport liegen. Das führt dann zu den kryptischen Dateinamen. Beim Direktimport der Bilder von der Festplatte werden die Vorschauen erstellt aber die eigentlichen Bilder nicht hochgeladen. Ich weiß nicht ob es an der Konvertierung von ZP11 oder am Widget liegt.


    Wenn ich das Projekt trotzdem hochladen soll gehts es leider erst morgen Nachmittag.


    MfG Ralf

  • Hallo,


    ich versuche mal ob ich das hier nachstellen kann. Ein so großes Projekt lässt sich nicht versenden. Das Limit liegt dafür bei 500MB.

  • Hallo,
    ja danke, nach zig Versuchen hat es dann mal mit einem Import von der Platte geklappt.
    Die Bilder wurden in einem Ordner Neues abgelegt und hatten normale Dateinamen und Veröffentlichung hat dann geklappt.
    Weiß allerdings nicht warum.


    MfG Ralf

  • Hallo,


    ich vermute hier haben wir ein Timing-Problem. Beim Import eines Bilderalbums generiert ZP in einem Hintergrundprozess alle benötigten Bilder. Ich vermute, dass Sie evtl. veröffentlicht haben, bevor die Generierung der Bilder abgeschlossen war. Hier müssten wir ggf. nachbessern in dem wir im Falle einer Veröffentlichung warnen, falls noch ein solcher Hintergrundprozess läuft.