seitenaufbau langsam

  • hallo!


    ich bin in letzter zeit des öfteren darauf aufmerksam gemacht worden, dass der seitenaufbau meiner homepage www.mariaalm.net zu langsam erfolgt. ich vermute, dass es an der größe meiner wechselnden header-bilder liegt. das sind teilweise bis zu 5 bilder, die immer ca. 700 - 800 kb groß sind. kann es daran liegen? kann ich über zeta producer gleich die auflösung der bereits importieren bilder verringern?


    gruß
    alex

  • Hallo,


    daran "kann" es liegen. In Zeta Producer können Sie nur die Ausmaße von Bildern verändern, aber die stimmt ja bei Ihren Header Bildern.
    Sie müssten die Bilder also mit einem Externen Tool stärker komprimieren und dann erneut importieren bzw. die vorhandenen Bilder mit den stärker komprimierten ersetzen.


    Ein gutes Tool mit extremer Komprimierung ohne sichtbare Artefakte ist z.B.: http://www.jpegmini.com/main/shrink_photo

  • hallo,


    ich glaube, die Komprimierung war für den schnelleren Seitenaufbau hilfreich. Jetzt ist allerdings das Problem aufgetreten, dass des Öfteren der Header beim Laden der Seite nicht sichtbar ist. Erst wenn man ein oder mehrere Male auf Aktualisieren klickt, erscheint der Header. Was kann da der Fehler sein?


    Gruß
    Alex

  • Wahrscheinlich nur der Browser-Cache bei Ihnen. Wenn Sie die vorhandenen Bilder in der Bildverwaltung ersetzt (Button "Extern" > mit anderem Bild überschreiben) hätten, dürfte das eigentlich nicht passieren. Sollte aber bei Ihren Besuchern in der Regel kein Problem sein, da die die Seite ja meist noch nicht im Browser Cache haben.

  • hallo,


    ich glaube, dass es nicht an der Browser-Cache liegt. Das Problem hatte ich schon vor der Änderung. Auch jetzt, wenn ich die Cache lösche und dann eine Seite aufrufe, erscheint der Header zuerst nicht, wenn ich auf aktualisieren gehe, dann erscheint er wieder. Wenn ich allerdings danach die Seite wieder aufrufe, dann erscheint der Header wieder nicht. Besonders betrifft es die folgenden Seiten:


    http://www.mariaalm.net/beschreibung-zenzi.html
    http://www.mariaalm.net/beschreibung-seppei.html
    http://www.mariaalm.net/beschreibung-loisei.html


    woran kann es sonst liegen?


    Gruß
    Alex

  • Hallo,


    ich vermute, dass liegt an der Einbindung des Reise TV-Plugins auf der rechten Seite. Das können Sie ja mal deaktivieren und dann prüfen, wie es sich verhält. Videos sollten Sie immer über ein Videoportal wie YouTube auf die Seite einbetten.

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)