formularübermittlung funktioniert nicht

  • hallo!


    ich habe festgestellt, dass nach ausfüllen und absenden des anfrage-formulars auf meiner homepage zwar die "erfolgsseite" aufscheint, ich allerdings keine mails erhalte. ich habe auch schon eine andere emailadresse eingetragen. auch da erreicht mich kein email mit dem inhalt der anfrage!


    mfg
    alex

  • Hallo,


    das hatte doch aber bereits mal funktioniert, bei Ihnen, oder? Was haben Sie zwischenzeitlich verändert?


    Ausserdem scheint auf Ihrem Server die Ausführung von PHP extrem lange zu dauer. Nach dem Absenden Ihres Formulars dauert es ewig, bevor es weitergeht. Evtl. sollten Sie mal Ihren Provider diesbezgl. kontaktieren und Ihm dann auch mitteilen, dass ein Formular, welches die PHP mail() Funktion nutzt, nicht funktioniert. Vielleicht hat es dann gleich einen Vorschlag, was da noch eingestellt werden muss.

  • hallo!


    komischer weise erhalte ich die emails aus dem englischen formular, nicht aber aus dem deutschen. ich sehe aber keine unterschiede? bitte um rückmeldung.


    mfg
    alex

  • Hallo,


    könnten Sie uns zunächst bitte die aktuellen URLs zur deutschen und englischen Seite mitteilen? Wir wissen noch nicht sicher, mit welcher Domain Sie die Probleme haben-

  • Hallo,


    ich habe eben nochmals folgende, deutsche Seite getestet: http://www.mariaalm.net/anfragen1.html
    Wenn ich dort im Quelltext meine E-Mail-Adresse als Empfängeradresse einsetze, erhalte ich umgehend nach dem Absenden des Formulars eine E-Mail. Das funktioniert von hier aus hier also einwandfrei.
    Entweder landet die E-Mail bei Ihnen im Spam-Ordner oder wird anderweitig weggefiltert (E-Mail-Provider beauftragen in den Protokolldateien zu scheuen), oder Ihr Webserver-Betreiber lässt ein Versenden mit Ihrer Empfänger-Adresse (die Sie in den Formularoptionen in Zeta Producer eingetragen haben) nicht zu (kann der Webserverbetreiber evtl. auch in Protokolldateien sehen).