• Sehr geehrte Damen und Herren,


    ich hoste bei alfahosting und habe Probleme mit dem FTP Zugang Ihrer Software. Nach Rückfrage bei Alfa habe ich nachfolgende Antwort erhalten:


    Sehr geehrter Herr Sentensky,


    vielen Dank für die Anfrage.
    Servername, Benutzername und Paßwort sind korrekt.
    Ein Angabe der WebAdresse ist an der Stelle unüblich bzw falsch.


    Mit freundlichen Grüßen


    Michael Matschonschek
    Kundenbetreuung
    Alfahosting GmbH


    Können Sie mir helfen was ich bei der Webadresse eingeben muss. Ich hatte www.alfahosting.de


    Lothar Sentensky

  • Hallo,


    bei Webadresse geben Sie die Adresse Ihrer Website ein, also der Website, die Sie veröffentlichen wollen (Ihr Domainname).

  • Hallo Lothar,


    ich vermute mal das wenn du deine www.Adresse.de eingibst, dann ein Fehler kommt, oder?
    Falls ja, dann könnte es an folgendem liegen:
    1. Entweder nicht im richtigem Zielordner veröffentlicht wie z.b. "/html" oder "/htdocs" oder auch nur ein "/" (alle ohne "!)
    2. Keine Startseite in deinem Projekt vorhanden ist, dann folgendes durchführen: http://homepage-erstellen-mit-…startseite-festlegen.html


    Und es wäre auch besser, wenn du mit dem ZP eigenen FTP dein Projekt veröffentlichst!

  • Hallo Jochen,


    beim integrierten FTP muss ich als erstes meine webseite eingeben und danach, Servername, Benutzername und Paßwort.


    Wenn ich es so versuche komme ich nicht auf den Server,


    Laut meinem Provider ist es auch unüblich die Webseite im FTP anzugeben. Er bestätigt mir aber das ich den richtigen Servername, Benutzername und Paßwort angegeben habe.


    Somit habe ich die Daten mit dem Programm Filezella überspielt, es war nur der Servername, Benutzername und Paßwort notwendig.


    Jetzt liegen also die Daten im html ordner vom Provider. Meine Seite lautet: www.aito-art.de


    Wenn ich jetzt bei Provider auf


    /html/aito-art/Output gehe klicke index/html an öffnet sich der Internetbrauser mit:


    http://aito-art.com/aito-art/Output/index.html aber nicht mit www.aito-art.com


    Wie komme ich jetzt weiter?


    Lothar

  • Hallo Lothar,


    so wie ich das eben gesehen habe, bist du wohl einen Schritt weitergekommen?


    Nur ist mir dabei folgendes aufgefallen:


    1. Deine Seite lautet wohl nur "www.aito-art.com" und nicht "www.aito-art.de" richtig?
    2. Wenn man jetzt "www.aito-art.com" aufruft, kommt deine Seite, aber...
    3. Du hast diese mit Filezilla veröffentlicht, was nicht ratsam ist, wegen...
    4. z.B. wenn man nun dein Schriftzug "Aito-Art.com" oben links anklickt, kommt man auf dem Zeta-Testhosting raus, weil....
    5. In deinem ZP die FTP-Konfiguration nicht stimmt, und du mit dieser deshalb nicht veröffentlicht hast, deshalb....
    6. Solltest du diese einrichten und deine Seite auch dann darüber veröffentlichen.
    7. Siehe dir dazu das Bild an, so sollte es eigentlich dann gehen.


    P.S.: Ich hoffe für dich, das keine "Markenverletzung" mit der Seite "Aito-art.de" vorliegt.

  • Hallo Jochen,


    www.aito-art.com ist richtig.


    Die von Dir festgestellten Fehler habe ich auch festgestellt.


    Gerne möchte ich mit den Zeta FTP hochladen. Ich bekomme aber immer nachfolgende Fehlermeldung.


    /ba12b7c1-727c-4c4a-ba5b-879d69e99254.zp12-publish-test: Keine Berechtigung (550).


    Gerne stelle ich Dir meine Zugangsdaten zur Verfügung. Vielleicht bekommst Du es hin. Oder hast Du noch eine andere Idee?


    Lothar

  • Hallo,


    schicken Sie uns bitte Ihre Zugangsdaten an support[ät]zeta-producer.com ([ät] durch @ ersetzen), dann nennen wir Ihnen die Daten, die Sie eintragen müssen.

  • Hallo Herr Sentensky,


    im Moment ist es so, dass Sie die gesamten Zeta Producer Projektdaten auf Ihren Webserver in das Verzeichnis /html/aito-art/ übertragen haben. Dies beinhaltet auch nur von Zeta Producer benötigte Daten etc. die nicht auf den Webserver gehören.
    Sie haben anschließend Ihren Webserver so konfiguriert, dass das Basisverzeichnis für Ihre Domain der Ordner /html/aito-art/Output/ ist.


    So sollte ein Veröffentlichen aus Zeta Producer heraus klappen:

    • Stellen Sie den Basisordner für Ihren Webserver nun bitte auf: /html/aito-art/
    • Sie sollten nun per Filezilla den Inhalt des Ordners aito-art (nicht den Ordner selbst) komplett löschen.
    • Geben Sie in den FTP-Einstellungen als Zielordner folgendes ein: /html/aito-art/
  • Hallo Herr S.,


    ich habe mit Filezilla bis auf den leeren Ordner aito-art alles gelöscht.


    Danach wie beschrieben im Zeta den ftp wie oben beschrieben konfiguriert. Dort auch den Zielordner /html/aito-art/ eingegen.


    Es klappt leider nicht.


    Sie erhalten von mir eine Kopie der Einstellungen des FTP

  • Hallo,


    Sie müssen bei "Servername", den Namen des Servers für die FTP-Verbindung eingeben, also: alfa3087.alfahosting-server.de

  • Hallo,


    bisher konnte ich es noch nicht versuchen, da die Server-Root ja noch verstellt war. Ich probier es aber gleich mal.

  • Hallo nochmal,


    ich habe eben aus ZP heraus erfolgreich in ein Unterverzeichnis auf Ihrem Server veröffentlicht. Anzeigen kann ich die Seiten allerdings nicht, da das ROOT-Vertzeichnis für den Webserver im Moment nicht auf den Ordner "/html/aito-art/" konfiguriert (IM Alfahosting Kundencenter) zu sein scheint.


    Wenn Sie die Daten wie von mir genannt eingeben, welche Fehlermeldung erhalten Sie im Moment beim Veröffentlichen?


    Folgendes könnten Sie auch versuchen:
    Wenn Sie in den FTP-Einstellungen auf Mehr klicken, dann können Sie dort den Passiv-Modus ändern.
    Es gibt hierfür 3 Einstellungen:
    Checkbox blau hinterlegt (auto), Checkbox mit Haken (Passiv-Modus an), Checkbox ohne Haken und mit Weißem Hintergrund (Passiv-Modus aus).
    Versuchen Sie zunächst die Einstellung mit Haken (Passiv-Modus an) und wenn das nichts bringt, nacheinander die anderen Einstellungen.

  • Hallo,


    da wir demnächst ins Wochenende und zum Fußballspiel entschwinden werden, wollte ich Ihnen nur noch mitteilen, wie Sie die Daten manuell auf den Server übertragen können, falls es aus Zeta Producer heraus nicht klappt, damit Ihre Website nicht das ganze Wochenende offline ist.


    Wenn Sie die Daten wieder manuell per Filezilla übertragen wollen, dann genügt es, nur den kompletten Inhalt des Ordners "Output", den Sie in Ihrem Projektverzeichnis finden in den jeweiligen Root-Ordner des Webservers zu kopieren.


    Schönes Wochenende!