Keine Naviagtion bei Dokumentation Responsive zu sehen

  • Hallo,


    also die Website nutzt nicht "Dokumentation Responsive" sondern "Metro Responsive" und es sieht so aus, als ob das Projekt schlicht nur eine Seite enthalten würde, respektive ist nichts in der Navigation zu sehen. Haben Sie es schon mit "Website > Erweitert > Erstellen > Alle Seiten erstellen" versucht?

  • Hallo Herr Seitz,
    danke für die Antwort.
    Die Seite hat ausser der Startseite drei weiter Seiten plus Impressum und System.
    "Website > Erweitert > Erstellen > Alle Seiten erstellen" habe ich mehrfach gemacht und gerade jetzt auch noch einmal, ergebnislos.


    BG Günter W. Reichelt

  • Hallo,


    könnten Sie uns das Projekt zusenden, dann sehen wir mal nach:

    • Öffnen Sie Ihr Projekt in Zeta Producer
    • Gehen Sie auf das Menü "Extras"
    • Klicken Sie auf den Button "Optionen"
    • Klicken Sie auf "Aktionen"
    • Klicken Sie rechts auf die Aktion "Projekt Senden" damit diese Markiert ist
    • Klicken Sie unten auf den Button "Ausführen"
    • Geben Sie ggf. Ihre E-Mail-Adresse ein, damit wir Sie für Rückfragen kontaktieren können
    • Geben Sie als Referenz ins Feld Bemerkungen den Link zu diesem Forum-Artikel ein (per Kopieren und Einfügen)


    Lassen Sie uns anschließend hier im Forum den Namen Ihres Projekts wissen, damit wir die zugesendeten Daten Ihrem Fall zuordnen können.


    Während wir an Ihrem Projekt arbeiten, sollten Sie bei sich keine Änderungen durchführen, denn sonst müssten Sie das ggf. nochmals im von uns modifizierten Projekt durchführen.

  • Hallo,


    das Projekt hat nur eine Hauptseite ("Startseite") mit 3 Unterseiten. Und für die "Startseite" haben Sie die Option "Diese Seite im Navigations-Menü" zeigen in den Seiteneigenschaften (unter "Sichtbarkeit") deaktiviert. Das ist der Grund, warum Sie keinerlei Navigation sehen.


    Damit Sie eine Navigation für die Startseite und deren Unterseite sehen, müssen Sie in den Seiteneigenschaften der Seite "Startseite" im Bereich "Sichtbarkeit" einen Haken vor "Diese Seite im Navigations-Menü anzeigen" setzen.


    Siehe: http://homepage-erstellen-mit-…aus-menue-ausblenden.html

  • Ok, wieder was gelernt, allerdings war ich an der Stelle gar nicht gewesen. Na ja, jetzt funktioniert wohl alles.


    Herzlichen dank und schöne Grüsse
    Günter W. Reichelt