Bug ? - Bildunterschriften fehlen

  • Hallo,


    ich verwende das Layout "Simple Responsive". Wähle ich hier das Widget "Pop-Up Bild" fülle alle geforderten Optionen aus und speichere, dann bekomme ich in der Großbildansicht keinen Bilduntertitel weder innerhalb noch außerhalb angezeigt, obwohl eingetragen und Checkbox "Bildunterschrift anzeigen" markiert ist.

  • Hallo Thomas,


    meinst du im Artikel "Pop-Up Bild" mit Checkbox "Bildbeschreibung anzeigen", anstatt "Bildunterschrift anzeigen"?


    Wenn ja, dann wird im Vorschaubild, das angezeigt, was bei "Bildunterschrift" drin steht.
    Und bei der Großen ansicht, des Bildes, wird dann das angezeigt, was in der Bilderverwaltung bei dem Bild als "Bildbeschreibung" eingetragen ist.


    Ist ein bisschen umständlich, aber die "Bildbeschreibung" kann man so dann machen:
    1: Website > Erweitert > Bilder
    2: Hier nun das dementsprechende Bild mit der rechten Maustaste anklicken und "Eigenschaften" auswählen.
    3: Hier nun bei "Beschreibung" das eintragen, was bei der Großansicht kommen soll.
    4: Das ganze dann mit OK bestätigen und dann die Bildervewaltung beenden.
    5: Dann noch Website > Erweitert > Erstellen > Alle Seiten erstellen (wichtig!).
    6. Fertig.

  • Hallo,


    da es in dieses Thema passt:


    Beim Pop-Up Bild bekomme ich auf den Vorschaubildern bei "Mouse Over" den Bildnamen angezeigt. Jedoch enthält dieser HTML Code, also wird immer wie folgt angezeigt.
    <p>BILDNAME</p> Das kann ja irgendwie nicht richtig sein.

  • Hallo ....


    Ursache ist hier der ältere PopUp-Bild-Artikel. Hier werden die HTML-Tags der Beschreibung beim Erstellen nicht entfernt


    ....sorry, das versteh ich nicht ..... "älterer PopUp-Bild Artikel" ......


    Die einfachste Möglichkeit wäre anstatt "PopUp-Bild" einfach den Bild-Artikel zu verwenden. Siehe homepage-erstellen-mit-desktop….com/bilder-einfuegen.htm


    Ergebnis:


    Entschuldigung, die Seite ist nicht vorhanden.
    Wechseln Sie bitte zur Übersicht oder verwenden Sie die Suchfunktion. Vielen Dank.


    Ich hab das mit den Bildern in der FAQ aber gefunden. So stelle ich mir das aber nicht vor und bitte um Aufklärung wie das mit dem PopUp Bild funktioniert .....

  • Hallo,


    der PopUp-Bild-Artikel ist in Zeta Producer 12 eigentlich nicht mehr notwendig, da die gleiche Darstellung mit dem neuen Grid-System (Spalten) und den Artikeln "Bild" und "Text" einfacher umzusetzen ist. Siehe dazu:


    http://homepage-erstellen-mit-…eue-spalte-einfuegen.html
    http://homepage-erstellen-mit-…com/bilder-einfuegen.html


    Das beim PopUp-Bild-Artikel bei Mouseover die Beschreibung des Bildes mit <p> angezeigt wird, ist ein Fehler, den wir bei Gelegenheit beheben werden. Sie können also entweder in der Bilderverwaltung (Website | Erweitert | Bilder) die Beschreibung der Bilder entfernen, damit bei Mouseover diese nicht mehr angezeigt wird, oder eben das Ganze mit dem Bild-Artikel realisieren. Hier können Sie eine Beschreibung und auch einen Alt-Text angeben. Siehe dazu: http://homepage-erstellen-mit-…com/bilder-einfuegen.html

  • Hallo Herr Thurn,


    ok, nur der Vollständigkeit halber. Es betrifft nicht nur den <p> Tag sondern auch alle anderen möglichen HTML Tags wie z.Bsp. <br>, <strong>, <em> usw..
    Im übrigen werden die HMTL Tags bei Mouseover auch dann immer noch angezeigt, wenn ich die Option "BIldunterschrit anzeigen" deaktiviere.
    Schade, dass das nicht richtig funktioniert, denn die POP-UP Möglichkeit ist einfach wie auch zweckmäßig.


    Der Nachteil bei den von Ihnen gemachten Lösungsvorschlägen ist, dass ich mit der Option "Bilder einfügen" die sog. Vorschaubilder nicht auf das von mir gewünschte (Klein) Größenformat einstellen kann. Das geht auch nicht mit der integrierten Bearbeitungsfunktion. Bei einer bestimmten erreichten Vorschaugröße kann ich den Schieberegler zur Größenveränderung prozentual heruntersetzen wie ich will und speichern ...... die Größe des Vorschaubildes ändert sich jedoch ab einem bestimmten Punkt nicht mehr weiter. Meine Vorschaubilder sind somit schlicht und einfach zu groß.


    Ich werde nun die die hinzugefügten Bildbeschreibungen wieder entfernen und das Problem somit, wenngleich auch etwas unbefriedigend, lösen.


    Ich persönlich bin ja mit meinem laihaften Verständns der Überzeugung, dass die Behebung dieses Bug nur eine Kleinigkeit darstellt wenn man weiss wo zu suchen ist und würde mich freuen, wenn das bei einem nächsten Update behoben werden kann.


    Vielen Dank