• Hallo,


    bei dem Bilderalbum möchte ich gerne Bilder aus schon vorhandenen Alben auf Zeta auswählen. Allerdings zeigt er mir nur drei davon an. Woran liegt das? Ich habe diese Alben ja eig gerade dafür angelegt, dass ich sie mir immer sofort irgendwo einbauen kann auf der Website. Und gibt es keine Diaschau mehr? In der Diaschau konnte man immer gleich ein Album auswählen?
    Wenn es die Diaschau noch gibt- wo finde ich das Widget und wie kann ich es dort einstellen, dass die Bildbeschreibung nur bei den Pop-up Bildern zu erkennen ist?


    Grüße:)

  • Hallo,


    ein neu angelegtes Album müssen Sie in Version 12 für die Import Dialoge erst sichtbar machen:

    • Bildbearbeitung öffnen (Alt+2)
    • Das entsprechende Album in der Liste links anklicken
    • Unten links auf das Bleistift-Icon klicken
    • STRG-Taste drücken - nun erscheint eine Checkbox "Auswählbar"
    • Haken setzen und auf OK-Button klicken.
  • Perfekt danke:)
    Und wie stell ich die Größe ein, die die Bilder in dem Bilderalbum haben sollen? In der Diaschau konnte man das zusätzlich einstellen;) Und warum zeigt er mir keine Bildbeschreibung an, wenn ich auf Bildbeschreibung anzeigen gehe:(?


    Wäre nett, wenn du mir da bitte auch noch helfen könntest:*

  • Hallo,


    die Größe der Thumbnails (Vorschaubilder) kann man im Artikel nach einem Klick auf das kleine "Mischpult"-Icon unten links im Artikel-Fenster einstellen. Dort stellt man unter "Große Bilder" auch ein, ob eine Beschreibung angezeigt werden soll (bei den Vorschaubildern kann keine Beschreibung angezeigt werden).

  • Hallo,
    da kann man aber nur die Vorschaubilder einstellen. Ich möchte allerdings eine Slideshow- und da lässt sich die Größe nicht einstellen? (20 Bilder untereinander sieht schon recht komisch aus). Oder kann man das so einstellen, dass nur ein Bild ein Vorschaubild ist und der Rest nur bei Vergrößern eine Slideshow?
    Steht das alles in diesem Handbuch drin, was letztens hier hochgeladen wurde? Das würde einiges erleichtern xD


    Grüße:)

  • Hallo,


    also wenn ich einen Artikel "Bilderalbum" , der mehrere Bilder enthält auf einer Seite platziere, den Artikel dann öffne und per Klick auf das kleine "Mischpult"-Icon unten Links die Option "Slideshow" ankreuze, dann wird mir nur ein Bild gezeigt (das erste). Ich sehe da keine Bilder "untereinander". Die Größe dieses einen Bildes wird automatisch an den Verfügbaren Raum angepasst.


    Hier der Link zum Handbuch: http://homepage-erstellen-mit-…en-eines-bilderalbum.html

  • Hallo,
    nein ich weiß, dass dann nur das Erste angezeigt wird. ;)
    Es ist hier also nicht möglich es individuell anzupassen. Könntet ihr das vllt im nöchsten Update verbessern? Man ist dadurch doch sehr eingeschränkt mit den Bildervorschau. Wäre super:)


    Grüße

  • :(
    Und wieder zum Bilderalbum. Seid neustem erscheint bei mir in der Bildbeschreibung das Scriptzeichen für Absatz (<p>), weshalb auch immer. Wie bekomm ich das weg? Ist leider immer unterschiedlich...mal wird es angezeigt und mal nicht. Ich hab da allerdings keinen Absatz eingebaut. Deshlab verstehe ich es absolut nicht!


    Grüße