Formulare, PHP, Scripts

  • • Für das automatisierte Email-System benötige ich lt. Zeta-Producer PHP 5.3, nach Informationen meines Providers (automatisierte Antwort wie im Handbuch beschrieben) ist aber nur Vers. 5.2.13 vorhanden
    • Ebenso vermisse ich die PHP-Erweiterung mcrypt


    Zu meiner Anfrage teilte mein Provider active24 mit:


    Sie haben im Moment ein Windows-Paket für die neue Domain und sollten gar keine PHP-Versionen sehen. Sollte es eigentlich ein Linux-Paket werden?


    Frage:
    Liegt das Problem beim Provider (soll ich dort eine Änderung veranlassen? oder kann ich da mit Zeta-Producer entsprechend umgehen?


    Danke


    Christoph Gstaltmeyr

  • Hallo,



    Frage:
    Liegt das Problem beim Provider (soll ich dort eine Änderung veranlassen? oder kann ich da mit Zeta-Producer entsprechend umgehen?


    Ja, das solltest du auf ein Paket mit mind. PHP 5.3 bei deinem Webhoster "aufsteigen".