12.5 B3 "Einfügen aus" startet nicht Layout Smart Responsive

  • Hallo, wertes Team,


    diesmal ist der Virenscanner aus, aber wenn ich "Einfügen: aus" im Layout Smart Responsive aktiviere, passiert einfach nichts.

  • Hallo,


    besten Dank! Was heißt das im Detail? Sind ansonsten unsichtbare Bereiche dann immer noch sichtbar? Auch nach Neustart von ZP? Passiert das nur beim Layout "Smart Responsive"?

  • Hallo,


    ich meinte, es passiert ja grundsätzlich nicht viel, wenn man diesen Schalter betätigt, daher könnte man evtl. auch übersehen, was passiert ist ;-)

  • Also... Es betrifft oben genanntes Layout und zusätzlich die Layouts Active, Business, Help responsive und Mobile. Bei diesen genannten geschieht rein gar nichts, wenn der Schalter oben rechts "Einfügen: aus" auf "Einfügen: an" geändert wird. Bei allen anderen Layouts öffnet sich der Rahmen und ich kann somit Text / Bilder / Widgets aus wählen und einfügen.
    Und das Layout Portfolio responsive bietet sogar noch zusätzlich Header und Footermodifikation.

  • Kann ich bestätigen. Smart responsive einfügen: aus/ein keine Reaktion.
    Habe das Problem aber auch in Version 12.2.0 mit Contemporary responsiv Kater Carlo.

  • Hallo,


    kann ich bei mir gerade nicht nachvollziehen (weder 12.5 Beta, noch 12.2 Version).
    Daher sei die Zwischenfrage erlaubt, ob denn bekannt ist, was die "Einfügen an/aus" Funktion bewirkt?

  • Hallo,


    der Schalter bewirkt nur, dass leere Bereiche (also Bereiche, die bisher keinen Inhalt haben) mit einem "+"-Icon dargestellt werden, damit man da Artikel hinzufügen kann. Ebenso bewirkt der Schalter, dass ausgeblendete Artikel in rot dargestellt werden, damit diese wieder eingeblendet werden können.


    Welche Bereiche zur Verfügung stehen, ist jedoch vom Layout abhängig und lässt sich am einfachsten im Spaltenmodus (F8) überprüfen. Smart Responsive hat momentan weder Banner noch Footer-Bereiche und daher tut sich beim anwenden des Schalters evtl. auch nichts, was aber so zu erwarten und auch korrekt ist.


    Wenn Sie also in Ihren Tests mal einen Artikel im Inhaltsbereich "ausblenden" und dieser dann nach betätigen des Schalters "Einfügen" auf "an" in rot dargestellt wird, dann ist alles in Ordnung.